Jump to content
av8r172

Pressurization Problems V1.0.5.0

Recommended Posts

With new CRJ update 1.0.5.0 I can't get the plane to properly pressurize. Coming through FL250, I get a "Diff Press" warning. Delta P is 9 and the cabin altitude is 700 feet at FL250. The packs are on, and all of the bleeds are auto/normal. All doors are closed. Running P3D v4.2.

Share this post


Link to post

One interesting thing to note--I don't know if it helps. When I load any panel state, the pack buttons are not depressed in the on position. They are not illuminated off, and the packs sounds are present, but I manually have to reset both of them so they are in the correct position and on.

  • Like 1

Share this post


Link to post

I believe I have found the root the issue:

 

I can get the cabin to climb and keep up with the aircraft if using normal time compression. However, if I use 4x or 8x time compression, the cabin pressure will not keep up with the aircraft. In other words, the cabin is reacting to pressure changes as if time compression is set to 1x, though the aircraft is climbing at 4x or 8x. Doesn't really affect the usability of a product, just more of a nuisance as someone who uses time compression to complete more flights.

Share this post


Link to post

Thanks for the explanation. I will rework the controller so it can cope with x4 and hopefully also x8, but that requires a few days of testing time, so it won't make the upcoming hotfix.

Share this post


Link to post

for me normal speed and also CABIN PRESS allarm (10.9 Delta P)...Cabin Alt is 200ft

 

CLB to FL390..shot take at FL350

 

Cattura.thumb.JPG.1f58a83818de235db3ec173f73d1100a.JPG

 

 

Share this post


Link to post

Hans,

I had this issue at 31000ft last night and was wondering if there's a fix?

 

I was very impressed with the latest update. I have a couple of question, but I'll start a new thread for those.

 

Thanks.

Share this post


Link to post

I'm still testing. This is very time consuming as I need to do the full climb and/or descent for every test (30 minutes testing, 1 minute programming, 30 minutes testing,.....)

  • Upvote 1

Share this post


Link to post

Since the update, I have made 8 flights with no problems but I now get a DIFF PRESS alarm on every flight. 

Share this post


Link to post

To give more detail. Following the update, I made 8 trouble free flights. On my 9th flight, I got the DIFF PRESS alarm after approximately 2 hours at FL220. I have made 3 further flights and each time the alarm sounds on the initial climb at or about FL230.

Share this post


Link to post

I was cruising at FL220 and was about 20 miles from TOD. At that point, I had not made any adjustments to the controls or autopilot settings.

Share this post


Link to post

I've had issues with the high differential pressure as well after updating to 1.0.6.  I'm not sure if it's related or relevant, but I also noticed that I was unable to change the landing altitude setting at the beginning of the flight.  Some time later on, after fiddling with the various ECS options, I seemed to be able to change it.  I think I was able to change that in previous versions?

 

Edit: Oh actually nvm, I see another topic that discusses the landing elevation specifically

)

Share this post


Link to post

I have flown two flights in a row with this problem.  I receive the Diff Press warning at about 20k altitude when climbing to cruise altitude. Packs were on. I was using ActiveSky if that matters.  P3D 4.2,

Share this post


Link to post

I updated to the latest patch and I'm still getting this problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...