Jump to content

X-EUROPE OSM Verbesserungen


Recommended Posts

Moin Zusammen,

 

ich habe bei Bad Freienwalde/Oder, genauer um Hohenwutzen, die im Bild dargestellten Gebilde entdeckt. Ich vermute, dass es sich hier um Hochwasserschutzanlagen handelt.

Diese Gebilde habe ich auch schon einmal bei vorherigen Versionen von X-Europe entdeckt. Vielleicht lässt sich das ja korrigieren.

 

Hier der Link zu Openstreetmap: https://www.openstreetmap.org/search?query=Hohenwutzen#map=13/52.8436/14.1538

 

VG Horst

 

Cessna_172SP - 2020-11-04 19.54.19.png

Link to post
Share on other sites
  • Replies 486
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ich mache den Layer 5-forests auch neu, nun müsste es mit neuem PC und 16 statt 6 Kernen ja schneller gehen.  

Kommt drauf an, welchen Maßstab du anlegst. Wenn du alle Verbesserungen meinst, die X-Europe weiter aufwerten, werden das noch Jahre sein. Ich wollte eben eine Silokiste in einer Kiesgrube mal schnell

@yeboman nun sollte der Turm passen:   Hier nur für Dich die Dateien, gehören nach simHeaven_X-Europe-1-vfr\objects\Germany\Hamburg Heinrich-Hertz-Turm.zip

Posted Images

vor 19 Stunden , Flightrookie sagte:

Moin Zusammen,

 

ich habe bei Bad Freienwalde/Oder, genauer um Hohenwutzen, die im Bild dargestellten Gebilde entdeckt. Ich vermute, dass es sich hier um Hochwasserschutzanlagen handelt.

Diese Gebilde habe ich auch schon einmal bei vorherigen Versionen von X-Europe entdeckt. Vielleicht lässt sich das ja korrigieren.

 

Hier der Link zu Openstreetmap: https://www.openstreetmap.org/search?query=Hohenwutzen#map=13/52.8436/14.1538

 

VG Horst

 

Cessna_172SP - 2020-11-04 19.54.19.png

Da ist wohl das Mesh aus der Ortho4XP-Kachel der Verursacher. Einfach mal zur Kontrolle den Bereich ohne XE abfliegen.

Link to post
Share on other sites
vor 18 Stunden , hmkaiser sagte:

Da ist wohl das Mesh aus der Ortho4XP-Kachel der Verursacher. Einfach mal zur Kontrolle den Bereich ohne XE abfliegen.

 

Hallo Michael,

 

vielen Dank für den Hinweis. Der Fehler lag an der Ortho4XP-Kachel  +52+014, die ich mit den Earth nav data aus XP11 erstellt hatte. Neuer Versuch mit den Daten von HD_Mesh V4 gestartet, bin mal gespannt, was dabei rauskommt.

XE war daran vollkommen unschuldig.

 

Gruß Horst

 

 

 

Link to post
Share on other sites
Vor 1 Stunde, Flightrookie sagte:

Auch die Kachelerstellung mit HD_Mesh V4 hat nichts gebracht, dass Bollwerk steht immer noch. Ich werde die Kachel einfach löschen.

 

Bin gerade die Stelle abgeflogen und bestaune auch das "Bollwerk". Kachel löschen ist nicht nötig, einfach in der scenery_packs.ini in der entsprechende (Kachel-)Zeile hinter "SCENERY_PACK" ein "_DISABLED" einfügen.

Muss da mal intensiver gucken.

Link to post
Share on other sites
On 11.10.2020 at 22:44, yeboman sagte:

Da gibts wohl kein geeignetes Modell für?

Wenn dann müsste man diese als VFR-Objekt machen und gründlich prüfen, inwieweit sie mit den normalen Strommasten aus 1-vfr kollidieren.

 

On 1.11.2020 at 18:34, Tatraplane sagte:

Bratislava Hafenbrücke: Die Brücke hat zwei Stockwerke:

Das network wird in w2xp fest erzeugt ohne Möglichkeiten da was zu beeinflussen, wäre mal interessant zu wissen ob es in der Standard-Szenerie von XP11 korrekt ist, einfach mal 7-network disablen und gucken.

Link to post
Share on other sites
On 4.11.2020 at 11:13, Caruso sagte:

ch habe es letzte Woche im XE5 thread gepostet, da ich nicht sehe, dass es ein OSM Fehler sein könnte.

Ich denke es liegt an den OSM-Daten, deswegen antworte ich besser hier:

 

image.png

 

da ist eine Relation die nur einen einzigen way hat, mit unteschiedlichen Höhen. Ich denke, man sollte die Tags aus der Relation in den way übernehmen und die Relation löschen.

 

Das Dach über den Gleisen ist bei mir vorhanden:

image.png

 

 

Link to post
Share on other sites
On 1.11.2020 at 22:39, wokue sagte:

in der Anlage habe ich einige links zu den monierten Türmen generiert die ggf. nochmals deiner Aufmerksamkeit bedürfen.

Bin grad drüber, ich glaube ich habe den Fehler gefunden, warum die Höhe nicht beachtet wird. @Caruso das könnte auch das KKL in Luzern betreffen. Oder auch andere Gebäude/Objekte.

Link to post
Share on other sites
Vor 1 Stunde, Flightrookie sagte:

 

Hallo Michael,

 

eine Frage, wie verwende ich die Datei N52E014.hgt ?

 

Danke und Grüße

Horst

 

 

 

Hallo Horst,

 

Ortho4XP aufrufen, den Button "Ortho4XP Config" (Werkzeug-Symbol oben) betätigen und in der Zeile "custom_dem" die vorher abgespeicherte NE52E014.hgt zuweisen.

Bildschirmfoto_2020-11-07_09-56-46.png

  • Thanks 1
Link to post
Share on other sites

@Caruso Nun sollte es wieder passen:

 

image.png

 

@wokue Auch für die Objekte deiner Liste sollte es wieder passen, hier das erste Beispiel Fernmeldeturm Weißer Stein bei Heidelberg:

 

image.png

 

und auch südlich von Heidelberg:

 

image.png

 

Ich schreibe dazu noch was in X-Europe 5 und stelle auch einige neu erzeugte Kacheln zum Testen der anderen Objekte rein.

Link to post
Share on other sites
vor 2 Stunden , hmkaiser sagte:

Hallo Horst,

 

Ortho4XP aufrufen, den Button "Ortho4XP Config" (Werkzeug-Symbol oben) betätigen und in der Zeile "custom_dem" die vorher abgespeicherte NE52E014.hgt zuweisen.

Bildschirmfoto_2020-11-07_09-56-46.png

 

 

 

Die HGT Datei kann man auch bequem in den Elevations Ordner von Ortho4XP schieben und die dort vorhandene Datei überschreiben. Dann braucht man bei custom DEM gar nichts eintragen.

  • Thanks 1
Link to post
Share on other sites
vor 6 Stunden , Frithjof sagte:

 

 

 

Die HGT Datei kann man auch bequem in den Elevations Ordner von Ortho4XP schieben und die dort vorhandene Datei überschreiben. Dann braucht man bei custom DEM gar nichts eintragen.

 

Hallo Frithjof und Michael,

 

dank eurer Hilfe konnte diese schöne Mauer beseitigt werden, habt dafür vielen Dank.

Wer diesen Fehler auch mal suchen möchte, auf dem Flugplatz Finow (EDAV) über Startbahn 10 in Richtung 80° fliegen. Man sieht, falls der Fehler vorhanden ist, das Gebilde schon von weitem.

 

Allen ein schönes und gesundes Wochenende und happy landings

 

Gruß Horst

Cessna_172SP - 2020-11-07 19.33.43.png

Link to post
Share on other sites

@PilotBalu, mir ist in Kassel-Baunatal, geo:51.2438,9.4519?z=14, aufgefallen, dass mehrere Industrie-Hallen mit "building=hall" und "type=multipolygon" getagt sind. In XE5.2 ist (wohl wegen "hall") kein Objekt vorhanden. Der Key "building=hall" ist mir noch nicht untergekommen, aber F4Map stellt die Gebäude dar. Sollte das über die XE-Lib eingesteuert werden?

Link to post
Share on other sites

@PilotBalu habe u.a. die 5 Gebäude auf "industrial" geändert. Ist nur komisch, dass die Dinger in F4Map als Gebäude dargestellt werden, obwohl "hall" nirgends dokumentiert ist. "type=multipolygen" habe ich belassen. Fragt sich nur, ob du mit W2XP diese Objekte greifen kannst. 

Link to post
Share on other sites
Vor 1 Stunde, PilotBalu sagte:

vielleicht erzeugen die alles was "building=*" hat, egal.

F4map benutze ich intensiv, quasi als Quer-Check. Die Pflegerei in OSM mache ich ja nur, um die Basis für XE besser zu machen. Da hilft es schon, auch die eigene "Pfuscherei" in 3D betrachten zu können. Allerdings befürchte ich immer, dass eine schnell durchgeführte Ergänzung nicht mehr dem eigentlichen Sinn von OSM entspricht. Auf alle Fälle hat sich neulich ein OSM-User bei mir beschwert, weil ich - als "ortsfremde Person" - in seiner kleinen Ortschaft das DGH für XE "optimiert" hatte.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...