Jump to content
Sign in to follow this  
nmahink

EDDF and EGGL dynamics not showing upon arrival.

Recommended Posts

First off I would like to thank the devs for creating these amazing airports! I only have one minor issue with the dynamic lights at these two airports. The dynamic lights do show when I spawn at these airports, but when I make an arrival into the airports (Example OMDB-EDDF or KLAX-EGLL), the dynamic lights are gone. The dynamic lights do appear when I depart these airports, but they seem to have vanished when ever I arrive into EDDF or EGLL.

Share this post


Link to post

Can you please first provide any Versionnumbers of P3D V4 (I hope you talk about that Sim) and the installed Addons EDDF and EGLL you use.

P3D V4.0.x had issues in this area, maybe 1.0 versions of the addons, so as we don't know which state you have, we can't say anything here. And we have no reports like this before.

But maybe you wait until P3D V4.2.x is available, maybe the situation will change in any direction then ;)

Share this post


Link to post

I use P3Dv4.1, Mega Airport London Heathrow professional v1.01, Mega Airport Frankfurt V2.0 professional v1.00. Worse case scenario if no fix is available I can wait until P3Dv4.2 is released.

Share this post


Link to post

Can you please check, if the Effects for Frankfurt in the attached ZIP will change anything.

Unzip the file into the ..\<P3Dv4>\Effects folder and replace the files.

 

When this fix it, I maybe can provide a fix for Heathrow too.

 

 

Share this post


Link to post

So I uninstalled EGLL and did a clean reinstall of EGLL v1.01 into P3Dv4.2, I can confirm the lights are working upon arrival into the airport! I will report back for EDDF.

Share this post


Link to post

I uninstalled EDDF and did a clean reinstall, the lights are also working on arrival into FRA as well!

Share this post


Link to post

I spoke too soon, apparently the problem still persists, it strangely only happens from a certain distance from the airport, it's as if the dynamic lighting only extends to certain radius.

Share this post


Link to post

I'll keep trial and erroring, hopefully something on my end that I'm trying to narrow down,

Share this post


Link to post

Did the solution on the post above and I can confirm it works... my issue was that Dynamic lights worked on startup, but not when flying from another airport and arriving at night.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...