We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
airway pirat

124thATC wo, wie, warum???

Recommended Posts

Hallo FluSim Gemeinde. Ich bin "Frischling" im X-Plane 11 fliegen und habe mich nun nach ein paar Wochen Üben Üben Üben eingeflogen. Ich muss erwähnen, ich komme aus der Fliegerei (Militärhubschrauber) und bin nicht ganz unbedarft, was die Fliegerei angeht. XP11 habe ich inzwischen erweitert um ein paar News und dank zap2play's Videos auf YouTube auch installiert bekommen. Danke Zap!

Allerdings habe ich ein Problem mit 124thATC. Heruntergeladen habe ich die neueste Version  von der Website des Entwicklers, aber das Ding läuft nicht. Ich habe es gemäß Anweisung in Plugins schon mehrfach installiert, aber es wird im geöffneten Programm unter Plugins nicht angezeigt. Dort habe ich installiert: AutoGate, FlywithLua, X-Life. Zusätzlich noch ein Eintrag mit dem ich nichts anfangen kann: "xLua 1.0.Orl??

Aber wie erwähnt, ich bring es nicht zum laufen. Habe mich auch schon in zig Foren umgesehen, aber ohne Erfolg. Vielleicht hat ja hier jemand eine Idee und kann mir weiter helfen.

 

Liebe Grüsse an alle

Share this post


Link to post
Share on other sites

Hallo Airway Pirat,

 

gern gemachter Fehler bei der Installtion von Daten in zip (rar etc.) Files ist, dass man diese erst noch in einen Folder expandiert.

Stelle deshalb bitte sicher, dass die Dateistruktur so aussieht:

 

Unbenannt.thumb.JPG.e9c33060d5ecec4f98c272c0b936c977.JPG

 

Wichtig ist, dass die gezeigten Folder und Dateien auch wirklich in "../X-plane 11/Resources/Plugins/124thATC64"  stehen und nicht ein weiterer Folder im Pfad auftaucht.

Sollte das nicht der Fehler sein, so schau doch einmal in der log.txt Datei nach, 124thATC ist extrem geschwätzig :-)

 

Gruß

Othello

 

EDIT

Wenn das alles nicht hilft, dann zeig doch bitte deine Verzeichnisstruktur und hänge an dein Posting als Attachment die log.txt Datei an.

  • Like 1

Share this post


Link to post
Share on other sites

Hallo airway pirat,

die heruntergeladene Datei 124thATCv2,0-a59 öffnen, die Datei 2,0-a59 öffnen, dann die Datei 124thATC64 in den Plugin Ortner kopieren.

 

Gruß Manfred

Share this post


Link to post
Share on other sites

Guten Abend!

es ist wirklich ein guter Abend, 124thATC läuft!!! Danke Othello und Manfred. Der entscheidende Tipp kam von Manfred. Ich habe immer alles in den Plugin Ordner kopiert, also die ganze Datei 2,0-a59. Als ich bei Othello die Verzeichnisstruktur sah, war mir schon klar was ich falsch gemacht hatte. Dann das ganze nach Manfred's Anweisung neu installiert und jetzt ist alles Gut!!!!

 

Männer, ich danke euch ganz ganz herzlich und fliege jetzt eine Ehrenrunde nur für euch   

 

Gruß Hermann

Share this post


Link to post
Share on other sites

Mit diesem ATC  - aber bitte nicht in die Berge  ;-)

 

Das war ein Spaß!

Ich verwende 124thATC selbst und finde es richtig gut (bis auf die Anweisung, im Sinkflug in die Berge zu rauschen)

Share this post


Link to post
Share on other sites

Guten Tag,  ich habe auch das Problem, dass bei mir 124th Atc nicht im Simulator funktioniert! Habe es ganz normal in den plugin Ordner eingefügt! Aber im Simulator ist es unter Plugins nicht zu finden! Kann mir da jemand helfen? Wäre euch sehr dankbar! 

Gruß Peter 

Share this post


Link to post
Share on other sites

Eigentlich lässt sich bei der Installation nicht viel falsch machen.

Typischer Fehler könnte sein: Falsche Ordnerstruktur.

Nach der Installation sollte das so aussehen:

 

xx.thumb.JPG.4ab6539148127bbbc65319b6d0aebd71.JPG

 

Ich würde unbedingt auf die kommende Version warten!

In der neuen Version werden u.a. die Berge bei den Anweisungen berücksichtigt.

  • Like 1

Share this post


Link to post
Share on other sites

Ich weiß nicht, ob das ein Kompatibilitätsproblem ist.

Wenn du magst, dann installiere doch zum Test die neueste Version (Release Candidate),

das weiß man mehr.

 

Oder die letzte stabile Version (zum Test)    https://sourceforge.net/projects/ntnll-124thatc/files/124thATCv2.0-a59.zip/download

 

Edit:  Was steht denn in der log.txt Datei?

Share this post


Link to post
Share on other sites

Jetzt hab ich alles von 40 bis 59 durchprobiert! Bei mir funktioniert es im Xplane 11 bis Released 45! Vielen Dank für die Info! 👍

vor 18 Stunden , Othello sagte:

Ich weiß nicht, ob das ein Kompatibilitätsproblem ist.

Wenn du magst, dann installiere doch zum Test die neueste Version (Release Candidate),

das weiß man mehr.

 

Oder die letzte stabile Version (zum Test)    https://sourceforge.net/projects/ntnll-124thatc/files/124thATCv2.0-a59.zip/download

 

Edit:  Was steht denn in der log.txt Datei?

On 26.11.2019 at 08:58, Othello sagte:

Eigentlich lässt sich bei der Installation nicht viel falsch machen.

Typischer Fehler könnte sein: Falsche Ordnerstruktur.

Nach der Installation sollte das so aussehen:

 

xx.thumb.JPG.4ab6539148127bbbc65319b6d0aebd71.JPG

 

Ich würde unbedingt auf die kommende Version warten!

In der neuen Version werden u.a. die Berge bei den Anweisungen berücksichtigt.

 

  • Like 1

Share this post


Link to post
Share on other sites
On 31.1.2018 at 12:05, airway pirat sagte:

Hallo FluSim Gemeinde. Ich bin "Frischling" im X-Plane 11 fliegen und habe mich nun nach ein paar Wochen Üben Üben Üben eingeflogen. Ich muss erwähnen, ich komme aus der Fliegerei (Militärhubschrauber) und bin nicht ganz unbedarft, was die Fliegerei angeht. XP11 habe ich inzwischen erweitert um ein paar News und dank zap2play's Videos auf YouTube auch installiert bekommen. Danke Zap!

Allerdings habe ich ein Problem mit 124thATC. Heruntergeladen habe ich die neueste Version  von der Website des Entwicklers, aber das Ding läuft nicht. Ich habe es gemäß Anweisung in Plugins schon mehrfach installiert, aber es wird im geöffneten Programm unter Plugins nicht angezeigt. Dort habe ich installiert: AutoGate, FlywithLua, X-Life. Zusätzlich noch ein Eintrag mit dem ich nichts anfangen kann: "xLua 1.0.Orl??

Aber wie erwähnt, ich bring es nicht zum laufen. Habe mich auch schon in zig Foren umgesehen, aber ohne Erfolg. Vielleicht hat ja hier jemand eine Idee und kann mir weiter helfen.

 

Liebe Grüsse an alle

 

Hallo Freude,

ich habe das gleiche Problem dass X-Plane 11 unter Plugins nicht die Auswahl 124thATC64 zu finden ist. Die aktuelle Version habe ich. Was mir aufgefallen ist, in dem darunter liegender Ordner "navdata" befindet sich nichts. Im Programm cOrganizer wird das Plugin aber angezeigt. Was kann ich tun?

Danke im voraus.

 

Gruß Heinz R.

Share this post


Link to post
Share on other sites

Entweder hast du es ausgepackt und den richtigen Ordner nach plugins kopiert, oder nicht, das musst du schon selbst wissen  🙂

 

Share this post


Link to post
Share on other sites
vor 15 Stunden , Othello sagte:

Entweder hast du es ausgepackt und den richtigen Ordner nach plugins kopiert, oder nicht, das musst du schon selbst wissen  🙂

 

Hallo Othello,

ich habe den Ordner in das Verzeichnis "X-Plane 11, Resources, plugins" hinein kopiert.

Auch habe die Vorherige Version ausprobiert ohne Erfolg.

Ich habe keine Ahnung was ich noch tun kann. Im Anhang ist ein Bild davon.

 

Heinz R.

Bild1.jpg

Share this post


Link to post
Share on other sites

Das sieht erstmal richtig aus.

 

Du hast geschrieben:  dass X-Plane 11 unter Plugins nicht die Auswahl 124thATC64 zu finden ist

 

Damit meinst du anscheinend nicht den Ordner Plugins, sondern  im Reiter Plugin.

Wenn das so ist, was steht denn in der Datei Log.txt?

 

Ich habe mir eben die neueste Betaversion zum Testen geladen, beim ersten Start sieht das dann so aus:

 

xx.JPG.fa50c7c3aec02022a03aeffc21989912.JPG

 

Share this post


Link to post
Share on other sites
Vor 1 Stunde, Othello sagte:

Das sieht erstmal richtig aus.

 

Du hast geschrieben:  dass X-Plane 11 unter Plugins nicht die Auswahl 124thATC64 zu finden ist

 

Damit meinst du anscheinend nicht den Ordner Plugins, sondern  im Reiter Plugin.

Wenn das so ist, was steht denn in der Datei Log.txt?

 

Ich habe mir eben die neueste Betaversion zum Testen geladen, beim ersten Start sieht das dann so aus:

 

Hallo Othello,

ich habe das Auswahlmenü des X-Plane 11 Flusi gemeint, darauf erscheint nicht die Auswahl von 124thATC64 . Auch finde ich nicht im ganzen 124thATC64- Ordner die Datei Log.txt .Ich habe jeder Unterordner durchsucht, nix da.

Aber in dem Programm cOrganizer ist der Eintrag zu sehen (Bild). Ich verstehe das nicht!

 

Heinz R.

Bild2.jpg

Share this post


Link to post
Share on other sites

Sorry, hätte ich auch deutlicher sagen können,

die Datei steht im X-Plane Verzeichnis.

 

Share this post


Link to post
Share on other sites
vor 8 Minuten, Othello sagte:

Sorry, hätte ich auch deutlicher sagen können,

die Datei steht im X-Plane Verzeichnis.

 

Hier ist die Datei:

Log.txt

Share this post


Link to post
Share on other sites

Das steht u.a. in der Log.txt:

 

C:\Users/Heinz/Desktop/X-Plane 11/Resources/plugins/124thATC64/win_x64/124thATC64.xpl : Error Code = 126 : Das angegebene Modul wurde nicht gefunden.
C:\Users/Heinz/Desktop/X-Plane 11/Resources/plugins/124thATC64/64/win.xpl : Error Code = 126 : Das angegebene Modul wurde nicht gefunden.

 

Schau mal nach, was es mit der Fehlermeldung auf sich hat. Gibt es die Pfade/Dateien?

Wie sehen die Zugriffsrechte darauf aus?

Share this post


Link to post
Share on other sites

Ich habe das plugin schon wieder gelöscht.

Aber schau du doch 'mal im Handbuch bei "Installation" und/oder Problemen nach.

Hast du alle notwendigen redist Libs installiert?

 

Loading issues:

If you face plugin loading issue (error 126/127, dll missing, etc.), install the follow libs in this order, until fix the issue:


c++ redist 2015
c++ redist 2013
c++ redist 2012
c++ redist 2010

Share this post


Link to post
Share on other sites
vor 3 Minuten, Othello sagte:

Das steht u.a. in der Log.txt:

 

C:\Users/Heinz/Desktop/X-Plane 11/Resources/plugins/124thATC64/win_x64/124thATC64.xpl : Error Code = 126 : Das angegebene Modul wurde nicht gefunden.
C:\Users/Heinz/Desktop/X-Plane 11/Resources/plugins/124thATC64/64/win.xpl : Error Code = 126 : Das angegebene Modul wurde nicht gefunden.

 

Schau mal nach, was es mit der Fehlermeldung auf sich hat. Gibt es die Pfade/Dateien?

Wie sehen die Zugriffsrechte darauf aus?

 

Hallo Othello,

ich weis nicht was das alles aussagt, bin kein Experte. Ich tue mir ein bisschen schwer damit. Ich habe vor 2 Jahren einen Schlaganfall erlitten mit 59 Jahren und bin seitdem auf der rechten Seite gelähmt. Auch mit dem Sprechen haut es nimmer so richtig hin.

Ich weis nicht was zu tun is

 

Gruß Heinz R.

Share this post


Link to post
Share on other sites

Ich habe dir eine private Nachricht geschickt

Share this post


Link to post
Share on other sites

Nenn mir doch bitte die Version von der von dir installierten 124tATC

 

Share this post


Link to post
Share on other sites

Um einen Knoten an diesen Faden zu machen:  Es haben die richten  redist Libs gefehlt.

/Othello

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...