Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
MikeR

Helgoland Prof Installation Issue

Recommended Posts

Most of these issues are caused by the fact the installer does not have the rights to access something. Reboot and start the installer with admin rights.

  • Upvote 1

Share this post


Link to post

Another reason can be that you run the installer from within a zipfile. And when I look to the window in the background of your screenshot, this seems to be the case. Unzip your download to a temporary folder and run the installer from there, by right clicking on the setup file and choosing "Run as Administrator".

  • Upvote 1

Share this post


Link to post

Hey Mike,

 

Mathijs is spot on (it's a habit with him... lol) regarding admin rights.

 

In flight simulation, the long standing advice in flight sim is before one installs any software one should:

 

1. Disable Computer Security Software (firewalls are okay to leave running),

2. Place the Windows User Account Control slider to the bottom position (not absolutely necessary, but stops the pop up warnings during installation),

3. Right click the installer "As Administrator".

 

After the installation is complete you should restore your computer security software and User Account Control setting.

 

I hope this is helpful to you.

 

Best wishes my friend.

 

Share this post


Link to post

Hi,

 

the P3DV4 registry entry is missing....did you run the P3DV4 simulator first?

Normaly the P3DV4 Simulator will create the registry enty self.

Share this post


Link to post

Hallo Together,

problem is solved. The reason: missing entry in the registry.

 

[HKEY_CURRENT_USER\Software\Lockheed Martin\Prepar3D v4]
"AppPath"="D:\\Prepar3D v4\\"
"SimConnect_Port_IPv6"="0"
"SimConnect_Port_IPv4"="0"
"Installed"=dword:00000001

 

Thank you for help.

 

Mike

 

 

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...