Jump to content

Livery manager not working


TryMeLater
 Share

Recommended Posts

Ok i have checked everything and it seems to be correct. But i found a livery there it started on 1 so i think that could be the problem. Im restarting my sim to see if it worked. And everything is correct. Thanks for your help and i will notify you if it worked ;)

Link to comment
Share on other sites

  • Deputy Sheriffs

The most important things are:

- are you starting the livery manager as administrator?

- what is the path you have configured for your simulator within the livery manager?

- are there any gaps in the numbering within the aircraft.cfg file?

Link to comment
Share on other sites

  • Root Admin

Well you had an answer two hours ago, please allow us some time to answer.

 

We have seen problems with STEAM in this aspect. They sometimes lock folder making it impossible for a tool to install. In these cases you can always manually install the livery.

There are many guides around to show how that is done. It's not overly complex.

 

https://www.google.fr/search?q=inSTALL+FSX+liveries&oq=inSTALL+FSX+liveries&aqs=chrome..69i57j35i39j0l4.8184j0j7&sourceid=chrome&ie=UTF-8

 

 

Link to comment
Share on other sites

  • 1 year later...
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...