nhlking

Hamburg Prof

Recommended Posts

Hallo, 

 

habe leider die BOX-Version von German Airports 3 2012 und bekomme dadurch wahrscheinlich kein Rabatt. Gibt es eine Möglichkeit auf mit der BOX-Version den Upgrade Preis zu bekommen?

 

Vg Marcel

Share this post


Link to post
Share on other sites

Gebe doch mal bei der Coupon Eingabe die Box Seriennummer ein, dann müsste der Preis sich ändern oder er wird melden, dass die SN ungültig ist. Passiert ja alles, bevor man "Kostenpflichtig Bestellen" drücken muss.

 

Gibt wohl noch ein Problem mit dem Boxupgrade, wird morgen korrigiert, warte also einfach:

 

 

Share this post


Link to post
Share on other sites

Keine Ursache, ist ja "pre-sales" Support ;)

 

Zur Info für alle: Die Screenshots auf der Produktseite bitte nicht als Referenz nehmen, die sind noch alte aus der V3 Version. Die werden morgen auch noch gegen "professionale" ausgetauscht :)

Share this post


Link to post
Share on other sites

Hallo

 

Aktuell wird NUR ein gültiger Key der gekauften " German Airports 3 - 2012 (Hamburg) (Download) " als Update berechtigt unterstützt.

Soll heißen, nur wenn man die Version "German Airports 3 - 2012 (Hamburg) (Download)" gekauft hat...hat man auch einen entsprechenden Key/Serial-Nummer.

 

Dieses kann sich heute ggf aber noch ändern - wir stehen hier derzeit in Verhandlungen mit dem Entwickler.

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe Hamburg im Jahr 2009 als Download gekauft und konnte damit auf die Version 2012 upgraden (wenn ich mich noch recht erinnere). Bei meinen Downloads wird mir die Version 2.0 angezeigt, und das müsste doch die 2012 Version sein, oder?. Leider wird mein Key ebenfalls nicht akzeptiert. Muss ich zwingend Hamburg 2012 gekauft haben oder sollte das Upgrade auch mit der Version von 2009 funktionieren?

 

Viele Grüße

Uli

Share this post


Link to post
Share on other sites
On 15.12.2017 at 09:21, Anxarces sagte:

Hallo,

 

ich habe Hamburg im Jahr 2009 als Download gekauft und konnte damit auf die Version 2012 upgraden (wenn ich mich noch recht erinnere). Bei meinen Downloads wird mir die Version 2.0 angezeigt, und das müsste doch die 2012 Version sein, oder?. Leider wird mein Key ebenfalls nicht akzeptiert. Muss ich zwingend Hamburg 2012 gekauft haben oder sollte das Upgrade auch mit der Version von 2009 funktionieren?

 

Viele Grüße

Uli

Hallo,

hat es zu dieser Anfrage von Uli irgendwo schon eine Reaktion gegeben? Ich habe nämlich exakt dieselbe Konstellation und wollte mir den Airport gestern voller Vorfreude kaufen in dem Bewusstsein, dass ich ja über Hamburg 2012 verfüge. Da es ein Upgrade von 2009 war, ist der damalige Key aber wohl jetzt nicht erneut zum (kostenpflichtigen, aber vergünstigten) Upgrade berechtigt. Ist das korrekt so? Muss ich also den Airport jetzt neu kaufen?

Vielen Dank für eine kurze Rückmeldung und allen einen guten Rutsch

Christian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now