Jump to content
slod

"Flying Tips"

Recommended Posts

Hi,

 

I'm almost too embarrassed to ask this as I'm sure I'm missing something - but for the life of me can't find it.

 

I have the default P3D 'Flying tips' switched off, but every time I load the CRJ they are switched back on.  I've searched the manual for a configuration setting but can't find anything.

 

For clarification. I'm talking about the "To start engine pres Ctrl+E" messages etc.

 

Thanks to anyone who can point me in the right direction!

Share this post


Link to post
6 hours ago, slod said:

For clarification. I'm talking about the "To start engine pres Ctrl+E" messages etc.

That might be coming from Dave (the EFB tablet in the cockpit). You can disable the tips on one of the Options pages in Dave.

Share this post


Link to post

Dave can't override standard P3d Setting (he would wish he could), most likely the settings can't be saved because the sim does not have the rights. Start the sim with Admin rights and it is probably solved.

Share this post


Link to post

Thanks for your suggestions. 

 

I always run P3D with Administrative rights and my profile saves fine with ‘flying tips’ disabled - only CRJ enables them again. 

 

It it doesn’t happen with any other aircraft so I assumed it was something written into the CRJ. 

 

I’ll keep looking for something I’ve missed. 

 

Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...