Jump to content
Wise87

1.0.2.0 Still doesn't fit LNAV.

Recommended Posts

I just did a flight and 1.0.2.0 still has LNAV issues. What I observed so far is early turns prior to waypoint. Unexplained turns off course (magenta line) and had to use heading to get back. FMC wasn't updating as I crossed over positions in NAV mode. Was not a good first flight. Been flying 1.0.0.4 and didnt have these issues. 

Share this post


Link to post

I was excited for the update, now I read these reports. Very disappointed if its true, can we get a verification from the developer that there are still problems? In such case, doesn't this situation qualify for a refund? 2 months after and still missing this basic function of the simulation?

Share this post


Link to post

Yes, it's indeed unflyable using autoflight. Guess we have to wait for SP1. 

Share this post


Link to post

I'm even more disappointed than you because after all the test flights I was sure the issue was gone.

Share this post


Link to post

Did any of the testers ever experience this problem prior to this update? 3 months later and its still a problem. Was hoping to reinstall it back in my sim after 2 months. (tried working around it for the first month)

Share this post


Link to post

Hard to say. It seems there's one glitch that got away. The testers report what happens to them and post their flightplans. Then I go and test those flightplans here and fix everything I come across. As you can see in the other thread (http://forum.aerosoft.com/index.php?/topic/128498-refuses-to-enter-dutch-airspace/) the issue does happen at different times even for the same user. That makes it very difficult to tell whether the actual reported bug has been reproduced and fixed or something else.

So, I am already at work and will provide a fix as soon as possible.

 

Share this post


Link to post

Well, I completed a flight yesterday in P3D4.1 and it flew nicely. I had a whopping 105kt crosswind/ moderate turbulence  on a flight to Salt Lake City and it flew nicely. The approach on the GS was a bit to the left of center but the weather conditions  weren't  ideal. This by far us the best build I've used. I'll keep testing on  future flights and report back. Hans I your hard work an effort is appreciated. Thanks 

 

Respectfully 

 

ROMAN78 

Share this post


Link to post

Hello,

Just bought, just tested. after two or free direct, plane doesn t follow the route.

 

Share this post


Link to post
vor 41 Minuten, sam13 sagte:

Just bought, just tested. after two or free direct, plane doesn t follow the route.

Did you use the DIR Page or Copy&Paste on the LEGS Page?

Share this post


Link to post

A friend noticed it happened to him when the next waypoint was far away (not sure of the distance). I couldn't find a common denominator but the longer waypoints did seem to be a factor.

Share this post


Link to post
29 minutes ago, Hans Hartmann said:

Did you use the DIR Page or Copy&Paste on the LEGS Page?

i use dir page (point name and exe i flew from limf to lebl first direct to lagen then direct bordi then direct divko)

Share this post


Link to post

I moved the topics that don't belong to this one into separate threads. Nothing has been deleted. So save your breath. Thanks!

Share this post


Link to post

I had some issues with the DIR TO function as well. I was flying from KMSP to KMDW. This flight had a few issues. Firstly, the FMS did not load in all the waypoints on the RST9 departure. It had the waypoints FGT and RST, but was missing the FOBUG DOKTR and CORDY waypoints in between. The route was RST9 RST OHHMY ENDEE4. Secondly when I went DIR to FGT it could not capture the course, and instead turned 180 degrees before I used HDG mode to get back on course. It followed the route after that, but had trouble with direct to not working/wandering off course. Also upon arrival into KMDW I had loaded in ILS13C but ATC(vatsim) gave me RNP Y 13C. I couldn't seem to get the list of runways back in the DEP/ARR page so I had to deselect and reselect the whole arrival in order to select the RNP Y 13C. And lastly the airplane could not fly the RNP Y 13C approach. I started at the ZABNU transition and the aircraft made it until JUPIR, but there was no line drawn between JUPIR and NIDEE. I selected APP mode and also couldn't unselect it. The aircraft flew straight ahead and then turned left after crossing JUPIR. I then had to disengage the autopilot and fly the rest of the approach manually.  I just tested the approach again and added a few screenshots to show what's going on. This time I did not use APP mode. It seems the MFD draws a line from the a/c no matter where it's positioned. In the last shot you can see how the airplane does manage to get to NIDEE but completely overflies DULTE.  I would try flying the KMSP RST9 RST OHHMY ENDEE4 KMDW route with the RNAV Y 13C approach. It seems to struggle with many RNAV approaches, especially ones that are not straight in.

2017-11-18_11-42-21-253.png

2017-11-18_11-45-20-920.png

2017-11-18_11-46-1-74.png

2017-11-18_11-46-42-340.png



So far though I'm happy with everthing else. The time, distance, and fuel predictions now update correctly (minus the TOD time and dis). The CRJ now in a pretty good state so long as you don't use DIR to and only fly ILS approaches.

Share this post


Link to post
vor 28 Minuten, XFalcon750 sagte:

Firstly, the FMS did not load in all the waypoints on the RST9 departure. It had the waypoints FGT and RST, but was missing the FOBUG DOKTR and CORDY waypoints in between.

What Navdata do you use? I just tried with the NavDataPro cycle 1712 and got all waypoints of the departure route.

Share this post


Link to post
18 minutes ago, Hans Hartmann said:

What Navdata do you use? I just tried with the NavDataPro cycle 1712 and got all waypoints of the departure route.


I have Navigraph cycle 1712. Procedure seems to load correctly with other aircraft.

Share this post


Link to post
gerade, XFalcon750 sagte:


I have Navigraph cycle 1712. Procedure seems to load correctly with other aircraft.

Well, the nav data format is different with most other aircraft. I'll contact Richard Stefan and ask for a data sample so I can try this.

Share this post


Link to post
2 minutes ago, Hans Hartmann said:

Well, the nav data format is different with most other aircraft. I'll contact Richard Stefan and ask for a data sample so I can try this.

Makes sense, thank you!

Share this post


Link to post

CRJ700

Flightplan KCHA HCH VXV HOSEM KTRI. Approach BO RWY05. 180 miles

 

#1 Setup the flightplan, clear discontinuities, pref init, v speeds, all that. Takeoff Rwy02 and you're almost right on the active leg. NAV, Speed, AP  all on. CRJ700 follows the flightplan until it passes HOSEM and should turn slightly left toward BO. Plane flies right thru its turn even though the FD is commanding a left turn.

 

#2 Same flightplan, same jet, same everything except I did not include the approach (BO - RWY05) before takeoff. Just after passing VXV I entered the approach into the FMS. Soon as I hit "exec" the plane jerked wildly and settled into a shallow right turn. Could not recover using Direct To or HDG. Ended the flight.

Share this post


Link to post
21 hours ago, Wise87 said:

I just did a flight and 1.0.2.0 still has LNAV issues. What I observed so far is early turns prior to waypoint. Unexplained turns off course (magenta line) and had to use heading to get back. FMC wasn't updating as I crossed over positions in NAV mode. Was not a good first flight. Been flying 1.0.0.4 and didnt have these issues. 

Oops! Come on guys! I hope we're not looking at another 6 - 8 weeks for an update for this? Hope it's a quick Hotfix for this!

Share this post


Link to post
vor 4 Stunden , canadagoose sagte:

Oops! Come on guys! I hope we're not looking at another 6 - 8 weeks for an update for this? Hope it's a quick Hotfix for this!

Yes. There will be a quick fix. But still, even that has to be tested before we release it.

Share this post


Link to post
5 hours ago, Hans Hartmann said:

Yes. There will be a quick fix. But still, even that has to be tested before we release it.

Therein lies the problem. In my opinion if the current crop of testers isn't experiencing these problems, I doubt they can tell you that it's fixed. This thread alone offers a number of candidates who might be willing to become part of the solution rather than just complain about it.

Share this post


Link to post
8 minutes ago, JerryJet said:

Therein lies the problem. In my opinion if the current crop of testers isn't experiencing these problems, I doubt they can tell you that it's fixed. This thread alone offers a number of candidates who might be willing to become part of the solution rather than just complain about it.

Well said. The updates should be tested by users that are having the problems. Pick one or two who have provided the best feedback and have them test the fix. I rather hear back from them than a beta tester who is not seeing the issue.

Share this post


Link to post

Does anyone have issues with their flight director not working when flying an ILS approach? I'm in NAV mode on my MFD and the correct frequency, course and heading are programmed. The flight director is always telling me to turn to the left. It's done this on every flight for a long time now. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...