Jump to content
Hanse

SimStarter und P3D v4.1

Recommended Posts

Morning,

just installed the P3D v4.1 update. If I open SimStarter I get the information "Bitte Plattform wählen", but there is no possibility to make a selection e. g. SimStarter does not recognize the new update. Only possibility is to close SimStarter.

Regards,

Rolf

Share this post


Link to post

Forth post in a row regarding this problem. The answer has been given in the previous posts in this forum already.

 

 

 

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...