Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Mathijs Kok

Two clicks from making your sim look a lot better.

Recommended Posts

Stop, do NOT open the attached image yet, do so when I ask you.

 

Colors are most often defined by RGB (Red Green Blue) in 256 ‘shades’. 0,0,0 is black, 255,255,255 is white, 255,0,0 is pure red. With me so far?

 

But what if I told you that there is a good change that on your system 0,0,0 looks exactly the same as 15,15,15 and 255,255,255 looks exactly the same as 235,235,235 because of a windows/graphics driver setting that is defaulted towards low end display systems?  What if I told you that with two clicks your sim (and basically everything) could look a lot better?

 

Default on almost all systems we have ever seen Windows does not show all 255 shades of the RGB spectrum but makes the lowest 16 all 100% black and the highest 16 all 100% white. It simply deletes the data and inserts either 0 or 255.  That means that you simply lost a lot of color information. In Flight Simulation this is very painful because the colors you see are often in the lowest or highest section. The darker bits of the VC are seriously dark and the sky and certainly clouds are very bright. But NOT as dark and bright as they might be on your system because so much information is deleted.

 

Luckily there is a simple setting that solves this. For NVIDIA systems it is under the Change resolution tab of the settings, for other systems there is some thing similar. For now, just select the non-default option, no need to change anything else. Your screen is now able to show 96 new colors!  Note that this has nothing to do with shaders or monitor settings. Those can only change the colors that your system can produce, they can’t fill in the deleted data.

 

2017-10-10_11-10-32.png

 

Now open the attached comparison image, it is zipped to prevent the forum software compressing it. I am sure that by now it is pretty obvious why you had to wait. To see the comparison you have to be able to display all the colors. You will still see a different at default settings but it will be far less effective to prove the point.

 

Check the dark footwell section and see how much more defined that is, how much more detail you see. The same in the clouds, they are far better defined, better resolution (if four pixels are the same color you perceive them as one).

 

We have not been able to find a reason why Windows default to the castrated color setting. It seems very silly.

 

COMPARISION.zip

Share this post


Link to post

on my system, i can only find such thing under video, not at the display tab. i have a dell u2312hm which doesnt have this feature.

Share this post


Link to post

Same problem here. I have a Dell U2412M on Nvidia GTX570 and Nvidia settings are available for Desktop and Video. I guess it is different for newer video cards.

Share this post


Link to post

It could be that is your monitor is color calibrated (so the graphics driver knows about what monitor is attached) the setting is hidden. Not sure about that. Should not be hard to check, make a test bitmap with two blocks, one filled with 0,0,0 and one with 10,10,10. If you can't see the difference you are seeing less colors then you probably want.

 

edit, made one.

 

 

test.zip

Share this post


Link to post

Hi, in my Nvidia control pannel I only have the option of editing "desktop color intensity (32bit)" and not the option to enable RGB as outlined above.
Is it normal or should I do something specific?
Thank you.

 

Share this post


Link to post
On 11/3/2017 at 8:52 PM, gianmarcoragazzoni said:

Hi, in my Nvidia control pannel I only have the option of editing "desktop color intensity (32bit)" and not the option to enable RGB as outlined above.
Is it normal or should I do something specific?
Thank you.

 

Not all settings are available on some (all?) HDMI / DisplayPort screens.

Share this post


Link to post

Hello..

 

I can also change between 8 Bpc and 12 Bpc - Shall I leave it at 8 Bpc ?

 

Is it also correct under videocolour settings _ I have changed to Nvidia settings- advanced - dynamic - Full (0-255) ?

 

Chris from Denmark

Share this post


Link to post

I tried this but actually prefer how it looks by default. I think the darker footwells look more realistic as they are under a shadow. It looks like the time of day is set to noon so the sun is directly above the plane and the cockpit is in its shadow. So unless the dome lights are on then it shouldn't be as illuminated as it is in the "fixed" image. This all depends on lighting and light sources of course, but I'll be keeping mine how it is. Just a matter of taste I guess.

Share this post


Link to post

But that should be done by tweaking the lighting settings, not by limiting the hardware.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...