Jump to content

MA Prague and FSLabs A320


marts747

Recommended Posts

Hi all. Apologies if this post is in the wrong forum.

 

I'm having trouble with getting the FSLabs A320 to work with the Airportcontroller. The HarvesterLauancher.bat does not recognise the FSLab's bus. If I put some lines in manually in CustomerAircraftData.cfg(see below), the airport controller does not work. No runway markings, no runway lights, no taxiway markings or lights, no jetbridges, although the Airport controller is running. If I omit the lines in CustomerAircraftData.cfg everything is fine with the airport, markings, lights, bridges etc. but get unknown type on the VDGS obviously. I tried this with a previous version I think and everything was fine.

 

The Lines I'm inserting are: <AirplaneModel>
                                             <AirplaneIcaoCode>A320</AirplaneIcaoCode>
                                             <modelId>FSLabs A320-X Vueling Airlines CFM</ModelId>
                                             <ReferencePointOffset X="0" Y="12.93384" Z="-2.5298400000000005" />
                                            </AirplaneModel>

 

Running FSX-SE.

 

Anyone know how to get the FSLabs bus to work correctly at MAPague??

 

Martin.

Link to post
Share on other sites
11 hours ago, marts747 said:

Hi all. Apologies if this post is in the wrong forum.

 

I'm having trouble with getting the FSLabs A320 to work with the Airportcontroller. The HarvesterLauancher.bat does not recognise the FSLab's bus. If I put some lines in manually in CustomerAircraftData.cfg(see below), the airport controller does not work. No runway markings, no runway lights, no taxiway markings or lights, no jetbridges, although the Airport controller is running. If I omit the lines in CustomerAircraftData.cfg everything is fine with the airport, markings, lights, bridges etc. but get unknown type on the VDGS obviously. I tried this with a previous version I think and everything was fine.

 

The Lines I'm inserting are: <AirplaneModel>
                                             <AirplaneIcaoCode>A320</AirplaneIcaoCode>
                                             <modelId>FSLabs A320-X Vueling Airlines CFM</ModelId>
                                             <ReferencePointOffset X="0" Y="12.93384" Z="-2.5298400000000005" />
                                            </AirplaneModel>

 

Running FSX-SE.

 

Anyone know how to get the FSLabs bus to work correctly at MAPague??

 

Martin.

 

Hi Martin,

 

we will be happy to investigate. Could you please do the following?

 

1) Delete the CustomerAircraftData.cfg

2) Run HarvesterLauncher.bat

3) Upload here the newly generated CustomerAircraftData.cfg, and the aircraft.cfg of the FSLabs A320.

 

Thank you :-)

 

Darrian

Link to post
Share on other sites
On 7. 9. 2017 at 5:56 PM, marts747 said:

Hi Darrian. Thanks' for your reply.

 

Attached is the newly created CustomerAircraftData.cfg and aircraft.cfg for the FSLabs A320. Note there are 2 aircraft.cfg files, 1 for CFM variant and 1 for IAE variant.  

 

Martin.

CustomerAircraftData.cfg

aircraft.cfg

aircraft.cfg

 

Hello Martin,

 

sorry for late response.

 

So... we have found out, why your manual installation was not working.

<modelId>FSLabs A320-X Vueling Airlines CFM</ModelId>"

 

You have modelId with big M. They need to be completely the same. I am sending you the fixed CustomerAircraftData.cfg with FSLabs A320 included. Take this as a temporary solution. In the meantime, we will investigate, why the Harvester is not detecting FSLabs Airbus.

 

Darrian

CustomerAircraftData.cfg

Link to post
Share on other sites
On 11. 9. 2017 at 7:49 PM, marts747 said:

Ok Darrian, VDGS works fine now but cannot get jetways to work (ctrl-j).

 

Should dynamic jetbridges be on or off for ctrl-j??

 

If I turn dynamic jetbridges off I loose VDGS in the FSLabs A320..

 

Martin.

 

Dynamic jetways have to be on. And jetway should connect automatically, when your Parking Brake is on, and your engines are off.

Link to post
Share on other sites
  • 4 months later...

Hello, have you found out why is harvester not detecting FSL A320 ? It is the only aircraft that is not working with MA Prague VDGS and jetways..

Should be easy to solve.. Will try manual entry for the time.

 

Thx,

Jan

Link to post
Share on other sites
  • Deputy Sheriffs
On 9.2.2018 at 4:01 PM, honzavlk said:

Hello, have you found out why is harvester not detecting FSL A320 ? It is the only aircraft that is not working with MA Prague VDGS and jetways..

Should be easy to solve.. Will try manual entry for the time.

 

Thx,

Jan

Hi, you can try to ask the developer directly:

https://www.xht-labs.com/forum/

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...