Jump to content
DNL87

Impossible To Follow the route

Recommended Posts

Hi !

 

I have a problem when I fly. Flight plan is not follow by the airplane. 

Autopilot is far on the right or left side of the route. 

Nav source is on fms1 ect...

 

On the previous version it was working.

 

If someone can help me...

 

Thanks !

Share this post


Link to post

We'll need a little more information to understand what you're seeing as with the information you're giving right now we can't tell if this is one of the known issues or something inside the flight sim that's causing what your seeing.

 

We are currently working on an update that resolves many different issues.  My suggestion would be to wait for the update and try your flight again to see if the problem still remains.  However if you wish, we'd certainly would mind seeing a series of screen shots or video with a written or audio narrative describing the problem.  If you can provide this, please be good enough to provide your system specs, weather engine in use (including version number), if you were using Live Weather would you please provide the date and time the problem occurred (so we can attempt to duplicate it), the actual route flown and the aircraft location when you experienced the problem.

 

Many thanks!

 

Share this post


Link to post

Thank you Dave ! I will do it but I could give you more details now.

 

To start, I was on RWY23 at LFBD with CNA2P departure. After right turn, airplane didn't caugt the next point. I tried a direct to BD ndb but it was crazy and started to turn left heading273.

With autopilot HDG no problem but when I engeged the NAV mode it start aigain. NAV SOURCE was on FMS1.

 

Another point, when I want a direct to on FMC, it's the same problem... It seems lost in the air.

 

I fly on IVAO with IVAO real waether. FSX acceleration, Window 7 64 bit SP1.

I had updated my AIRAC from NAVIGRAPH AIRAC 1709

 

I'll take pictures of my next flight for you.

 

Many thanks for your help.

Share this post


Link to post

Thanks for the info, but I'll need to know some of the items I asked for and don't have yet... weather engine and version, etc.

 

Also, are you aware that the Direct To in the CRJ is not like it is in the Airbus or other aircraft?  It's very unique, and if you're not aware of how it works it can cause the type of issues you're having.

 

Share this post


Link to post

It's very interresting !

 

Obsessed by the problem I realise that I had make my  direct like a boeing and not by pressing the dir button.

But if you can breif me again to make a direct in a CRJ it would be great !

I certainely missed something...

 

Many thanks Dave.

Share this post


Link to post

Hi Dave. I too have the same problem. I did 3 flights with the CRJ700 just bought. With active AP and NAV, the aircraft does not follow the flight plan route; Adjust the functioning of the HDG instead. I have verified in the "CAPTAIN INSTRUMENT PANELS" that the NAV source was set to FMS (FMS1 OR FMS2). I do not know if this adjustment should be done in some other panel. Flights made LIPX-LICA, LICA-LIPR, LIPR-LKTB on 21 and 23 August. Use P3D v.3, windows 7, Active Sky 2016. The problem arises from takeoff to landing. APPR mode works regularly with AP. During one of the flights I was contacted by a controller who had noticed the irregularity of my route track, indicating that he also had the same problem with CRJ. Thanks for your attention.

Share this post


Link to post

Can I ask you guys to perform the tutorial flight step by step and see if you have the same issue?

 

Share this post


Link to post

Gentlemen,

 

If you'll read the posts above, you'll see that the either the problem the two people above are talking is not the S-turn (what someone (3w@#$#$IYU$@) referred to as Zig-Zack / Zig Zag... arrrgghhhh!  !&^#^%#^%@(*!@!!!!!!, or they haven't explained the problem they are experiencing correctly.  I'm going to take what they are saying at face value.

 

Please, please, don't interfere with the staff's support efforts.

 

Thanks.

 

 

 

Share this post


Link to post

We do think those issues will be solved with the update we'll do on Monday.

Share this post


Link to post

thanks ! I have just donwload the 1.0.1 version. I will test it ASAP.

Share this post


Link to post

I am flying 1.0.1 and it still appears that the airplane is not able to stay on the route. I am showing around a 2 miles deviation left of the route (as also indicated on the PFD/CDI needle not being centered). The route is : KIND05R MEARZ5 BVT DCT JOT/N0428F400 DCT JVL DCT DLL DCT EAU EAU9 KMSP12R

 

It seems that the needles get centered when close to the station, as I passed the next waypoint, the aircraft veered off course again, as it seems to over correct for the wind coming out of the left (see picture)

 

CRJ.jpg

 

and after hitting DIR TWINZ the off course tendency got even worse the plane is now almost 5 miles left of the airway (right after hitting DIR the airplane stayed in a shallow left turn for a while and increased distance off the airway gradually) 

 

crj2.jpg

  • Upvote 1

Share this post


Link to post

Downloaded and installed 1.0.1 and the LNAV problems remain. Heading Select seem more difficult to hold a heading at cruise (38000ft)   Same tracking problem as njflyer on flight from KDEN to KMSO. Route:  YAMMI4 LAR DLN JIROS.  Headwind at 38knots.  When turning at LAR from YAMMI4 SID is when the tracking problems start.  I kept the Nav Data file that came with the download (did not update to current or use Navigraph).  Only addon was weather ASN.  The yoke click seem to be hit or miss.  The flight dynamics are great!!   I know you guys will find the problem at some point.  njflyer's comment above is exactly what I'm experiencing.  BTW I did not use the " Direct to waypoint"  button on the DCU like njflyer, instead I used heading hold but even that had problems tracking a heading.

 

Share this post


Link to post

I would like to retract my comment regarding Heading Select to hold the selected heading.  Earlier I had problems but no more on the same flight.  I probably was doing something wrong regarding heading select.  However, the LNAV issues as explained above and as explained by njflyer still exist. Even after I get it on track with heading select then push NAV for FMC1 it commands a far left turn and continues left at about 60 degree from the plan heading. 

Share this post


Link to post

I completed a flight from KSLC to KDEN and had no issues with NAV tracking, however I did have issues with tracking the LOC, it overcorrected on the course and couldn't seem to fly a straight line on the LOC, though it might have to do with the fact I didn't have flightbeam KDEN installed.

Share this post


Link to post
2 hours ago, XFalcon750 said:

I completed a flight from KSLC to KDEN and had no issues with NAV tracking, however I did have issues with tracking the LOC, it overcorrected on the course and couldn't seem to fly a straight line on the LOC, though it might have to do with the fact I didn't have flightbeam KDEN installed.

 

Which version?

Share this post


Link to post

OK.  I just completed the same flight as Xfalcon750 (KSLC to KDEN) and I too didn't have any LNAV issue like my earlier flight (KDEN to KMSO).  The difference between routes is that the KSLC to KDEN didn't have direct to waypoints. It was a SID connected to a STAR.  I noticed that the LNAV issue only occurs between direct to waypoint in enroute that are far apart.  The KSLC to KDEN was great!!  It is a great joy to fly this aircraft and I applaud Aerosoft for the hard work and I know this minor problem will be solved.  I will try another flight without direct to waypoint (airways only with SID and STAR) and see what happens.

Share this post


Link to post
1 hour ago, CaptnJack said:

OK.  I just completed the same flight as Xfalcon750 (KSLC to KDEN) and I too didn't have any LNAV issue like my earlier flight (KDEN to KMSO).  The difference between routes is that the KSLC to KDEN didn't have direct to waypoints. It was a SID connected to a STAR.  I noticed that the LNAV issue only occurs between direct to waypoint in enroute that are far apart.  The KSLC to KDEN was great!!  It is a great joy to fly this aircraft and I applaud Aerosoft for the hard work and I know this minor problem will be solved.  I will try another flight without direct to waypoint (airways only with SID and STAR) and see what happens.

 

Okay, when you say "Direct To Waypoints" are you referring to enroute waypoints or did you use the Direct To function?  Also, can you please post the actual flight plan?

 

I personally made at least 15 2 hour flights between the 1.0.0.5 version and the release version (plenty of enroute waypoints via airways and VORs) without any issues.

 

I'm going to suggest the same things I have been to others who have had some issues:

 

When you installed the new version, did you first uninstall the previous version, then manually remove all folders associated with the CRJ, reboot, disable computer security, have the Windows User Account Control slider set all the way down, and then run the installer "As Admin"?

 

If the above doesn't resolve this, then it's possible that you might be having a problem with your C++ Redistributable 2015 (it's entirely possible for it to work on other aircraft and not on the CRJ).  Please try removing this software (via the Windows Control Panel) and redownloading and reinstalling.  This will also give you the most recent version as it was updated only a few weeks ago.

 

Both of the above are critical to getting a good install in the CRJ.

 

Looking forward to hearing back from you.

 

 

Share this post


Link to post

Hi !

 

I flew from LFPO to LFLW route MONOT6P R161 CFA V12 SOMTI DCT AR without problem ! No problem since version 1.0.1.0 installed !!!

 

Share this post


Link to post
10 hours ago, DaveCT2003 said:

 

Okay, when you say "Direct To Waypoints" are you referring to enroute waypoints or did you use the Direct To function?  Also, can you please post the actual flight plan?

 

I personally made at least 15 2 hour flights between the 1.0.0.5 version and the release version (plenty of enroute waypoints via airways and VORs) without any issues.

 

I'm going to suggest the same things I have been to others who have had some issues:

 

When you installed the new version, did you first uninstall the previous version, then manually remove all folders associated with the CRJ, reboot, disable computer security, have the Windows User Account Control slider set all the way down, and then run the installer "As Admin"?

 

If the above doesn't resolve this, then it's possible that you might be having a problem with your C++ Redistributable 2015 (it's entirely possible for it to work on other aircraft and not on the CRJ).  Please try removing this software (via the Windows Control Panel) and redownloading and reinstalling.  This will also give you the most recent version as it was updated only a few weeks ago.

 

Both of the above are critical to getting a good install in the CRJ.

 

Looking forward to hearing back from you.

 

 

 

Hi Dave, 

I uninstalled the CRJ but I cannot find any CRJ associated folders either in P3DV4, %appdata%, programdata folder, etc. I did not run the previous install as admin which I will do, but I know I had 1.0.5 installed as I could see the new Dave features (CG/Trim options)

Thanks 

Share this post


Link to post

Happy to help.

 

After uninstalling the CRJ, reboot and check the following locations and remove the folders shown below if they are still present.

 

Main Flight Sim Folder (Prepared folder)\Ecosystem\aerosoft - remove the Digital Aviation CRJ folder (if still present).

Main Flight Sim Folder (Prepared folder)\SimObjects\Airplanes - remove the CRJ Base, CRJ700 and CRJ900 folders (if still present).

 

 

Best wishes!

 

 

Share this post


Link to post

I can confirm LNAV issues with version 1.01. It wouldn't follow the flightpath even after multiple Direct to requests. Not sure why but after selecting " Direct after  putting it on an intercept heading, it turns left in the opposite direction and never corrects. Can anyone else conform this as well?

 

v/r

 

ROMAN78

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...