We like to know how you feel about the forums and the way we handle them, so if you a few seconds please answer the four questions posted here: 
https://forum.aerosoft.com/index.php?/topic/147548-how-are-we-doing-with-support-on-the-forum-do-read-the-text-below-the-poll/. But please, please, read the text below the poll. If you think we do bad we want to know why.

 

Jump to content

Archived

This topic is now archived and is closed to further replies.

SLKVP

Boost Pumps pushbutton animation indication

Recommended Posts

Hello. 

FSX + SP2 (download - no acceleration DVD)- WIN7 SP1

Confirmed on both 700 & 900

Aircraft on battery or on APU

Click on Left Pump pushbutton - button is locked at 'IN' position but both Left and Right pumps indications change to .ON 

Click on Right Pump Pushbutton -  button is locked at ''IN' no indication change.

please see here https://youtu.be/l0EcBAm-2WQ (video unlisted- will be removed afterwards)

 

 

I hope it helps

 

Share this post


Link to post

Oh... .. well... wrong forum.... sorry... please move to support

 

Share this post


Link to post

Actually it's correct. If you switch on one of the pumps, both go on. Another one of the many weird things about this aircraft ;)

Share this post


Link to post

Thanks for the reply.... 

I will check again after landing. I think the behaviour is 'asymetric'. Clicking on the right pump is not switching both...

Thanks for this great airplane.

 

 

Share this post


Link to post

Well....  just checked... Canadian weird switches....

 

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...