Jump to content

Archived

This topic is now archived and is closed to further replies.

rapsta

PBY Catalina X ASC Problem

Recommended Posts

Hi,

 

I have a very strange problem. I bought the Catalina 2 weeks ago, so it should be the latest version of it I assume.

I have Prepar3d V 3.4 and Prepar3d V4 installed on my system. 

Operating System is Windows 10 Creators Edition so I should have the latest C++ and VB Runtimes out of the box.

Now to my Problem.

In Prepar3d V3.4 the ASC is not working. So I don´t have any additional Sounds. I deinstalled and reinstalled the plane at least 4 time. Nothing.

And the strangest thing is. In Prepar3d V4 ASC is working.

Before you ask. I have both Installations installed outside the Program Folder in a dedicated Root Folder. So I assume I don´t need Admin Rights. But I was even starting the sim with Admin rights without success. Still no additional Sound in Prepar3D V3.4.

Anyone have this problem, too?

 

Greetings,

Jens

Share this post


Link to post
Share on other sites

Hi Mathijs,

 

no I was buying it at simmarket, Could it be a problem with the version then?

 

Greetings,

Jens

 

Share this post


Link to post
Share on other sites

Hi Mathijs,

 

I am not at my pc over the weekend. As soon I will get home I will try it and give Feedback. Thanks in advance.

 

Greetings

Jens 

Share this post


Link to post
Share on other sites

Hi Mathijs, 

 

it is working! Thanks for the help!

 

Greetings,

Jens

 

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...