Jump to content
Sign in to follow this  
nigfrench

Bronco X

Recommended Posts

Judging by the time stamps in this Forum it looks like it no one is contributing or reading any of the threads but here goes:-

 

I purchased said Bronco X when I had P3D v2.5 going, have since upgraded to v3.4 and OV-10 does'nt like it. Are you going to issue patches to fix things for the various versions or have I wasted my money?

 

Living in hope for a response

 

Nigel

Share this post


Link to post

I do not understand the intention of your post. The fact that nobody is posting in this forum IMHO is only a sign that people are satisfied with what they got.

And it has never been said that there will patches for any version of a flight simulator that will come up in the future. Especially in case of P3D LM changed so many things from each version to the next making it nearly impossible to make old products being compatible.

The Bronco was compatible with P3Dv1 (yes, at that time P3D got no version number, it was named simply P3D even by LM). Later it got an update for free to work with P3Dv2.5. And thats it for the moment.

So I really do not understand your comment about "wasting money".

 

And instead of ranting you could have used the search function to find this:

 

Share this post


Link to post

Sensitive we are, " The fact that nobody is posting in this forum IMHO is only a sign that people are satisfied with what they got. " or IMHO they get no response from request or queries if you trawl through the threads of the Bronco X Forum.!

 

I don't rant but if you set me off, try this "Sursom Vester"

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...