Jump to content
Er!k

P3Dv4 Aerosoft Genoa: some issues

Recommended Posts

Hi Aerosoft,

 

Just updated to v1.20 of Genoa in P3D v4. Everything looks fine, except the following:

 

1. Two colliding ships:

2017-6-6_17-34-9-673.png

 

2. The ATIS frequency is not available, although it is defined in the AFD file

3. In the installer there is a possibility to install 3D grass. I have tried both options and I always get 3D grass. Both the grass BGL files are enabled after install when not selecting the option.

Share this post


Link to post

You can apply the old file present in forum for boat collision still valid also in v4 and probably the grass iussue is due installer but you can activate moving grasses inside bgl folder and to have densealso  grassdensep3d.bgl f about the Atis i'll make you know as soon as possible but is a strange iussue.

 

Regards

Share this post


Link to post

I've looked at the afcad is really strange seem to be related to p3d V4 cause also other sceneries have the same iussue and only with the ATIS no way if is compiled manually or with an afcad tool looking forward for a fix

 

Inviato dal mio ASUS_Z017D utilizzando Tapatalk

 

 

Share this post


Link to post

Can you please add the file here? I removed it from my archive unfortunately...

Share this post


Link to post

I also looked in the updated Oslo scenery, and there is a ATIS frequency available. So not every scenery is affected it seems...

Share this post


Link to post

Here the post link use the one for V3 i'm still trying to figure what cause the iussue with Atis 

 

 

 

Share this post


Link to post

Concerning issue no.2 "No ATIS in LIMJ", I wrote about the problem (no ATIS) to the support some weeks ago.

I'm speaking just for FSX SP2, but maybe P3D works in a similar way :unsure:.

 

I bought LIMJ recently and after installation, ATIS didn't even appear for selection in the ATC box :huh:

So, I checked Genoa X (...\Microsoft Flight Simulator X\aerosoft\Genoa X\Scenery\LIMJ_ADE.bgl) with ADE.

 

I found the ATIS name in the above LIMJ_ADE.bgl to be  "GENOVA TERMINAL INFORMATION"

Then I picked up this thread: http://www.fsdeveloper.com/forum/threads/ade-comm-error.185438/:

-> "ATIS name has to be the ICAO code." :o

 

I changed the name of ATIS in LIMJ_ADE.bgl from "GENOVA TERMINAL INFORMATION" to LIMJ, now ATIS works fine for me :rolleyes:.

 

 

Share this post


Link to post

I can not understand ... I downloaded v1.20 yesterday there are still the ships that overlap and file I have to change it myself? The reported problem related to ATIS was not solved, but what customer service is it? I am deeply disappointed, I'm really sorry ...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...