!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Archived

This topic is now archived and is closed to further replies.

Moscue26

HELP! Missing number on Radios stack STILL

Recommended Posts

Please refer to my previous closed thread same issue.

 

After following TOM's instructions on May 31st and opening my Twin Otter Extended in both FSX and P3D with SUCCESS at that time, I tried to open the aircraft today in FSX for a flight and ONCE AGAIN I have the same issue with no numbers on my radio, transponder and chronometer.

 

IS there a patch or some other fix that can solve this issue on a permanent basis? Should I delete the quartz font from Windows 10 or FSX Aerosoft and P3D Aerosoft.

 

Thanks

Mike

 

Share this post


Link to post
Share on other sites

Sorry to say that, bit this problem is related to your local system, so there is no patch or fix.

Last idea: do you have Steam software installed on your PC?

Share this post


Link to post
Share on other sites

I had this problem too, I installed the font, reboot, used it in Wordpad, and then it worked. For now it didn't came back, but I'll report any news, I have steam installed. 

Share this post


Link to post
Share on other sites

Problem is back, reinstalling font and using it in wordpad after reboot solve it like before. Now I made the font file read only, see if it works in the long run

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...