Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

glider_uk

P3D V4 Couatl error

Recommended Posts

Hi Guys

 

Thanks for the Twin Otter it is wonderful to fly but I do seem to have an issue.

Coutle crashes at KSFO but only with this aircraft, all other default aircraft are OK. Is this due to the install location?

 

Keep up the great work

Share this post


Link to post
Just now, mopperle said:

Are KFSO and the couatl enigine P3Dv4 ready?

Yes GSX version 2 and the new installer from Flightbeam

Share this post


Link to post

I would post this on the FSDT forum but for two reasons. 1 the forum is down and 2 I don't want to go onto another forum when it may not be your aircraft at fault.

It seems to happen on any airfield that uses Couatl as FSDT KMEM is the same as Flightbeam KSFO, all the flytampa airports are fine

Here is the error log.

 

couatl v3.2 (build 3823)
panic log started on Wed May 31 13:16:44 2017

problem raised by addon <unknown>
Traceback (most recent call last):
  File "couatl\common\__init__.py", line 137, in onSimStart
  File "couatl\common\collisions.py", line 54, in reloadGeometries
  File "couatl\common\aircraftData.py", line 1262, in getAircraftData
  File "couatl\common\aircraftData.py", line 694, in __init__
ValueError: need more than 21 values to unpack
{}
Loading aircraft data from Airplanes\Aerosoft_DHC6_300_WHEEL
intelliscene.cfg provides aircraft data with priority 1
Using aircraft data from intelliscene.cfg
Traceback (most recent call last):
  File "couatl\GSX\__init__.py", line 732, in onSimStart
  File "couatl\common\aircraftData.py", line 1262, in getAircraftData
  File "couatl\common\aircraftData.py", line 694, in __init__
ValueError: need more than 21 values to unpack
{}

Share this post


Link to post

So best is to send them an email to FSDT as we can not track down their error reports

Share this post


Link to post

We have seen this error on a few more systems, one of which has the Twotter installed. As we do NOT use couatl in any of our products I do not think we are involved here.

Share this post


Link to post

Had the exact same problem I ran the "FSDT live update" they placed on my desktop after i download the v4 installers for some of FSDT Scenery and it works now. 

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post

To improve usefulness of the topic for other users, I changed spelling on topic title from "Coutle" to the correct "Couatl".

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...