Jump to content
web933

Probleme mit ILS Anflug

Recommended Posts

Wer hätte das gedacht? Nach den ganzen Mißerfolgen beim ILS-Approach hat es dank des Videos von Kosta tatsächlich geklappt. Und nicht nur einmal, sondern gleich mehrere Male hintereinander. Zangengeburt!!! Der Gleitpfad wurde korrekt angeschnitten, das Flugzeugsymbol bewegte sich deutlich sichtbar nach unten. Kein Durchflug, einfach super. Mit einem leichten Klick auf die Trim-Taste schaltet sich zuverlässig der AP aus und der restliche Endanflug verläuft easy und unverkrampft. Es stimmt also mit den Göttern und dem Schweiß vor dem Erfolg.

 

Erleichtert, Rolf

Es klappt!!!!!.JPG

Captured!!.JPG

Share this post


Link to post

Danke für den Video-Link, das erklärt dann so das ein oder andere....grundsätzlich halte ich mehr Realismus aber auch für richtig, nur wäre eine umfassendere Bekanntgabe der Infos wünschenswert gewesen....

 

 

 

Share this post


Link to post

Hatte heute wieder mal Lust mit der Beech B 58 zu fliegen; mit der Default und nicht mit der REP (die steht in Halle 7). In EDDF gelandet und danach wieder gestartet. Mit DIRECT TO nach Nürnberg geflogen. Ging erst nicht, aber nachdem ich das GPS aktiviert hatte, war es kein Problem.

Der AP in der Baron ist ein anderer als in der Cessna Skyhawk. Hat einen ON/OFF-Button und sonst das übliche. Leider kein Display. Es gibt ein Fenster über dem HSI in dem das angezeigt wird, was aktiviert wurde. In der Nähe von Nürnberg die Karte geöffnet und die Frequenz für den ILS-Anflug auf RWY 10 eingegeben. Die Baron verfügt über ein HSI mit einem Localizer, der als unterbrochene Linie dargestellt wird. Zu meiner Überraschung lief der auch ein, nur konnte man nicht wie beim S-Tec 55 den GS einstellen. Im POH steht, man muß ihn per Hand fliegen. Die Bahn tauchte auf, AP deaktiviert und gelandet. Schade, daß der Flieger durch den GS flog ( nachdem es mit dem anderen AP so schön geklappt hatte). Oder habe ich am Ende etwas übersehen?

Gruß,

Rolf

 

EDDN.JPG

EDDN Approach.JPG

Dir EDDN mit B58.JPG

Share this post


Link to post

Hallo Rolf,

meinen ersten Flug mit der Baron habe ich mit ILS-Anflug auf RWY 10 probiert, und es hat wunderbar mit GS (was auch angezeigt wurde) funktioniert. Ich vermute, dass du GPS im Anflug nicht deaktiviert hast. Die Anzeige im Garmin muss beim Anflug auf VLOC stehen. In deinen Bildern ist stattdessen GPS zu sehen.

Gruß Wolfgang

Share this post


Link to post

Danke für den Tip, Wolfgang. Könnte gut sein, daß du Recht hast, steht auch so im Handbuch. Was nicht möglich ist, ist Automatic Throttle Control, das muß man mit der Hand regulieren. Werde auf jeden Fall noch einen Anflug mit aktiviertem Vloc versuchen und GPS ausschalten.

Gruß, Rolf

Share this post


Link to post

Das war definitiv der Fehler! Beim nächsten Mal VLOC und schon sollte es passen! Super, Rolf!

 

VLOC bedeutet, dass als Quelle für den Autopiloten ein externes "V"ertical und "LOC"alizer-Signal verwendet wird. GPS verweist einfach auf das Garmin als Signalquelle. Ich weiß nicht, ob das jetzt umgesetzt wird, aber man sollte unter Umständen auch einen RNAV-Approach über das Garmin fliegen können. Das heißt, dass dann zur aktuellen GPS-Position des Fliegers die richtige Höhe aus den NAV-Daten genommen wird und der Flieger so einem virtuellen Gleitpfad folgt, auch wenn gar kein physikalisches ILS existiert. Sollte man wenn, dann im Garmin unter den Procedures finden.

 

Bzgl. der Cessna war die Änderung bzgl. OBS und Headingbug übrigens auch an mir vorbei gegangen. Schön, dass ich dies durch diesen thread lernen konnte!

Share this post


Link to post

Hallo Wolfgang und bavella,

 

bin vorhin noch einmal die RWY 10 auf EDDN angeflogen. Der Fehler war definitiv, daß ich vergessen hatte, von GPS auf VLOC zu wechseln. Jetzt kam auch der Glideslope rein. War zwar alles etwas hektisch, ich mußte zuviel Dinge auf einmal schalten und prüfen und noch darauf achten, daß ich die Höhe und die Bahn nicht aus den Augen verliere. Mit der C 172 und dem S-TEC 55 läuft das relaxter. Finde ich zumindest.

Was ich bisher noch nicht gefunden habe, auch beim Googeln nicht, ist der schwarze Pfeil mit dem N in der Map, Stichwort: Einnorden. Es gibt nur so etwas ähnliches ausgehend von den VORs, aber da passiert nichts, wenn ich draufdrücke.

Und was ist das Teil oben links im Panel mit den Switches Slave und Free? Kenne ich nur von Gyros. Im POH wird es nicht erwähnt.

Nicht sicher bin ich mir, was im HSI mit welchem Button bewegt wird. Der gelbe Pfeil müßte doch für den ILS-Anflug zuständig sein oder irre ich mich da? Habe beides ausprobiert, aber eine eindeutige Zuordnung konnte ich nicht feststellen.

 

HSI B 58.JPG

Share this post


Link to post

Richtig, der gelbe Pfeil muss auf das ILS-Heading eingestellt werden. Der andere Knopf (mit dem "Haus") verstellt den Headingbug. Mit dem Einnorden weiß ich jetzt gerade nicht, was Du meinst. Im von Dir geposteten Bild sieht man übrigens die roten Warning-Flags im HSI, das heißt, dass der HSI gerade von keiner Quelle (VLOC oder GPS) ein adäquates Signal empfängt.

 

EDIT:

Ich kann mir nicht helfen, aber im Text oben, bei dem HSI-Bild scheint mir, als würde dort Headingbug und Course-OBS im Sinne rechts/links vertauscht.

Share this post


Link to post

Zum Einnorden der Map klickst du auf folgendes Symbol:

Norden.thumb.png.9f71c9ecc76f3772984e44e6a6e95f07.png

 

In der Beschreibung sind tatsächlich die Seiten der beiden Regler verwechselt worden.

Heading-Bug ist der rechte Regler. In der Kreisdarstellung findest du den gleichförmigen Marker, den du damit drehst.

Mit dem linken Regler (mit dem Pfeil) kannst du ein Radial von einem VOR auswählen, das dann mit NAV angesteuert wird.

Allerdings wirkt dies nicht bei einem ILS Anflug. Daher hast du keine Reaktion beim Betätigen von beiden Reglern gehabt.

Gruß Wolfgang

 

Share this post


Link to post

Hallo zusammen,

wie auch Kosta an einer Stelle in seinem Video sagt: Es ist immer irgend etwas, was in in X-Plane nicht funktioniert. Mich ärgert gerade der AP der Baron. Bin vorhin mehrmals vor EDDF und EDDN herumgekurvt, um wenigstens einen gescheiten ILS-Approach zu fliegen. Es hat nicht sollen sein. Mit dem S-TEC 55 klappt es ja bestens mittlerweile, mit dem Beach AP überhaupt nicht. Der dreht sich immer in eine andere Richtung; den GS fliegt er eh nicht ab.

Und ich hatte auch das Gefühl, daß in der Beschreibung aus dem Manual der B 58 die beiden Regler vertauscht wurden. Deswegen habe ich die Erklärung mitkopiert.

Jetzt sehe ich auch den Pfeil, auf den ich zum Einnorden klicken sollte. Habe es mit der Halbspitze von dem VOR versucht. Danke für die Erklärung. Nun würde ich nur noch gerne wissen, wie man einen ILS-Anflug mit dem AP der Beech hinbekommt. Dachte, ich wähle die RWY, die richtige Frequenz auf NaV 1 und klicke auf APR, wenn ich in der Nähe des GS bin. Der gelbe Pfeil spielt keine Rolle, wie Wolfgang bemerkte. Ist das HSI denn nicht das NAV 1 und muß ich dem nicht, analog zur C 172, die Heading mitgeben? Auf YT habe ich übrigens kein Tut darüber gefunden und das POH gibt auch nichts her. Ach so, was macht der Free/Slave Schalter?

 Gruß und einen angenehmen Abend,

Rolf

 

Share this post


Link to post

Hallo Rolf,

nachdem ich erst nach deinen Fragen auf die Baron umgestiegen bin, habe ich es erst einmal ohne fundiertes Wissen mit Ausprobieren versucht, einen ILS Anflug zu meistern. Danach habe ich bei der Baron folgende Herangehensweise als erfolgreiche ILS-Landung herausgefunden:

Wenn du NAV1 in großer Entfernung auf die ILS Frequenz umschaltest, werden die beiden roten Marker GS erst dann verschwinden, wenn du ein Signal vom Localizer empfängst. Danach brauchst du nur halbwegs in Richtung Flughafen zu fliegen. Mit Umschalten auf NAV bestimmt dann unabhängig vom OBS-Regler oder Heading-Bug, der AP den richtigen Anflugkurs. Spätestens wenn die Gleitpfadanzeige sinkt, schaltest du auf APR. Ist diese in der Mitte angekommen, erscheint im AP-Display zusätzlich GS und der Sinkflug beginnt.

Ein Flugplan evtl. mit Vector-Linie ist dabei zur Orientierung recht hilfreich.

Gruß Wolfgang

Share this post


Link to post

Guten Morgen Wolfgang,

 

vielen Dank, das hilft mir schon mal weiter und ich probiere es gerne aus. Leider ist die Dokumentation über den AP der B 58 im Net sehr dürftig, auf YT findet man auch nichts Gescheites. Ich habe mehrfach versucht, ein geeignetes Verfahren herauszufuddeln, leider ohne Erfolg. Einmal dachte ich, der Localiser läuft ein und es klappt nun, dummerweise konnte ich es nicht wiederholen. Und dann war da noch die falsche Zuordnung der Buttons. Selbst Kosta hatte anfangs seine Probleme mit dem S-TEC 55, obwohl ich den in der Baron mittlerweile sehr begrüßen würde. Wäre schön, wenn es hinhauen würde, ich fliege die Baron gerne.

 

Gruß, Rolf

 

Share this post


Link to post

Ich gebe auch noch mal Rückmeldung:

 

Ich habe es gestern auch mit der Skyhawk ausprobiert und alles lief bestens. Danke nochmal für den Video-Link.

An ein anderes Flugzeug traue ich mich irgendwann später erst und komme dann mit meinem entstandenen Kummer neu.

 

Da fällt mir noch ein: könnte jemand noch was zum Funkgerät in der Cessna schreiben? Die drei Blinkeleuchten und die ganzen Schalter oben sind ja auch interessant....und dass Funkgerät für das ungerichtete Funkfeuer hat ja auch noch den ein oder anderen Knopf mehr....

Share this post


Link to post

Ergänzung: Ist es eigentlich möglich das kleine NAVI G430 über den AP laufen zu lassen? Wenn ja, wie schalte ich das um?

Share this post


Link to post

Es gibt nichts Gutes außer man tut es. Getreu dieser Devise habe ich eben den ILS-Anflug auf EDDF versucht. Anfangs ging es, zumindest was den Localiser betrifft. Der GS wurde nicht eingefangen. AP aus, per Hand gelandet und wieder gestartet. Wollte 1x rum und einen neuen Versuch unternehmen. Inzwischen denke ich, der AP spinnt. Drehe ich auf Ost, fliegt er nach West, drehe ich auf West, fliegt er im Kreis. Ich hoffe, man kann es erkennen. Die Karte ist erfolgreich eingenordet. Ein Klick auf die richtige Stelle, das war's.

Gruß, Rolf

Osten.JPG

west.JPG

Share this post


Link to post

Du bist zu nah an der Landebahn von EDDF, so wird das nichts. Fliege mal wie im Approach Chart von EDDF gezeigt, in der Entfernung und Diagonalen der Verbindung von VOR MTR und CHA in einer Höhe von 4000 Fuß die RWY an. Dann müssten die beiden roten GS Marker am HSI verschwinden und der Localizer empfangen werden.

Gruß Wolfgang

Share this post


Link to post

Hallo Captains. Das ist wirklich interessant, was hier abgeht, und hat mich dazu inspiriert, von den "Dickschiffen" zeitweise auf die "Spaßflieger" umzusteigen. Heute bin ich sogar zum ersten Mal mit der Default Baron B58 geflogen. Hat irgendwie auch Spaß gemacht. Erinnerte mich an meine Zeit als Flugschüler beim Erwerb des PPL.

Aber ich kann nicht nachvollziehen, dass ihr ständig Probleme mit den Fliegern habt. Ich habe mehrere ILS Anflüge in EDNY gemacht und der Flieger flog wie am Schnürchen gezogen am Localizer und Glide Slope zum Aufsetzpunkt, das war eine richtige Freude. Die Bedienung des Autopiloten unterscheidet sich natürlich von der Cessna 172, aber es sind ja immer die selben  Eingaben zu machen um einen ILS abzufliegen!

Das hilft euch zwar nicht weiter, aber das musste ich jetzt einfach mal loswerden. Und nicht immer dem Autopiloten die Schuld zuschieben. Meistens sitzt das Problem vor dem Monitor.

 

Always happy landings wünscht Hermann

Share this post


Link to post

Hallo Wolfgang

ich wollte eigentlich nur wieder vor eine Bahn fliegen, um einen erneuten Versuch zu unternehmen. Was dabei passierte, war eine Fehlfunktion des AP. Wie man in dem einen Bild sehen kann, ist der Heading- Button auf Osten gedreht, das Flugzeug hingegen fliegt nach Westen! Es ging hier gar nicht um einen Anflug, es ging darum, dem AP eine Richtung vorzugeben, die er halten sollte. Und das tat er nicht.

Gruß, Rolf

Share this post


Link to post

Hallo Hermann,

erfreulich, wenn es bei dir auf Anhieb funktioniert, das ist aber leider nicht bei jedem so. Selbst Kosta meinte in seinem Video, daß er in all seinen Sims das geforderte Procedere nicht hatte anwenden müssen und von alleine auch nicht die Lösung gefunden hätte. Das Problem sitzt also nicht immer vor dem Monitor.  Dazu kommt, daß nicht alle APs gleich sind. Der S-TEC 55 erfordert eine spezielle Bedienung, auf dem der Baron steht noch nicht einmal der Name des Modells,d.h., man kann erst gar nicht das entsprechende Manual suchen und hoffentlich auch finden.

Im Forum von Xplane.org bin ich auf einen Austausch gestoßen, da wird der AP als "a bit quirky" beschrieben. Ein Kompliment an Bedienungsfreundlichkeit ist das nicht gerade.

Habe heute auch eine Mail an den Support von Laminar geschrieben und mein Problem geschildert. Mal abwarten, ob und was sie antworten.

 

Gruß, Rolf

 

 

Baron AP 2.JPG

Share this post


Link to post

Auf meiner Suche im WWW und bei Xplane.org bin ich auf ein Update für die Default Beech Baron gestoßen. Nachdem ich schon so viel ausprobiert hatte, konnte zumindest ein Versuch nicht schaden. Also die Datei heruntergeladen, in Xplane eingefügt und gestartet. Zu meiner Freude hielt der AP schon mal die Hdg und die Höhe. Nachdem der Flieger über den GS hinweggeflogen war, bog er zu meiner Überraschung doch noch auf die verlängerte Centerline ein. Und nicht nur das, jetzt traf er auch den GS und ging in den Sinkflug über. Wer hätte das gedacht! Manchmal geschehen doch noch Zeichen und Wunder. Die Beech flog schön das ILS ab und kurz vor der Treshhold nahm ich den AP raus und landete per Hand. Herrlich!

Ob das an dem Update lag kann ich nicht sagen. Ich hoffe nur, das glückt morgen wieder. Zum Schluß, als ich die Ansichten einstellen wollte, gab es doch noch einen kleinen Dämpfer: Die "Kamera" sauste ständig um den Flieger herum und ließ sich nicht aufhalten. Aktiviert hatte ich in dieser Richtung nichts. Vielleicht hat sich das auch nach dem nächsten Booten erledigt.

 

Gruß, Rolf

Gelandet !!!!.JPG

Sieht gut aus.JPG

Descend!!!1.JPG

Share this post


Link to post

Ich habe ebenfalls gerade einen kleinen Test mit der B58 (Standard-XP11-Maschine) in EDDG Münster/Osnabrück unternommen und ohne Probleme einen ILS-Anflug auf die 07 unternommen.

 

Gedankenprotokoll:

- Cold&Dark angefangen, Motoren und Avionic hochgefahren,

- ILS-Frequenz ins G530 eingegeben und G530 auf VLOC gestellt (überprüft),

- VFR auf der 07 gestartet, Gear und Flaps rein, Trimmen,

- bei ca. 500 ft Autopilot EIN, HDG-Mode,

- mittels Wipptaste am AP die gewünschte Steigrate (ca. 500 ft/min) eingestellt,

- per Headingbug Richtung 250° in den Gegenanflug zur 07 gedreht,

- bei ca. 2500 ft ALT aktiviert, Flieger hielt die Höhe, 

- X-Plane-eigene Movingmap aufgerufen und ...ungefähr... südlich, auf Höhe des Ende des ILS-Pfeils per Headingbug über Westen nach Norden zurück gedreht,

- dann das ILS mit ca. 30° angeschnitten (!!!), also den Headingbug ca. Richtung 040 eingestellt,

- sichergestellt, dass das HSI den Empfang des ILS anzeigte und APPR gedrückt

 

--> Fertig. Der Flieger drehte passend ein und verfolgte das ILS in Richtung sowie Gleitpfad. Tadellos!!

 

Rolf: Auf Deinen Screenshots kann man erkennen, dass Du das ILS von hinten anschneidest. Das kann nicht klappen, jedenfalls nicht zuverlässig... Du musst es in einem stumpfen Winkel in Richtung der Landebahn anschneiden, Standard wären 30° Differenzwinkel zum Landebahnkurs! Gleichzeitig würde ich Dir und dem Flieger ein wenig mehr "Zeit" verschaffen und den "ILS-Pfeil" auf der Karte weiter entfernt von der Landebahn und höher, vor allem aber in Richtung des ILS anschneiden! Es reicht nicht, einfach irgendwo nahe beim Flugplatz den ILS-Approach zu aktivieren. Die Sensoren am Flugzeug müssen auch in einem gewissen Winkel zum ILS-Sender ausgerichtet sein - sie "schauen" nach vorne, nicht seitlich oder nach hinten!

 

Ich würde mir wünschen, X-Plane hier nicht schlechtzureden (z.B. "PITA", "Kosta hat gesagt" usw.). Ich glaube Kosta so verstanden zu haben, dass er den neuen realistischen Autopiloten der C172 gut und zuverlässig findet, lediglich die wenig dokumentierte Änderung mit XP11.30(?) etwas unschön fand. Ich habe ihn nirgendwo sagen hören, dass "immer irgend etwas, was in in X-Plane nicht funktioniert". Und ich denke, dass sollte ihm nicht in den Mund gelegt werden! Ich glaube auch, dass Du noch viel Erfahrung sammeln kannst und zur Kenntnis nehmen solltest, dass sehr sehr viele X-Planer die Simulation, gerade mit den Standard-Flugzeugen, seit Jahren problemlos betreiben. - Warum sollten gerade alle Probleme und Bugs sich bei Dir auf dem PC manifestieren?? Dass Du noch viele Erfahrungen sammeln "musst" ist doch eigentlich klasse - denn es bereitet doch (jedenfalls für mich) sehr viel Freude, jeden Tag ein wenig mehr dazu zu lernen und auf Dauer immer "Können" dazu zu gewinnen! Für mich ist das der Grund, warum ich mich seit über 20 Jahren mit Flugsimulation beschäftige und irgendwelche anderen "Games" maximal einen Kurzzeitcharakter haben. Ich kenne mittlerweile auch einige Realpiloten, die X-Plane 11 als preisgünstige Schlechtwetter- und Feierabendausweichmöglichkeit sowie als Trainingssimulator (z.B. gerade für die IFR-Verfahren!!) nutzen. - Das würde nie der Fall sein, wenn das Niveau der Simulation nicht stimmen und die Flugzeuge allesamt verbugt werden!

 

Ich wünsche Dir weiterhin viel Spaß und Erfolg beim Flugsimulieren mit X-Plane. Ebenso bewundere ich Deine Ausdauer beim Lernen und Lösen der Probleme! Ich werde Dich auch gerne weiterhin mit Rat und Tat unterstützen, wenn Du dies wünscht. Aber ich bitte Dich um eine ein wenig selbstkritischere Einstellung oder zumindest um etwas mehr Zurückhaltung bei der Zuweisung von Fehlern (die es natürlich auch bei X-Plane gibt, dass soll hier nicht verschwiegen werden!), wenn irgend etwas mal nicht klappen sollte!

 

Viele Grüße,

Jörg

Share this post


Link to post

Hallo Jörg,

 

danke für deine Stellungnahme. Ich bin weit davon entfernt, Xplane schlechtzureden, schließlich benutze ich es ja. ich übe lediglich Kritik, die ich zudem noch begründe. Und bevor du mir unterstellst, ich würde Kosta etwas in den Mund legen, solltest du dir sein Video nicht nur genauer, sondern auch bis zum Ende ansehen. Ca. bei Min 37 sagt er im short final wortwörtlich: Es ist immer irgend was. Er bezieht es auf die Steuerung, aber nachdem mich dieser AP und das ILS so genervt hatten, blieb eben genau dieser Satz bei mir hängen. Bei 35-36 heißt es: Die Bedienung des AP erschließt sich nicht intuitiv. Fand ich auch. Bei solchen Äußerungen bin ich übrigens froh, daß es nicht nur mir so geht.

 

Genau wie er nehme ich auch für mich in Anspruch. hin und wieder ein wenig polemisch zu sein und einen ironischen Unterton an den Tag zu legen (Kosta, ca. Min. 3) So bin ICH eben. Bei dem S-TEC war seine anfängliche Reaktion: So'n Scheiß! Und daß man sich nicht auf die Manuals verlassen kann, die zudem noch in Englisch abgefaßt sind, ist so nicht zu erwarten und ärgert mich maßlos. Ich habe schon zuviel Zeit mit schlechten englischen Tutorials vergeudet, in denen irgendwann rauskommt, daß der Einsteller den Flieger vorher nicht getestet hat und auf Gut Glück drauflos redet.

 

Der Gebrauch des Cessna-AP ist leider nicht umzusetzen auf den der Baron. Kosta weist oft genug darauf hin, wie wichtig das Nachführen des Gyro ist. Trifft bei der B 58 nicht zu. Auch kann man keine VS von 0 eingeben, was den Stress am Anfang gehörig herausnimmt. Ich werde gerne versuchen, den nächsten ILS-Anflug mit einem Winkel von 30 Grad durchzuführen, wahrscheinlich ist der jetzige Modus ein gedankliches Überbleibsel von Zap's Video, in dem er rechts vor sich EDDM liegen sieht. 30 Grad sind das nicht und falsche Herangehensweisen prägen sich unglücklicherweise ebenso ein.

 

Eine kurze Anmerkung noch zu den Problemen, die sich "nur" bei mir manifestieren: Es begann damit, daß offensichtlich eine DVD von Xplane 11 defekt war. Für deren Installation brauchte ich genauso lange, wie andere für das ganze Programm. Da ich mehrere Versuche unternommen hatte, kamen dabei an totaler Zeit einige Tage zusammen. Bei der ersten Ram-Lieferung war ein RAM-Riegel defekt. Weil der Händler sich anscheinend in China eingedeckt hatte, durfte ich mich mit denen auseinandersetzen und die Ware nach China schicken. Das Geld wurde zwar vergütet, das war aber in der Form auch nicht sicher. Die zweite Ram -Lieferung war falsch, es war Ram für Server. Also wieder retour und den PC zur Reparatur weil ich nicht wußte, ob der nicht einen Defekt wegbekommen hatte. Mußte alleine 2 Wochen warten, bis mein PC an die Reihe kam. Bei der Epic E 1000, die ich bei XPlane in den USA bestellte, konnte ich die Beschriftung an den Switches nicht entziffern, es war schlicht zu dunkel. Ein korrektes Starten war nicht möglich. Nach einer Anfrage bei Aerobask stellte sich heraus, das bei der Epic Skyview ein Problem mit dem Backlighting vorlag, das mit einem patch behoben werden konnte. Last but not least das Dilemma mit der REP Baron. Ich habe mich nie über die REP Cessna beklagt, die funzt super. ich finde, das ist eine ganze Menge, die bis jetzt zusammen kommt. Und das ist nur das, was mir spontan einfällt. Es gäbe noch mehr, aber ich hatte nicht vor, einen Roman schreiben.

 

Schlußendlich gelobe ich Besserung und werde in Zukunft vorher überlegen, in welcher Form ich meine Kritik äußern werde.

 

Gruß, Rolf

Share this post


Link to post

Und wieder ein geglückter Anflug!!!! Dieses Mal mit der Baron Double Trouble (nomen non est omen), die Baron Remastered von Xplane.org habe ich verkauft. Mit 30 Grad angeschnitten, hat alles funktioniert, GS gecaptured, vor der Landung AP raus und schön per Hand gelandet. Die verückte Kamera ist nicht wieder aufgetaucht, leider hat die interne den Anflug nicht aufgenommen. Seltsam, das war bisher nie ein Problem.

 

Gruß, Rolf

klappt.JPG

gs stimmt.JPG

anflug 210 grad.JPG

Share this post


Link to post

Xplane support hat meine Anfrage insofern beantwortet, als sie mir einen Link zur Bug Reporter Page geschickt haben. Super, soll ich da den ganzen Sermon wiederholen? Verstehe nicht, warum die das nicht selbst weiterleiten. Keine große Hilfe.

 

Gruß, Rolf

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...