Jump to content
Sign in to follow this  
HardrockCafe

Pisa wrong AFCAD

Recommended Posts

Hi,

since the update I have the problem that the scenery is using the default AFCAD file. I have double lightning (default and the scenery) and wrong parkingspots.

 

I already reinstalled the scenery twice.

 

how can I fix this problem?

 

 

 

 

Share this post


Link to post

You installed with admin mode?

 

We advise this method to avoid problems:

1) remove the product using the Windows Software control panel (do not manually delete the program files)
2) do a disk check (right click on the drive, select properties, select tools, select check now)
3) reboot your computer
4) log in with administrative rights
5) disable the anti-virus software temporary
6) install the product
7) enable the anti-virus software
8) defragment your disk (NOT if you are using a SSD)

 

 

Share this post


Link to post

Yes, I install every scenery with admin rights. 

 

Could it be a problem with the config tool? 

 

 

Share this post


Link to post

maybe another (3rd party) AFCAD in use - did you check with airport scanner or the GSX customize function

Share this post


Link to post

Yep it might be a problem with the config tool.  I had the same problem tonight and found the current AFCAD was labelled as "OFF" instead of "BGL". I reactivated it and got the correct depiction in-sim from the AFCAD packed with Pisa X.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...