Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

Ray Proudfoot

AES Menu empty after landing at UK2000 Manchester XTreme v2

Recommended Posts

I'm using AES v2.45 and flew Concorde from Orlando to Manchester yesterday. I also have credits for Orlando and the AES commands worked fine there. I have UK2000 Manchester XTreme v2 and bought the credits to get full AES functionality.

 

After landing on 23R at Manchester I exited the runway and started taxiing back to the terminal on taxiway Alpha. I pressed CTRL+Shift+W to display the AES menu. It appeared briefly (less than 1 second) before closing. In that time the only info I saw was the version in the title bar plus the airport name and the word FULL. This indicates full control of AES.

 

As I continued taxiing towards Gate 45 I pressed CTRL+Shift+W around 6 times and each time the menu window showed no options. Just the version etc. in the title bar.

 

I parked at Gate 45 and then shut down the engines. Pressing CTRL+Shift+W did then display the AES menu but clearly too late for the follow-me.

 

I've had this happen several times over the years at different complax airports and cannot understand why AES doesn't show the commands. Can you help please?

Share this post


Link to post

You have FSX with SP2, not the Acc-Pack version, where the window is not full expand and only the headline is visable until you move the lower border down with the mouse?

 

I could not reproduce this issue and never had it on my flights.

Did it happen with every Aircraft or only with the special types?

 

And, did you maybe use the "Replay" Modues after landing, see here:

 

Share this post


Link to post

Thank you Oliver. Yes, it is a special type - FS Labs Concorde-X. And yes, I do have SP2, not Accel.

 

But you've provided the answer. I did replay my landing so that's the reason. I never connected that with the lack of menu options.

 

Is this a problem that can't be fixed? Hard to understand why replaying a landing would mess up AES.

Share this post


Link to post

Oliver. I'll ask again. Why does using the Replay option after landing stop AES from working properly? Can it be fixed?

Share this post


Link to post

No, no solution available, as the Sim will go in a "unknown" State while the replay and will not go back to the normal as before. As I have no infos in the sim about this replay state, I don't see a chance to react here.

But, that is the situation for more then 10 years know, so nothing new. Seams to be that not very much people will "stop" there landing to see a "video" between, before they taxi to the gate.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...