Jump to content
Mathijs Kok

Madeira Mesh Mega Topic

Recommended Posts

46 minutes ago, bougnat88 said:

I bought the update for P3D v.4 and that works perfectly, much better than under FSX. I have no more the problem of the lights. Only small problem, probably of my fault: I do not see any more wind turbines.

Thanks for your help.

 

François

Take a look here, this might solve your wind turbines problem:

 

Share this post


Link to post

Sorry for the late response and thank you for your help. As I am a newbie with P3D, could you tell me the right way to use this file: should I take all the folders P3d v.4 and where to put them ?

Thanks again.

 

François

Share this post


Link to post
6 hours ago, bougnat88 said:

Sorry for the late response and thank you for your help. As I am a newbie with P3D, could you tell me the right way to use this file: should I take all the folders P3d v.4 and where to put them ?

Thanks again.

 

François

Hi, the file contains updates for all sims. Only use the corresponding one. In your case P3Dv4. The content goes to the corresponding folders where you installed the addon. The folder structure is the same. Can provide tomorrow more details.

Share this post


Link to post

If you applied the hotfix and it didnt solve the problem, there i something else wrong. But hard to tell as gave us zero additional details.

Share this post


Link to post
1 hour ago, José Alberto said:

Hello.

Any solution to this problem in Porto Santo?

I have the "Madeira X EVO 1.05a fixes all-in-one" applied on my P3D v4.3.

 

2018-6-29_18-20-43-631.jpg

I would say there are still some files active that should be disabled. Check first page of this topic.

Share this post


Link to post

Found the problem. This:

 

What we observed running "FTX Vector Configurator" doesn't solve the problem as two files
ABP_LPMA_Default.bgl and ABP_LPPS_Default.bgl remain unchanged after using the program. So it's required to remove/rename
it manually every time you use "FTX Vector Configurator" (!).

 

God :wacko:

 

How we use GSX in Madeira and Porto Santo? in my case, because of GSX, I have to run FTX Vector Configurator every time after make a change in the scenery library. So now, I turn off these two files and GSX wont work until I run FTX Vector Configurator again :(

 

I miss something?

 

PS: thank you @masterhawk

 

 

Share this post


Link to post

I can’t understand why you have to run vector config for GSX to work. Is this generally or special for Madeira/PortoSanto?

 

Share this post


Link to post

If I make a change in the scenery livrary and not run FTX Vector Configurator GSX does not work.It does not even appear on P3D menu.

Share this post


Link to post
6 hours ago, José Alberto said:

If I make a change in the scenery livrary and not run FTX Vector Configurator GSX does not work.It does not even appear on P3D menu.

Ok, that is strange.

If you have to use regularly the Vector config it might be a good idea to create a small batchfile to disable the files for Madeira.

Share this post


Link to post

I do not use it regularly. Only when I change anything in the scenery library...

Does anyone else have this problem?

 

PS: right now LPPS and GSX are fine, but:

 

2018-7-1_11-11-20-888.jpg

 

2018-7-1_11-11-28-912.jpg

 

But this is better.

Share this post


Link to post

But TBH, why are you permanently changing in the scenery library? I assume this is the cause for your troubles. IMHO there is no reason to touch the scenery library and do manual changes. I never did so since P3Dv4 came out and funny thing: I never had problems like desribed from some people here and in other forums.

Share this post


Link to post
21 hours ago, José Alberto said:

I do not use it regularly. Only when I change anything in the scenery library...

Does anyone else have this problem?

 

PS: right now LPPS and GSX are fine, but:

 

2018-7-1_11-11-20-888.jpg

 

2018-7-1_11-11-28-912.jpg

 

But this is better.

That is normal with the new mesh I did for Porto Santo. I‘m not able to modify the mesh to fit for a flat airport. IRL the rwy has a slope of 30m.  So I just cutted out the middle part of the highest mesh, to get a proper one for the rest of the island.

Share this post


Link to post

So it's solved. Thanks @masterhawk ;)

 

10 hours ago, mopperle said:

But TBH, why are you permanently changing in the scenery library? I assume this is the cause for your troubles. IMHO there is no reason to touch the scenery library and do manual changes. I never did so since P3Dv4 came out and funny thing: I never had problems like desribed from some people here and in other forums.

 

For example, a simple change in EHAM runway configuration (via developer configurator). It's not a usual thing but happen.

Share this post


Link to post

Dear all,

 

Sorry if my tip below is already covered but I dont fancy reading 11 pages of posts. At the same time Id like to share my fix incase it helps anyone...

 

So i tried everything to sort LPPS especially, LPMA was ok but couple of issues. Despite all the extra files, Orbx file switch off etc LPPS still looked like it was in a ravine. I use TOPOSIM Mesh, and switching off the file for Madira and the Azores fixed everything straight away. Both airports now look perfect. So.... If you use TOPOSIM (may also work with other mesh products) go the the following and switch off the file titled: TOPOSIM_DEM_WesternEurope_Portugal_MadieraAzores_LOD7-11.BGL

 

C:\P3D\TOPOSIM\Continents\Europe\scenery

 

Hope this helps, and apologies if I am years behind and everyone knew this haha

 

Regards

 

Chris

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...