Jump to content

No LeadIn lights in Madeira?


Der Merowinger

Recommended Posts

hello,

 

just bought this wonderful scenery today. After that I repeated the landing to runway 05, like short to be seen in the video. But I have no leadin-lights there. I stopped the video at exact this position there the lights travelling about these two houses (coming from the see before) and directing to the runway. The houses are there but no lights. Are there special conditions to see them?

I use P3D 3.4, ORBX openLC EU and Vector. I applied the files for LPPS and these two Madeira files already which are given in this forum. 

 

mfg Kai

Link to post
Share on other sites

Hello,

 

Please run the scenery, check Madeira at night for the lights, close the sim. Then post as attachment SODE log from: C:\ProgramData\12bPilot\SODE\log.

 

In the meantime I recommend checking these directories for files:

C:\ProgramData\12bPilot\SODE\SimObjects for MKSTUDIOS_MADEIRA folder

C:\ProgramData\12bPilot\SODE\xml for MKSTUDIOS_MADEIRA .xml

 

If present

 

Download last sode 1.4.2 from http://sode.12bpilot.ch/?page_id=9 

Run the file and use repair option. At the end Sode Platform manager will run. Unregister and deactivate SODE then Register and activate it again. Finish installation and check the SIM again.

Link to post
Share on other sites

Good Morning,

 

after installing Madeira again everything looks okay now. Maybe the two files cvx_madeira.bgl and lpma_placement.bgl, which I found in another thread here are responsible? With the original delivered files the lights are there now.

 

mfg Kai

leadin.jpg

papi.jpg

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...