Jump to content

Archived

This topic is now archived and is closed to further replies.

Er!k

[FSX] Pisa v1.01 Photo ground disappeared

Recommended Posts

Hello,

 

I did a flight to Pisa and noticed the photo scenery is not visible:

 

LIRP.jpg

 

The airport itself is OK; but you see a blend and then the default textures

 

2017_3_5_11_54_32_523.jpg

 

It was there in version v1.00 and I do not remember if it was OK before in v1.1.

 

- Reinstall the scenery did not work

- I have FTX Global installed

- I have a photoLIRP.bgl file (704 MB) in my scenery folder. Disabling the file to *.off does not change anything in the scenery so I guess the issue lies in this file? Unfortunately I do not have the file of v1.00 anymore...

- Scenery entry is present

 

Any help is appreciated!

Share this post


Link to post

While it could indicate a lack of VAS memory I would think it is the order of the files in the scenery.cfg. 

Share this post


Link to post

I found the culprit myself. It has to do with the seasonal textures. If I load today's date I get the result like shown above. If I select another month or season everything looks fine.

 

Issue starts at the 1st March

Issue is not present anymore from April 1st

 

So: in order to reproduce select any moment of time in March...

 

Hereby my application for QA/Beta testing ;)

 

Can this please be fixed?

Share this post


Link to post

Same problem here in FSX.

During March no photo scenery and in April everything looks fine.

 

Share this post


Link to post

And by now I understood a fix for this is in the works. Sorry we did not catch that.

Share this post


Link to post

No problem! Thanks for having this fixed

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...