Jump to content
Steve565

X-Plane 11 Heathrow Update

Recommended Posts

Hi There,

 

I bought X-Plane 11 today, then l installed Aerosoft Heathrow. I see that lots of the buildings are flickering, do you think there will be an update for X-Plane 11.

 

Many thanks

 

Steve (UK)

Share this post


Link to post

Hi Steve,

 

I'm sure once XP11 is officially available and does not change with each beta version, our developers will have a look into such issues. We'll announce that on time.

 

Share this post


Link to post

Hi Mario,

 

Is there any news on Heathrow update for X-plane 11, now it's been released. l am still getting the flickering textures on buildings, also l am seeing airport vehicles looking like ghosts.

 

Do you think there will be an update on the new terminal 1 building, currently being built.

 

Regards

 

Steve (UK)

Share this post


Link to post
On ‎27‎.‎04‎.‎2017 at 23:28, Steve565 sagte:

l am still getting the flickering textures on buildings, also l am seeing airport vehicles looking like ghosts.

 

Please show me a screenshot and your log.txt (attach it, don't post it). Maybe you've installed 2 Heathrow scenery addons which overlap due to scenery priorization.

Share this post


Link to post

Hm I see. I have the same flickering. It's due to changes in X-Plane 11's rendering system.

 

I'll ask our product managers if it is planned to create X-Plane 11 versions.

Share this post


Link to post

Hi Mario,

 

Is there any new's on an update, l am finding more problems.

Please see the screenshots, l am seeing just vehicle lights and no vehicles

I am getting alot of straight lines.59308d21932b7_EGLL14.thumb.jpg.6ecdb70a5c11ed384f62ed0d4fdbde2c.jpg59308d29c161c_EGLL13.thumb.jpg.61b6c5cd466bbfb93f2d87b2719f7cc9.jpg 

The grey lines are from the invisible vehicles.

 

Regards

 

Steve

EGLL 15.jpg

Share this post


Link to post
vor 8 Stunden , Steve565 sagte:

I am getting alot of straight lines

 

Not sure if this really comes from our cars. This can happen anywhere -- I have this actually even at places without any custom airports installed, depending on weather conditions (I think esp. clouds). It's probably a glitch with X-Plane's rendering system under certain conditions. But it got better with XP 11.01.

 

Shows your log.txt loading errors of car objects?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...