Jump to content

PFPX Lat/long issue with navadatapro


Budbud

Recommended Posts

Hello,

 

I think there is an issue with the lat/long format with the Navdatapro AIRAC.

I have tested installing the AIRAC 1613 from Navigraph and the waypoints formats seem to be correct. When reinstalling the AIRAC from Navdatapro, the issue appears again.

 

Can someone from PFPX and Aerosoft check together if they can confirm the issue is there and fix it?

 

Thanks.

 

Here two screenshots to illustrate:

 

 

Navdatapro 1613.jpg

Navigraph 1613.jpg

Link to post
Share on other sites

Hello,

 

I have just installed the AIRAC 1701 and the problem remains.
It is quite annoying and the only fix for now is to switch to the AIRAC provided by Navigraph.

 

Can you please have a look at that issue?

 

Thanks.

Link to post
Share on other sites

Hi, hmm I don`t see the problem here.....

The only thing that's different is the WPT "Name" field. As ident and geographic location are exactly the same there is no navigation error resulting out of it. 

 

The difference in the WPT "Name" filed could be a result of different naming conventions at Jeppesen and Lido. So nothing to worry about.

 

 

Jan-Paul

Link to post
Share on other sites

Hi,

 

The problem is that the different naming introduce some issues in the ATC flight plan later on which need to be corrected manually each time, also to be known that all the waypoints format in the route of pfpx have to corrected at once.

Rebuilding the route with any of the waypoints not corrected will get all the waypoints back to the wrong format.
And obviously, the route cannot be validated by the CFMU.

It rather annoying when preparing transoceanic flight plans...

 

 

Link to post
Share on other sites
  • 2 weeks later...

Hi,

 

Someone said exactly the opposite when I posted on the PFPX forum. And as the waypoints are correctly displayed with the Navigraph AIRAC, I'm not sure whether it comes from PFPX or Navdatapro.

I'd like to have an advice from someone working or either PFPX or Navdatapro.

Link to post
Share on other sites
48 minutes ago, Budbud said:

Hi,

 

Someone said exactly the opposite when I posted on the PFPX forum. And as the waypoints are correctly displayed with the Navigraph AIRAC, I'm not sure whether it comes from PFPX or Navdatapro.

I'd like to have an advice from someone working or either PFPX or Navdatapro.

 

That post was based on your opinion that the issue did not exist with NavdataPro prior to the 1613 cycle

 

Quote

My guess is that the problem would have appeared after the last AIRAC 1613 because my last flight plan with lat/long waypoints is dated 26/11 so with the AIRAC 1612 and I don't recall having had any issue with the format.

 

Link to post
Share on other sites

Hi Stephen,

 

Ok I get it.

Still as the issue occurs only with the Navdatapro AIRAC (and not with the Navigraph AIRAC as verified on the screenshots) and maybe only since the AIRAC 1613 (But I cannot really confirm it), I'm not sure it is a issue due to PFPX.
Anyway, I will keep monitor both forum and see whether an answer from Aerosoft or Flightsimsoft. Concurrently, I will send a message on the Flightsimsoft website and see what comes up.

Link to post
Share on other sites
  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...