Jump to content

Archived

This topic is now archived and is closed to further replies.

JoeC

Door Bug

Recommended Posts

Hi Guys,

 

I have the bug where pressing the any doors will only operate the forward left. Can this be fixed without uninstalling and reinstalling?

 

Thanks

Share this post


Link to post
Share on other sites

That's strange, as it has fixed the same problem for all others who have reported it here earlier. 

 

Have you started the Airbus installer as Admistrator and are you running your sim as Admistrator? 

Share this post


Link to post
Share on other sites

Why did you reinstall the bus?

 

Are you loading PAX, fright and/or fuel at the same time?

Share this post


Link to post
Share on other sites

May I take a stab at this?

 

When you reinstalled, did you follow the procedure that Mathijs published for removing and the reinstalling the Airbus?  If not, that could explain why you're having the noted problem.

 

Also... I 'd recommend downloading the product over again, and installing from that.

 

 

Share this post


Link to post
Share on other sites

Tom - I uninstalled the bus because I removed all the r/w liveries that came with it, and when I went to install a new livery, it wouldn't show up. In terms of loading I stagger it to 'fit in' with GSX, so I load the load sheet upon entering the bus and start fueling straight away, then start PAX/Cargo when I start GSX boarding.

 

Dave - I didn't follow the procedure outlined, I just removed it from the control panel

 

Share this post


Link to post
Share on other sites

Joe, please try to operate the doors before you start boarding/loading.

 

From the Step-by-Step guide (Vol6-StepbyStep EN.pdf):

 

Capture.PNG

 

 

 

Share this post


Link to post
Share on other sites
22 hours ago, Tom A320 said:

That's strange, as it has fixed the same problem for all others who have reported it here earlier. 

 

 

But keep in mind we do not use FSUIPC for anything. If FSUIPC changes this behavior it is fully unexpected and can't be explained.

Share this post


Link to post
Share on other sites

I have tried reinstalling the bus, the problem is still there. I have had this problem before and can't remember what I did to fix it.

Share this post


Link to post
Share on other sites

What sim are you using and in what version?

What is the FSUIPC version you have installed?

 

Do you operate the doors via MCDU2 or keyboard shortcuts?

Share this post


Link to post
Share on other sites

Do you operate the doors via MCDU2 or keyboard shortcuts?

 

That is not the latest version of FSUIPC. Please update to 4.958.

Share this post


Link to post
Share on other sites

The doors are operated through MCDU2, FSUIPC is now updated

Share this post


Link to post
Share on other sites

And does it work now?

 

Btw: why have you told me yesterday that you have updated FSUIPC to the latest version, when in fact you haven't?

Share this post


Link to post
Share on other sites

No it doesn't

 

Also I did update it yesterday, in my module folder in my root p3d it has the pdf called FSUIPC 4.957b and then underneath the DLL file and configuration settings, were updated yesterday, so I automatically assumed 4.957b was the latest update. (sorry if it created confusion/or the impression I wasn't being truthful) 

Share this post


Link to post
Share on other sites

Ok, I am at the end of my ideas. The only thing that is left is to ask you to work yourself through the following topic.

It starts with reinstalling the bus following a precise step by step guide. If that doesn't work out there are also other things to do:

 

 

Share this post


Link to post
Share on other sites

Hi Tom, I appreciate the help, none of the things have helped unfortunately. I submit a support ticket, the only way I can get the doors to shut is loading the taxi state (which isn't realism).

Share this post


Link to post
Share on other sites

Could it be a corrupt panel state as on the turnaround state OP CLB and ALT are on the PFD and I can't remember them being there before? I don't know if this sheds anymore light but the FWD and AFT right hands doors work

Share this post


Link to post
Share on other sites

This problem is now fixed, I had to resort to a full P3D reinstall.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...