Jump to content

Archived

This topic is now archived and is closed to further replies.

ϟ Łetteяs

(a318) No me funciona el acelerador ni la pantalla gps, ni la de los motores

Recommended Posts

Lo Que Pasa Es Que El Día de ayer me compre el Airbus A318 Y Cuando lo iba un activo probar el avión ESTABA prendido, tenia solo la Pantalla del horizonte artificial, la del gps ni la de los motores de Estaban prendidas, ya intente Con Que el brillo Tiene el avión Para Las Pantallas, otra Cosa Que me pasaba es Que el acelerador no me funcionaba con mi joistick Y Cuando lo iba un · intentar con la rueda del ratón se movia un poco y se volvia una Poner Como ESTABA, ya desinstale el mismo Programa y he aquí una Volvi Instalar Pero sigue igual, Ayuda

Share this post


Link to post

Hola,

 

Sería bueno que nos indiques qué simulador estás usando, si estás en P3Dv2 o P3Dv3, debes instalar el Simmconnect FSX-XPACK, lo encuentras en:

 

Prepar3D v3 > redist > Interface > FSX-SP2-XPACK > retail > lib

 

Saludos,

 

Walter

Share this post


Link to post
2 hours ago, Walter Almaraz said:

Hola, sigo con el mismo problema, ya inetente desinstalar el programa, pero me decia que no estaba instalado...

 

Share this post


Link to post

No es que se trate de un error como tal, solo que el Airbus fue diseñado especificamente para FSX SP2 o Acceleration, si bien puede instalarse en FSX Steam, P3Dv2, P3Dv3, requiere de estas librerías que son importantes para el funcionamiento del Airbus.

Share this post


Link to post

Hola, buenos días

¿Puede aclarar el simulador que usa, su versión y si ha instalado o no el Simcannect?

Gracias

Share this post


Link to post

×
×
  • Create New...