Jump to content

Archived

This topic is now archived and is closed to further replies.

NightmareOnElmo

Yet Another Person With B & C C Simulator Launcher Issues

Recommended Posts

I am beginning to see that fair few people are having issues with the Launcher for Bus and Cable Car Simulator and I am one of them. I've recently checked the error reports and had this come back most times:

 

Fault bucket -1785606528, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Launcher.exe_unknown
P2: 0.0.0.0
P3: 4df3f66c
P4: vPhysX.vplugin
P5: 0.0.0.0
P6: 4de75552
P7: c0000005
P8: 0001083b
P9:
P10:

Attached files:
C:\Users\Sean\AppData\Local\Temp\WER96EB.tmp.WERInternalMetadata.xml

These files may be available here:
C:\Users\Sean\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_Launcher.exe_unk_ff4832d27e22e0d28658985806b6ce169e06b_87431073_1db2ae8a

Analysis symbol:
Rechecking for solution: 0
Report ID: 434b6253-7528-11e6-bf00-8851fbc97b73
Report Status: 0

 

- <System>
  <Provider Name="Windows Error Reporting" />
  <EventID Qualifiers="0">1001</EventID>
  <Level>4</Level>
  <Task>0</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2016-09-07T18:24:15.000000000Z" />
  <EventRecordID>68094</EventRecordID>
  <Channel>Application</Channel>
  <Computer>Compaq</Computer>
  <Security />
  </System>
- <EventData>
  <Data>-1785606528</Data>
  <Data>1</Data>
  <Data>APPCRASH</Data>
  <Data>Not available</Data>
  <Data>0</Data>
  <Data>Launcher.exe_unknown</Data>
  <Data>0.0.0.0</Data>
  <Data>4df3f66c</Data>
  <Data>vPhysX.vplugin</Data>
  <Data>0.0.0.0</Data>
  <Data>4de75552</Data>
  <Data>c0000005</Data>
  <Data>0001083b</Data>
  <Data />
  <Data />
  <Data>C:\Users\Sean\AppData\Local\Temp\WER96EB.tmp.WERInternalMetadata.xml</Data>
  <Data>C:\Users\Sean\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_Launcher.exe_unk_ff4832d27e22e0d28658985806b6ce169e06b_87431073_1db2ae8a</Data>
  <Data />
  <Data>0</Data>
  <Data>434b6253-7528-11e6-bf00-8851fbc97b73</Data>
  <Data>0</Data>
  <Data>f0c56ac256464430f2cf8fdb2f9438ce</Data>
  </EventData>
  </Event>
 
Does anyone have a fix for this mess? I can't make heads or tails of it!

Share this post


Link to post

×
×
  • Create New...