Jump to content

XP10 Aerosoft Zurich V2


Samuel Gomes

Recommended Posts

Hi,

 

I've just purchased the Zurich V2 scenery for XP10 and I've checked the documentation that there is a way to disable the VFR helpers and the static scenery, but the second I change the frequencies they appear again.

 

Is there a way to disable those for good?

 

Thanks!

Link to post
Share on other sites

So it's just a bad idea to implement this this way.

 

Pretty much every scenery I have, I have the option to disable static/extra scenery by replacing some .dsf files.

 

Is there such a thing for Zurich? Will I have to edit those myself?

 

Edit:

 

I have the EHAM airport from Aerosoft and yes, there are 3 zip files with different static object options. 

Link to post
Share on other sites
vor 24 Minuten, Samuel Gomes sagte:

So it's just a bad idea to implement this this way.

 

Pretty much every scenery I have, I have the option to disable static/extra scenery by replacing some .dsf files.

 

It's up to the particular developers to decide for the implementation they choose. EHAM is not from the same developer as LSZH, so both did in their own way.

 

Personally, I prefer manual installation and configuration, too, but more users than one would think have problems with manual scenery installation, not even to think of manual replacement of single files in sub-folders. So in Zürich a more user-friendly method was used -- a dataref-based method that exists in X-Plane for quite a long time, by the way, because it allows for on-the-fly configuration without writing a plugin.

 

I don't know if the Airbus is correct in reverting your manual frequency change -- regardless if you do it for the case of this scenery or for another purpose -- but I'll check if your observation is reproducable and if it is I'll ask our developers if they can find another way.

Link to post
Share on other sites
  • 1 month later...
  • I use LSZH quite a lot and found out that the automates don´t fit the airplanes of jardesign A320neo and A330 (gates to high). Is there a way to fit them on my own?
  • There is an autogate at E56 which is integrated in the static Gate. This gate goes through the airplane when you choose this Parking position when starting. Can I get rid of it?
  • There is an update for LSZH available and I tried to download it. But then I got the message that the file is corrupted.
Link to post
Share on other sites

Good news folks,

 

with X-Plane 11 we will Update Zurich again. Concerning the Animations we will introduce the new animation plugin which allows users to control animations through a menu. The upcoming Berlin Tegel scenery will be enhanced with that too.

 

Cheers Marten

Link to post
Share on other sites
  • 2 weeks later...
On 18.10.2016 at 09:54, swissomen sagte:
  • I use LSZH quite a lot and found out that the automates don´t fit the airplanes of jardesign A320neo and A330 (gates to high). Is there a way to fit them on my own?
  • There is an autogate at E56 which is integrated in the static Gate. This gate goes through the airplane when you choose this Parking position when starting. Can I get rid of it?
  • There is an update for LSZH available and I tried to download it. But then I got the message that the file is corrupted.

 

Additionally the Guidance System is missing. Maybe in the update it could be added too ;)

 

Link to post
Share on other sites
  • 1 month later...

Hi there,

I don't know if anyone is experiencing this, but I definitely have issue taxiing on A, or its proximity (LSZH v2, from store.x-plane.org). It is like taxiing on gravel. It happens with all my planes and is quite annoying, since runway 28 is used a lot. See the video.

Can s.th. be done while waiting for an update for XP11? 

 

Link to post
Share on other sites
1 minute ago, Marten said:

Did you install the update of v2 as well (v2.01)? That should fix it (just tested it with the latest Aerosoft-shop version)

 

@Heinz Flichtbeil Could you please check if the .org-Store has implemented the v2.01 as well? 

 

Just downloaded it again, but I am not sure it is 2.0.1, it more seems to be 2.0, though I can't see clearly where the version is ....

Link to post
Share on other sites
12 hours ago, Heinz Flichtbeil said:

Hello,

I also will forward this issue to our shop manager. I can't check if from here (external bureau).

With the actual download I have the problem too.

 

Greets Heinz

I would be grateful if you let me know when it is updated for the org store. Unfortunately the store doesn't notify of changes its customers and on the products pages the version is often not clear (at least for the sceneries).

Link to post
Share on other sites

As of today the org store says:

"Current version : 2.01 (last updated May 2016)"

But re-downloading leads me to the same version I already have (the one of 30-MAY-2016). And the bug is still there. I wrote to the store to see if they have updated really the scenery or just had the intention to do it :).

Link to post
Share on other sites
  • 3 weeks later...

Hello guys,

 

I just made a quick fix for the wrong surface on the taxiway. It should be solved when replacing the apt.dat with the one attached. Make sure to backup your original one.

A major update will follow with the release of XP11.

 

Cheers Marten

 

 

apt.dat

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...