Jump to content

Archived

This topic is now archived and is closed to further replies.

snoopy1212

Throttle not at idle

Recommended Posts

Hello community,

 

I know this problem has been solved before but I have had no luck finding it again.

 

My throttles in the sim are at about 20% while my real life throttles (Saitek X55) are at idle.

 

Can someone please provide an answer or a link to the topic

 

Thanks!

Share this post


Link to post
Share on other sites

Hello,

 

you mean that you get roughly 20% N1 or that the actual throttles in the VC are at 20% above the IDLE setting?
Can you show us a screenshot of what you mean exactly?

Share this post


Link to post
Share on other sites

throttles in the VC are at 20% which affects the N1. This is while my throttles are at idle

 

edit:

 

After switching the throttle from using the throttle axis in the settings to controlling engine 1 and 2 seperately, eng 1 seems to work fine. eng 2 however seems to have a lower 'sensitivity'? it doesn't go fully to toga or idle

Share this post


Link to post
Share on other sites

And you are sure that you made all settings according to the Airbus manual?

Share this post


Link to post
Share on other sites

Here, my throttles are at idle. I do know that eng 2 is at idle since it is not mapped in the sim as i deliberately did that. eng 1 as you can see is slightly forwards but reacts to throttle movement.

Capture.PNG

Share this post


Link to post
Share on other sites

Update:

 

After mapping eng 2 to right throttle, it appears to work normal going to all the clicks in the vc.

 

I tried to change and reapply the mapping for eng 1 but it still does not go to idle

Share this post


Link to post
Share on other sites

Nope, in the screenshots they are *not* at IDLE. They are at approx 50% between the IDLE and CLB detent.

 

You made exactly the error I assumed you would, which is that you assume that the lower end of the throttle would mark the actual throttle position.
That's wrong, in the Airbus the white marker which sits approx in the middle of the throttle handle marks the actual position.

That one is set about halfway between the IDLE and CLB detends in your shot.

Share this post


Link to post
Share on other sites

but there is still a difference between eng 1 and 2 even though my throttles are the same right?

Share this post


Link to post
Share on other sites

×
×
  • Create New...