Jump to content

Archived

This topic is now archived and is closed to further replies.

pilotedu972

P3D V3 Blurry textures.

Recommended Posts

Hi guys, first of all  I don't know if i can post it here (Sorry if not feel free to delete it ). Here is my problem my P3D ground textures are blurry. I already reinstall my sim but no change. I'm using FTX global base. Hope you guys can help me out :). I really need to fix it.

 

Here are some screenshots around LFPG. (default P3D settings).

Screenshot_1.png

Screenshot_2.png

Screenshot_3.png

Share this post


Link to post

I don't know what you're used to, but this doesn't look blurry to me. I've seen much worse than that.

Share this post


Link to post

I do not see any problem either. It is normal that the textures at the horizont become more blurry. I think you are fine.

Share this post


Link to post

Hi all,

 

I exactly know what pilotedu972 is talking about. Unfortunately it is a very complex Topic and there is no single solution which helps everyone.

 

A few things to try are;

-Limit your framerate (ingame) to around 33FPS with vsync enabled: This gives your CPU more headroom.

-Reduce your LOD by one notch (to the left)

-Enable / disable HT to see whats better working on your system

-Tweak your P3D.cfg under [Main] with the entry FIBER_FRAME_TIME_FRACTION=0.10 (some even use =0.01, Default is 0.33) and / or increase TEXTURE_BANDWIDTH_MULT=120 (Default is =30)

 

In the LM Forum are a couple of threads about this Topic! 

 

Good Luck!

Share this post


Link to post
5 hours ago, avi8tor said:

Hi all,

 

I exactly know what pilotedu972 is talking about. Unfortunately it is a very complex Topic and there is no single solution which helps everyone.

 

A few things to try are;

-Limit your framerate (ingame) to around 33FPS with vsync enabled: This gives your CPU more headroom.

-Reduce your LOD by one notch (to the left)

-Enable / disable HT to see whats better working on your system

-Tweak your P3D.cfg under [Main] with the entry FIBER_FRAME_TIME_FRACTION=0.10 (some even use =0.01, Default is 0.33) and / or increase TEXTURE_BANDWIDTH_MULT=120 (Default is =30)

 

In the LM Forum are a couple of threads about this Topic! 

 

Good Luck!

Than you i will try that :D

Share this post


Link to post
13 hours ago, PatrickZ said:

I don't know what you're used to, but this doesn't look blurry to me. I've seen much worse than that.

Maybe it's me but it looks really different from you see on ORBX web site ;)

Share this post


Link to post

What Graphic Card do you have?

If its an nVidia one what are your settings in the nVidia Control Panel?

 

lg

Share this post


Link to post

According to my experience, blurries are caused in most of all cases by the CPU, not the GPU. One lever is indeed HT setting in the Bios, another one the AM setting in prepar3d.cfg. Besides, I found it helpful to raise process priority for prepar3d.exe which can be either done by hand in the Task Manager or using tools like SimStarter.

 

Personally, I still use a 4-core i7-2600/3,4GHz, not overclocked (which most might laugh about). I have HT off in the BIOS, thus 4 cores are in use. I don't use an AM mask. Process priority is set to "high". I almost never experience blurries ("almost" refers to a few exceptional areas like one in the surrounding of Seattle which I never got blurry-free since the FSX days).

 

But beware, there are indeed several topics on blurries on the LM and AVSIM forums, and opinions are quite contrary. Besides it's well possible my settings will not work on other hardware. I have a quite special setup, I use a hardware XTOP-panel + SPAD.neXt, thus no panel on display and and all drivers, the Moving Map (FS-Flight Control) etc are running on a networked laptop thus freeing CPU resources on the main machine.

 

Kind regards, Michael

Share this post


Link to post
1 hour ago, julien_Blue said:

What Graphic Card do you have?

If its an nVidia one what are your settings in the nVidia Control Panel?

 

lg

I have a nvidia GTX660 by gigabyte, I'm going to change for a GTX 1080. I'm using default settings. Tell me if you wanna know more about the settings.

Share this post


Link to post

Hi

And possible problem could be FTX Global last update.

Just check ORBX forum. Lot of people experiencing blurry texture after latest ORBX LIB update.

BRGDS.

 

Share this post


Link to post
4 hours ago, ehasanov said:

Hi

And possible problem could be FTX Global last update.

Just check ORBX forum. Lot of people experiencing blurry texture after latest ORBX LIB update.

BRGDS.

 

I'll check that thank you.

Share this post


Link to post

If you could try to restore to state before update.

Because I can confirm that after latest ORBX LIBs (1.2Gb) I get blurry textures.

After restore to state before update, textures was not blurry.

At the moment I will not update ORBX

Share this post


Link to post
2 minutes ago, ehasanov said:

If you could try to restore to state before update.

Because I can confirm that after latest ORBX LIBs (1.2Gb) I get blurry textures.

After restore to state before update, textures was not blurry.

At the moment I will not update ORBX

I didn't update ORBX libs that's the problem :/

Share this post


Link to post

Hi this is a advice from ORBX forum in case of blurry textures:

 

%programdata%\Lockheed Martin\Prepar3D v3\SceneryIndexes

%localappdata%\Lockheed Martin\Prepar3D v3\Shaders

 

There is a SceneryIndexes for FSX. Here are the adjusted paths that should work for FSX users:

%programdata%\Microsoft\FSX\SceneryIndexes

%localappdata%\Microsoft\FSX\Shaders

 

Just delete the contents of those folders

 

For whole conversation see this:

 

http://www.orbxsystems.com/forum/topic/116487-orbxlibs-052816-blurries-and-slow-loads/

Share this post


Link to post
40 minutes ago, ehasanov said:

Hi this is a advice from ORBX forum in case of blurry textures:

 

%programdata%\Lockheed Martin\Prepar3D v3\SceneryIndexes

%localappdata%\Lockheed Martin\Prepar3D v3\Shaders

 

There is a SceneryIndexes for FSX. Here are the adjusted paths that should work for FSX users:

%programdata%\Microsoft\FSX\SceneryIndexes

%localappdata%\Microsoft\FSX\Shaders

 

Just delete the contents of those folders

 

For whole conversation see this:

 

http://www.orbxsystems.com/forum/topic/116487-orbxlibs-052816-blurries-and-slow-loads/

I'll try that Thank you.

Share this post


Link to post

Please report here findings. Just for other guys with similar problems.

Thanks

 

Share this post


Link to post
Just now, ehasanov said:

Please report here findings. Just for other guys with similar problems.

Thanks

 

I will but it could be a hardware problem too :/

Share this post


Link to post
Just now, ehasanov said:

I don't think so.

Then You should have other problems with other applications.

What is your GPU?

Try to benchmark with something like 3DMark. http://www.futuremark.com/benchmarks

 

BRGDS

Don't laugh ^^ I have a I5 4440 at 3.1Ghz. My graphic card is dying, I'm getting a new one next week and maybe a new GPU too. Do I have to pay 3DMark ? 

Share this post


Link to post

I think you can download free limited 3dmark

Poslano sa mog NOA_Mg12 koristeći Tapatalk

Share this post


Link to post
2 minutes ago, ehasanov said:

I think you can download free limited 3dmark

Poslano sa mog NOA_Mg12 koristeći Tapatalk

I'll check that

Share this post


Link to post
3 hours ago, ehasanov said:

Hi this is a advice from ORBX forum in case of blurry textures:

 

%programdata%\Lockheed Martin\Prepar3D v3\SceneryIndexes

%localappdata%\Lockheed Martin\Prepar3D v3\Shaders

 

There is a SceneryIndexes for FSX. Here are the adjusted paths that should work for FSX users:

%programdata%\Microsoft\FSX\SceneryIndexes

%localappdata%\Microsoft\FSX\Shaders

 

Just delete the contents of those folders

 

For whole conversation see this:

 

http://www.orbxsystems.com/forum/topic/116487-orbxlibs-052816-blurries-and-slow-loads/

Didn't work :(

Share this post


Link to post

I found the solution :D I opened FTX central I went into settings and I disabled "Use Orbx trees" and "Use vector road lights" I don't know why they were enabled. Anyway feel free to close this topic ^^  

This is how it looks now.

Screenshot_1.png

Share this post


Link to post

One more thing, I think you should not disable this if you're using ORBX Vector and HD tree.

Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post

×
×
  • Create New...