Jump to content

LKPR 1.03 Probleme mit Bodentexturen


flightdeck

Recommended Posts

Hallo,
ich habe beim Megaairport LKPR 1.03 (trotz zweimailiger Neuinstallation) keine Bodentexturen und Runway/Taxiway Markings.

Prepar3D 3.2.
ORBX Global Vector deaktivieren half auch nichts, da stand ich nur in einer tiefen Rinne, aber wieder ohne Runway/Taxiway Markings.

2016-6-6_9-58-21-264.jpg

2016-6-6_9-56-24-778.jpg

Link to post
Share on other sites

Dein Airport Controller scheint nicht aktiv zu sein:

 

1. Überprüfe die exe.xml, ob der Eintrag vorhanden ist

 

2. Versuche den Airport Controller manuell zu starten (klick auf die exe-Datei) - dann müssten die Texturen erscheinen.

 

LG
Chris

Link to post
Share on other sites

Hi,

 

I'm having exactly the same issue, first flight to LKPR.

Also I don't think I have gates (not sure though, never been here)

Using LKPR V1.03, SODE 1.31, P3D V3.2 and Windows 10 X64.

Not sure if it is related, but yesterday I updated the ORBX libraries and Central Admin with the new auto-region-selection functionality

 

Please advise,

Egbert

 

P.S. I do have an Airport Controller in the exe.xml and manually starting didn't help, also not after reloading scenery

P.S. Yesterday I also received an update of Couatl (GSX)

P.S. Restarted P3D and verified that the airport controller was loaded automatically. Still no ground textures at LKPR

 

 

LKPR.jpg

Link to post
Share on other sites

After some investigation I could resolve the issue, at least on my system.

Check your SimObjects.cfg (C:\ProgramData\Lockheed Martin\Prepar3D V3)

 

There is an entry for the praque object, but the numbering of the Entry.XX wasn't correct,  it had a gap.

Making the entries sequent again, solved the issue for me.

I don't know which add-on is to blame but it would be nice if installers took notice of this sequence numbering when editing the config file.

Link to post
Share on other sites

I have exactly the same setting, except I have SODE 1.3.3.

No menue entry, manual loading has no effect!

 

In "C:\Users\User\AppData\Roaming\Lockheed Martin\Prepar3D v3" my XML file shows:

<Launch.Addon>
    <Name>XHT.APController</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>P:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Aerosoft\AirportController\APController.exe</Path>
  </Launch.Addon>

In "C:\ProgramData\Lockheed Martin\Prepar3D v3" my XML file shows:

<Launch.Addon>
        <Name>XHT.APController</Name>
        <Path>P:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Aerosoft\AirportController\APController.exe</Path>
    </Launch.Addon>

 

Hope this helps for clarification!

Link to post
Share on other sites
  • Developer
5 minutes ago, Egbert Drenth said:

After some investigation I could resolve the issue, at least on my system.

Check your SimObjects.cfg (C:\ProgramData\Lockheed Martin\Prepar3D V3)

 

There is an entry for the praque object, but the numbering of the Entry.XX wasn't correct,  it had a gap.

Making the entries sequent again, solved the issue for me.

THIS post, section 5: If you use P3D V2.5 and higher, check file 'simobjects.cfg'. There is often inconsistent numbering of sections. For instance, you can have section  [Entry.9] and right after that section [Entry.11] Please renumber the sections such a way there is no "gap" in numbers. 

No need to investigate. Still, apprecate your pro-active approach ;-)

 

6 minutes ago, Egbert Drenth said:

I don't know which add-on is to blame but it would be nice if installers took notice of this sequence numbering when editing the config file.

I'm not sure either but right now working on tiny utility which will check this and will be part of the installer.

Link to post
Share on other sites
  • Premek locked this topic

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...