Jump to content

Twin Otter left engine does not start


Jrs2189

Recommended Posts

Hi guys, wondering if anyone can  help me I feel like I've tried everything from reinstalling the plane to resetting controls.

 

When I boot up my plane its cold and dark, when I work through the checklist everything turns green but the left engine never actually kicks in. It just hangs even though the checklist goes green.

I get the same problem when I set the plane to "ready to fly" scenario; right engine starts perfectly the left engine goes through the motions, flicking the ignition then pushing the fuel lever forward but the engine never catches.

 

I got a few great flights out of it then this started happening and I can't figure out why.

 

FSX:SE, latest plane 1.11 I tried installing the hotfixes I saw on the forums too and they didn't help.

Link to comment
Share on other sites

I investigated further with the FSUIPC logging. I think the issue is in my fseconomy client actually.

 

  517219 *** EVENT: Cntrl= 66363 (0x0001033b), Param= 0 (0x00000000) TOGGLE_ALTERNATOR1

 

I get this error as soon as I activate "start flight" which shuts my engines down. I have been doing this out of habit not thinking there was an error but with the alternator switch already done, I am unable to start from cold and dark. I'll ask on the fseconomy forum. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...