Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Premek

Mega Airport Prague - advisory thread

Recommended Posts

1 hour ago, Er!k said:

 

Hi!

 

Premek posted that the priority is with the AP/Autogen issues and the AFCAD at a later stage. So it will get some attention eventually...

The APController should not affect any other airports like Split (I have this one as well, no issues)

 

Ok, thanks for the info.

Share this post


Link to post

LKPR V1.1

  • Did a clean install of LKPR
  • Checked and rechecked that all FSX.cfg [simobjects] and [trusted] are all correct
  • Checked and rechecked that exe.xml is correct, can't find anything about APC in dll.xml - maybe that's the problem??
  • Checked and rechecked AirportController folder and *.cfg are correct

Load FSX - hold and behold NO error i.e. "APC is loading"

Load a short flight from LOWS - LKPR

And on arrival this is what the runway and taxiways looked like. Open Task Manager and APC is running. Stopped and reload ... ground textures remain the same.

 

Mind boggling!

 

LKPR_APC.jpg

  • Upvote 1

Share this post


Link to post

AutogenModifierLauncher still crashes (as mentioned by Kai-Uwe) with version 1.01. (Win 10, P3Dv3.2).

Tried to install it with admin rights and in Win 7 compatibility mode. No difference.

Share this post


Link to post

@rob345

Yes - still error, sorry. I realized there is another tiny bug persisting for P3D users, which causes similar issue. Will fix it tonight and send to Aerosoft for releasing 1.0.2.

Sorry for inconveniences.

Share this post


Link to post
1 hour ago, Terblanche said:
  • Checked and rechecked that exe.xml is correct, can't find anything about APC in dll.xml - maybe that's the problem??

That's okay, dll.xml is not touched by APC at all. 

Need to find out how to fix your computer without seeing it.

 

EDIT:

@Terblanche

Could you send me again your configuration files please?

Share this post


Link to post
1 hour ago, dragos.berzovan said:

I have just updated Aerosoft LKPR to  v 1.01 in Prepar3d v3.2 and the runways have no markings. Is this also a bug still persisting in the last update?

2016-5-17_22-13-41-42.bmp

No, that would be diffferent issue - please send the CFG files as described in first post of this thread.

Share this post


Link to post

Having FSX and Windows 7.
Starting off just like before with the update installed and the apron textures are still "bad"/not visible.

 

I now start APC.exe manually again and the apron textures appear again.
Advance after the update now: after any GSX-command I don't have to start APC again and again.

At least a little step forward (but guess that won't be the final one).

Share this post


Link to post

Hallo Premek

 

can you tell me if Prague, zurich and split work with different AP controller versions, and that can be the reason that

apcontroller start sometimes two or three times when all these airports are active in the scenery list, and gives an error.

 

Work around ? , when I install Prague first ( latest version APControl ) and then Tegel, zurich and Split, to avoid

older apcontrollers installled. so only 1 apcontroller is installed , and no possible conflict with older versions.

 

can you confirm thinking right way.

 

rgds sydney.

 

 

 

 

Share this post


Link to post

@sydney1962 

I've tried that ...

Uninstalled Split and Zurich and only installed Prague and still no ground textures. After LKPR My Zurich and Split have ground textures but NO lights (apron, taxi or runway). Something happens between APC and the ground textures of LKPR and APC also has an influence on the lighting of Zurich and Split.

With V1.01 I don't get the "APC has stop working" anymore. It loads but the result is still the same. With V1 it was possible to manually start APC and then the ground textures appear again but with the latest version it has no effect (change).

I'm sure someone will somewhere stumble on the fix for this anomaly. I know Premek is just as much buffled by all of this.

Regards

Terblanche

Share this post


Link to post
7 hours ago, BA937 said:

Having FSX and Windows 7.
Starting off just like before with the update installed and the apron textures are still "bad"/not visible.

 

Please send the files as described in first post of this thread...

7 hours ago, sydney1962 said:

Hallo Premek

can you tell me if Prague, zurich and split work with different AP controller versions, and that can be the reason that

apcontroller start sometimes two or three times when all these airports are active in the scenery list, and gives an error.

Work around ? , when I install Prague first ( latest version APControl ) and then Tegel, zurich and Split, to avoid

older apcontrollers installled. so only 1 apcontroller is installed , and no possible conflict with older versions.

can you confirm thinking right way.

rgds sydney.

Sydney - please, please, please - I asked you sooo many times to send the CFG files.

The problem is probably with your FSX installation and I need to see it.

Share this post


Link to post
6 hours ago, Terblanche said:

@sydney1962 

I've tried that ...

Uninstalled Split and Zurich and only installed Prague and still no ground textures. After LKPR My Zurich and Split have ground textures but NO lights (apron, taxi or runway). Something happens between APC and the ground textures of LKPR and APC also has an influence on the lighting of Zurich and Split.

With V1.01 I don't get the "APC has stop working" anymore. It loads but the result is still the same. With V1 it was possible to manually start APC and then the ground textures appear again but with the latest version it has no effect (change).

I'm sure someone will somewhere stumble on the fix for this anomaly. I know Premek is just as much buffled by all of this.

Regards

Terblanche

Terblanche...

First of all I'm buffled because you didn't allow me to see your computer....

Share this post


Link to post

:rolleyes:

 

@Premek ... my last sentence was tongue in the cheek.

If all my *.cfg and *.xml files that I've send you are correct then something else is the problem. I will install Skype and then we can have a look. It is just that never before have I been requested for someone to "allow them to see my computer" and you can understand my ambivalence regarding that.

Hope you find the problem.

Terblanche

Share this post


Link to post
12 minutes ago, Terblanche said:

I will install Skype and then we can have a look.

That would be great, thanks. :-)

 

12 minutes ago, Terblanche said:

It is just that never before have I been requested for someone to "allow them to see my computer" and you can understand my ambivalence regarding that.

You know that I understand it. ;-)

Share this post


Link to post

Here you go Premek with my files.

Just to clarify:

I'v Win7 with FSX and when I start at Prag airport the apron still looks blurry from the beginning. But when I start APC then manually it looks normal (even when I use GSX now :) )

dll.xml

exe.xml

fsx.CFG

scenery.cfg

Share this post


Link to post
1 minute ago, BA937 said:

Here you go Premek with my files.

Just to clarify:

I'v Win7 with FSX and when I start at Prag airport the apron still looks blurry from the beginning. But when I start APC then manually it looks normal (even when I use GSX now :) )

dll.xml

exe.xml

fsx.CFG

scenery.cfg

Thanks. Do you have FSX or FSX:SE? And when you start FSX - could you see APController in proecesses?

Share this post


Link to post

I'm using the normal FSX (CD-version) and no APController.exe is showing up under processes. Still manual start needed (then yes).

Share this post


Link to post

No, not all problems solved.

 

The Autogen Modifier is not okay for some P3D users and AFCAD is not fixed yet.

The issue with Autogen Modifier should be okay tomorrow.

Share this post


Link to post
vor 1 hour , Premek sagte:

No, not all problems solved.

 

The Autogen Modifier is not okay for some P3D users and AFCAD is not fixed yet.

The issue with Autogen Modifier should be okay tomorrow.

Hi Premek,

regarding the AFCAD take a look to this thread. With v1.4 we solved the most issues. I will next look into the approaches of the AFCAD, but I think I will only be able to offer some basic ILS procedures. The more advanced version and the other approach procedures would be your task.

And there are still some faults in the AFCAD, if you use the ADE fault finder. That needs some investigation.

 

Share this post


Link to post

THINK I'VE FOUND A FIX

RE: missing ground textures and jetways

:excl: NB!! Please, please if you don't know how to do the following please don't attempt it and wait until there is an official patch from Aerosoft / XHT-labs

  1. Uninstall ALL airports that use APC - in my case it is Split, Zurich, and Prague ... [don't just delete folders, do a proper uninstall] ... ... I don't know what other airports are using it, maybe Premek could be of assistance.
  2. Make backup of your fsx.cfg and open it. Make sure under [MAIN] that above 3 are not there anymore and that the SimObjectPaths are numerical in order i.e. from 0 to whatever. Then go to [Trusted] and make sure the line C:\FSX\Aerosoft\AirportController\APController.exe.****** is not there anymore
  3. Open your exe.xml file in same folder as fsx.cfg and delete the following 
    <Launch.Addon>
            <Name>XHT.APController</Name>
            <Disabled>False</Disabled>
            <ManualLoad>False</ManualLoad>
        <Path>C:\FSX\Aerosoft\AirportController\APController.exe</Path>
    </Launch.Addon>
  4. Delete the whole AirportController folder under the Aerosoft folder in your FSX - [this is important!]
  5. First install Prague seeing that it has the latest APController files
  6. Run FSX and when prompted ADD the APController module as trusted. Load FSX ... you will probably get an "APController has stop working" the first time ... just continue and load your flight with aircraft on LKPR tarmac. The ground textures and jetways are still missing. Close FSX
  7. Load FSX again and this time APController will load and it will run through and the ground textures and jetways are back.
  8. Now install Split and Zurich or whatever other airport you have that is using APC

On my machine after an hour of testing, the flight loads every time [touch wood] without APController crashing and the ground textures and jetways are back.

@Premek After my reinstall of everything there are far less files in the AirportController folder with special note that previously there was *.dll files with the airport ICAO code that are not there anymore. It could be that if you attempt to install APController within an existing AirportController Folder that something gets mixed up. Now that the latest ACP is installed it seems to work. As I say - touch wood! :rolleyes: 

Just one more time:

:excl:  NB!! Please, please if you don't know how to do this then don't attempt it and wait until there is an official patch from Aerosoft / XHT-labs

 

Hope this helps.

Regards and happy flying in and out LKPR

Terblanche

  • Upvote 5

Share this post


Link to post

Sorry for my English! Thank you for your previous post! I still do so, as described above. Everything works fine, even the 1st version. Good luck!

  • Upvote 1

Share this post


Link to post

Great job Terblanche, it works also for P3D v2.4

I think the core of the problem is the presence of the simobjects "your airport (Split, Prague, ecc)"-line in p3d.cfg (like in fsx.cfg)

Really good job

GR

  • Upvote 1

Share this post


Link to post
55 minutes ago, runti said:

I think the core of the problem is the presence of the simobjects "your airport (Split, Prague, ecc)"-line in p3d.cfg (like in fsx.cfg)

 

Personally I think it is in the AirportController Folder itself. Once new scenery that uses APC is installed, it overrides some of the older files or something gets screwed somewhere. Nevertheless, it seems to work 100% now. All the runway lights are back at Zurich and Split as well - {side note} not the best approach and runway lights I've seen ... lots of shimmering and blurring, but IT WORKS!

Great news that it works in P3D as well ;-)

Cheerio

Terblanche

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...