Jump to content
Premek

Mega Airport Prague - advisory thread

Recommended Posts

@Premek I just tried another flight, fresh install, with the jetwaysmissingonapproach file in place. The jetways appeared, but the jetways were not in the starting position like they are supposed to be, and do not move. Same thing with the SafeDock system. I sent you some photos because for some reason the forum is not letting me post them here. Is there something I am missing here?

 

 

Share this post


Link to post

Hi again, contacted aerosoft and got some advice but sadly everything I had previously tried. Any further solutions greatly received!

Share this post


Link to post

Hi Premek,

 

please help me. P3D V3.4 HF2

I have the same Problem as many users with prag. No ground textures and gates.

In split i have a Sound on the Airport. When i Close APC the Sound is gone. (Like a Truck)

 

Please tell me the best way to install, Prag, Split, Tegel and Zürich.

 

Greating from EDDM

 

Frank

 

 

 

 

 

 

Share this post


Link to post

Hi Premek, is there any news regarding the troubleshooting tool? Would love to test it out and give you the feedback you need!

Share this post


Link to post

@Er!k This could not be a coincidence - this morning I realized it's been a while we talked about it. :-)

I'm sorry but super-busy in the real job for some time now. But I already dedicated upcoming weekend to work on it.

Share this post


Link to post
8 minutes ago, Premek said:

@Er!k This could not be a coincidence - this morning I realized it's been a while we talked about it. :-)

I'm sorry but super-busy in the real job for some time now. But I already dedicated upcoming weekend to work on it.

LOL! No problem ;) Really like your airports and I really hate issues :D

Share this post


Link to post

Hi Premek,

 

yesterday i deinstalled  all APC Controlled Airports (Tegel, Split, Prag and Zürich)

 

1. After this i make a new Installation from Prag start P3D 3.4 HF2 go to the Airport and he works well. All Textures and Gates working well

    I can not understand that Prag runns in P3D V3.4 HF2..............it is good for me.

2. I installed Zürich, start P3D and it works. Then i test all other APC Airports

3. I installed Tegel, start my P3D it works. Then i test all other APC Airports

4. I installed Split, start P3D and it works. The Sound from the  Truck is not gone. The same Problem. Whre is the soundfile to stop it. Then i test all other APC Airports

 

Every install Step i save the komplett APControler Folder in  new Folder like  (APController Prag, APController Prag, Zürich, APcontroller Prag,Zürich,Tegel) ...........

 

Greatings from EDDM

 

Frank

 

 

Share this post


Link to post

Dear mister Premek,

I use a simulator for 30 years.. I have had problem but always I found a solution.

today I spent again 3 hours to try to have a LKPR scenery in order.

I have 170 payware scneries... I spent thousend dollars... but today It goes beyond the understanding.

for the first time I deleted a scene from my scenery. cfg. I prefer a basic airport, improved with Rex Worlwide HD and a bit of Afcad touch up as your scene makes it crazy. . And it's not the 32 pages of complaints that will contradict me.
I find it unfortunate that the products stamped Aerosoft suffer from scenes such as LKPR.
Know that I am not about to buy again a scene signed Premek.
It's not my habit to criticize the work of a devlopper but sorry, I have freeware scenes that works better than your payware (and I'm not talking about Split).
Now I leave on vacation to forget the miseries that are sometimesI  bought.
I have nothing against you. . But you see there is a time when there is enough. I want use FSX for fly.
Good continuation. . without me

Share this post


Link to post

Hi mr Premek,

Is there any solution for those missing stuff?

Followed every solution in this topic, but still nothing.

When just arriving at Praque at night there where no runway lights, no papi, no runway/taxiway marks and no jetways.

Apc was running!!

Departing everything is ok.

Also submitted a support ticket.

 

Best regards John

 

 

 

 

Share this post


Link to post
4 hours ago, joc said:

Hi mr Premek,

Is there any solution for those missing stuff?

Followed every solution in this topic, but still nothing.

When just arriving at Praque at night there where no runway lights, no papi, no runway/taxiway marks and no jetways.

Apc was running!!

Departing everything is ok.

Also submitted a support ticket.

 

Best regards John

 

 

 

 

The only solution is developing LKPR without APC, but i think that will not happen.

Ad

 

Share this post


Link to post

It's does seem like a really good scenery which is has issues for some users because of APC. A real shame.

Share this post


Link to post
12 minutes ago, yakyak said:

It's does seem like a really good scenery which is has issues for some users because of APC. A real shame.

It's a great scenery. I like most just can't get it working when using EDDT & LSZH. As I use them both a lot Prague is now removed. 

 

Hope Premek cam crack this one day

Share this post


Link to post

After some testing, I found something, If I install first Prague, then Berlin and Zürich (EDDT can be third), there are no problems. You can try to do that ;)

Share this post


Link to post
1 hour ago, Walter Almaraz said:

After some testing, I found something, If I install first Prague, then Berlin and Zürich (EDDT can be third), there are no problems. You can try to do that ;)

Thanks Walter - I tried that. Try returning to Prague after visiting the others - same issue I have found. 

Share this post


Link to post

Since APC is still in development some people find issues, all this aiports I mentioned above uses APC. Some issues are because GSX and/or SODE is present, all that can interfere, in another case something could get corrupted, the installation if is without admin rights, if you delete a bgl file from the airport, everything could be possible for problems. Make sure you are using the corrections provided by Premek. At this moment everything is fine with Prague, I'll make more flights from/to Prague, just to make sure if I find something.

Share this post


Link to post

Yes.. these problems are really individual. I had only one issue with Prague, which was fixed by Premek right away. Right now, I don't have a single problem with APC or that scenery. Everything is working perfectly, including jetways :-)

Share this post


Link to post

Hi all

 

I'm working on the troubleshooting tool and probably tomorrow will ask for few volunteers with different configurations to test detailed environment (win-version, sim-version) detection.

 

Anyway just realized - general advice:

When you experiencing issues with LKPR - could you uninstall all APC airports (Prague/Split/Tegel/Zurich), delete AiportController folder if persisted and make just a clean install of Prague please? Then report here whether you still experiencing those issues.

 

I have a suspicion one of the installers (which I have no controll of) squeeze the APC up.

 

Many thanks to anyone trying it!!!

Share this post


Link to post

Could we just uninstall Prague and then delete the apc folder, then re-install Prague and allow it to re-install its version of apc? I think I tried that before without success though. I am currently away from my Pc. So cannot confirm this.

Share this post


Link to post

Also I would like to thank you Premek, many developers do not continue to be so helpful when problems arise. You are very active both on the forum and personally, offering advice and being very proactive. I will certainly be very happy to invest in any other scenery that you release in the future sure in the knowledge that you will be supporting it into the future.

Share this post


Link to post
On 22.1.2017 at 17:17, Premek sagte:

Hi all

 

I'm working on the troubleshooting tool and probably tomorrow will ask for few volunteers with different configurations to test detailed environment (win-version, sim-version) detection.

 

Anyway just realized - general advice:

When you experiencing issues with LKPR - could you uninstall all APC airports (Prague/Split/Tegel/Zurich), delete AiportController folder if persisted and make just a clean install of Prague please? Then report here whether you still experiencing those issues.

 

I have a suspicion one of the installers (which I have no controll of) squeeze the APC up.

 

Many thanks to anyone trying it!!!

Ok, tried something.

prague 1.05

zurich 1.04

win 10 x64 german

P3D 3.4 HF2

 

1. deinstall of Prague and Zurich

2. install prague with jetway patch --> Prague i.O.

3. install Zurich--> Prague n.i.o.: no groundmarkings, floating buildings

 

4. deinstall Zurich and Prague

5. Install zurich

6. install prague with jetway patch --> Prague n.i.o.: no groundmarkings, floating buildings

 

7. deinstall of Prague and Zurich

8. install prague with jetway patch --> Prague i.O.

 

one observation in the screenshot:

1. after install round 1

2. after install round 2

3. after install round 3

 

->> conclusion, there is one big bug in the installers!

 

 

observation.jpg

 

 

 

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...