Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Premek

Mega Airport Prague - advisory thread

Recommended Posts

On 13.5.2016 at 18:10, Premek sagte:

Hi all

 

May I ask you to report ANY issue with MA Prague to this thread?

This should avoid us to overlook some posts and answer quicker. THANKS!

 

TEMPORARY EDIT: Please do not report GSX issues - this is being investigated!!!! Thanks.

 

First of all, before posting here - may I ask you to read this post first:

Thanks,

Premek

 

P.S: As I had some medical checkups today (Friday, 13th), I'll be at my computer on Sunday (15-May) and will start to answer all of your questions. Thanks for understanding.

 

This is the first post of this thread. I can't see what exactly here is written regarding missing autogen in conjunction to FTX but it doesn't matter. Hopefully you can solve this problem together with the AS-team. Nethertheless I would be interested in pictures showing the situation how it should look like.

 

Kai

  • Upvote 2

Share this post


Link to post

Yes, you're right. 

 

I meant first today's post (#24 in this thread) - sorry for confusion:

 

  • Upvote 1

Share this post


Link to post

Hi Premek, regarding the progressive taxi I have made a screenshot:

 

 

Naamloos.jpg

 

When turned on I do not see the yellow lines/arrows, only if I am near the runway:

 

 

Naamloos.jpg

Share this post


Link to post

Ah, I know what you mean now.

Sorry, but as we placed ground poly different way, this feature is not compatible with our scenery :-(

  • Upvote 1

Share this post


Link to post

Hi premek I looked around the troubleshoot post and I have read and tried everything even going as far as disabling and renistalling all my addons. It still does the same error of missing textures and jetways. I still don't know what is going on a explantion of the config file you require would be appreciated as well. 

 

Thank you for your help and keep on flying!

Share this post


Link to post

Well look as a scene spoils a city. Correct please landclass cities. It how not to love the capital, the beauty Prague?!

 

0d9c082f3330.jpg

Share this post


Link to post
2 minutes ago, yushpe said:

Well look as a scene spoils a city. Correct please landclass cities. It how not to love the capital, the beauty Prague?!

 

Please read this thread what I wrote about it!

 

Could you write other language than English? Even Russian would be acceptable.

Looks like Google Translator does not work perfect as I could not follow it - sorry.

  • Upvote 1

Share this post


Link to post

Drahý, Přemek! Podívejte se jako kořist landclass scény, krásy Prahy. Opravte to, prosím, kvůli nám milionů, milující krásy Prahy!

Share this post


Link to post
3 minutes ago, yushpe said:

Drahý, Přemek! Podívejte se jako kořist landclass scény, krásy Prahy. Opravte to, prosím, kvůli nám milionů, milující krásy Prahy!

Please stop trolling!

Do not use Google Translator - it's a nightmare!

  • Upvote 1

Share this post


Link to post
1 hour ago, Kai-Uwe said:

 

This is the first post of this thread. I can't see what exactly here is written regarding missing autogen in conjunction to FTX but it doesn't matter. Hopefully you can solve this problem together with the AS-team. Nethertheless I would be interested in pictures showing the situation how it should look like.

 

Kai

Hi Kai

We discussed the issue. Could you please try to "de-activate" also file ' LKPR_LC.bgl' (rename to  LKPR_LC.OFF) please?

Let me know if this helps - thanks.

  • Upvote 1

Share this post


Link to post

@Premek What *.cfg file would you like?? If the apc.cfg file then it is attached.

 

PS: I have however added APC to Kaspersky's list of programs and so far so good it was holding on. I'm not running GSX at this airport.

 

Regards

Terblanche

apc.cfg

  • Upvote 2

Share this post


Link to post
3 minutes ago, Terblanche said:

@Premek What *.cfg file would you like?? If the apc.cfg file then it is attached.

It is mentioned in the troubleshooting post which is linked in first post of this thread.

 

4 minutes ago, Terblanche said:

PS: I have however added APC to Kaspersky's list of programs and so far so good it was holding on. I'm not running GSX at this airport.

Great!

  • Upvote 1

Share this post


Link to post

Hi all

 

An update on GSX issues.

 

The ground poly and jetways objects are killed by GSX in a moment when user press Ctrl+12 and requests deboarding for instance.

I sent information about this to Umberto and as he is usualy very quick and helpful in his responsis I believe should have more info soon.

 

Stay tuned ;-)

  • Upvote 1

Share this post


Link to post

Another point interesting for FSX:SE users (a feeedback from Tristan - many thanks for it!):

 

If you've had a classical FSX prior your FSX:SE installed and experiencing some issues - please uninstall scenery and try to install as FSX (and not as FSX:SE).

This might help on some computers.

  • Upvote 1

Share this post


Link to post

So guys,

 

I have an update about the APC error 4. It looks like if you are on FSX:SE, and don't see the simconnect from the FSX:SE in the assembly folder, try to install older version of simconnect. I've installed the FSX XPACK one, but nothing changed. Then, I tried to install all of them - the original FSX, FSX SP1 and FSX XPACK, and it works now.

 

I tried to look at this when installing the scenery like for the thousand time, and I saw something about DLL version etc. And the number was nowere close to the newer versions of simconnect, and looked like the first version.

 

hope it helps someone.

 

EDIT: What I aslo did, I checked regular FSX instead of FSX:SE in the installer

Share this post


Link to post
vor 17 Stunden , gforce800 sagte:

Hi, i found one more issue on P3D v3.2. The ground textures at nigh are looking very weird, just take a look at the screenshots.

MA Prague night lighting issue.jpg

Maybe this video would better demonstrate my problem (look at the runway textures) 

 

Share this post


Link to post
vor 6 Stunden , Premek sagte:

Hi Kai

We discussed the issue. Could you please try to "de-activate" also file ' LKPR_LC.bgl' (rename to  LKPR_LC.OFF) please?

Let me know if this helps - thanks.

Hi Premek,

 

no, not really. It would be very helpful to post pictures where I can see who it should look like ( I said it already). Maybe my imagines of that area are wrong but without comparing I can't see that. I set scenery complexity to max, autogen to very dense and vegetation to max. too. By the way, it would be helpful too if you would explain what a duty the autogenmodifier-tool has got.  

 

Kai

 

Unbenannt-1.jpg

  • Upvote 1

Share this post


Link to post

Firstly wonderful work, it looks an absoloute treat in dusk lighting...seen to be belived especailly if you have your REX sky textures setup realistically ; )

 

I wanted to point out a few minor nags though...

 

Lack in trees and general autogen...a slight increase would be nice. (Is this area hard to build on like London or NYC?)

 

 

2016-5-15_21-31-15-751.jpg

 

2016-5-15_21-31-40-484.jpg

 

And using the ADEX file Er!k uploaded it seems wheels of gates and AI traffic are a tad sunken?

2016-5-15_21-32-56-680.jpg

 

 

 

 

 

Share this post


Link to post
8 hours ago, Kai-Uwe said:

Hi Premek,

no, not really. It would be very helpful to post pictures where I can see who it should look like ( I said it already). Maybe my imagines of that area are wrong but without comparing I can't see that. I set scenery complexity to max, autogen to very dense and vegetation to max. too. By the way, it would be helpful too if you would explain what a duty the autogenmodifier-tool has got.  

Kai

Okay - looked at this it means the installer was not able to modify your autogen. So please stay tuned, we're working on that.

Autogen Modifier? Well it does what it says - modifies default FSX/P3D autogen.

 

  • Upvote 1

Share this post


Link to post
8 hours ago, bradley27 said:

Firstly wonderful work, it looks an absoloute treat in dusk lighting...seen to be belived especailly if you have your REX sky textures setup realistically ; )

I wanted to point out a few minor nags though...

Lack in trees and general autogen...a slight increase would be nice. (Is this area hard to build on like London or NYC?)

Hi Bradley - this is a known bug that on some machines the autogen is not modified. We're working on it.

 

8 hours ago, bradley27 said:

And using the ADEX file Er!k uploaded it seems wheels of gates and AI traffic are a tad sunken?

No, it has nothing to do with the AFCAD.

I expect this picture was taken as you flew by with another aircraft. One of the thing the APC does is that it is lifting the ground poly to avoid flickering of GP when you are in higher altitudes. And this what you see is lifted ground poly.

  • Upvote 1

Share this post


Link to post
vor 3 Stunden , Premek sagte:

Autogen Modifier? Well it does what it says - modifies default FSX/P3D autogen.

 

 

Good morning Premek,

okay, I see. What are this tool doing exactly? Does it change the default.xml or autogendescription.spb? In this case there could be some interactions with FTX global or openLC EU.

Kai

  • Upvote 1

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...