Mathijs Kok

F-14 X versus F-14 X Extended

Recommended Posts

Oooops... Throttles doesn't seem to work, with both keyboard and hotas!

FSX+ACE, Win 7, unregistred FSUIPC and X52 Pro.

Edit: Alternate Throttle described at pag.9 vol.1 did not solved the problem.

Share this post


Link to post
Share on other sites

A friend had same issue.  He did not have FSUIPC installed.  Once he installed it, in his instance, it corrected the problem.  Not tech support by any means, but thought I might pass that on.

Share this post


Link to post
Share on other sites

I don't see any lack of support from Aerosoft, V2.0 has been released two hours ago... Bugs can happen!;)

I've noticed that the throttles stop responding when the ACM pops up, I have the latest FSUIPC (unregistred) and all the other controls are working.

Maybe we shall move this to another thread?

Share this post


Link to post
Share on other sites

Thank you John. Thank you Mathijs.
We say this all the time, but your hard work and consistent customer engagement has been greatly appreciated.
It is a benchmark for others to follow.

 

Right On Time, Baby!!
-SHADO

Share this post


Link to post
Share on other sites

For some reason, I get a HTTP 500 Internal Server Error when I click the US version Downloadable 'Buy Now' button... other languages work???  weird

Share this post


Link to post
Share on other sites

Hi, several of us have been asking how do we get the update if purchased from  FSpilotshop or other store?

Share this post


Link to post
Share on other sites

Good evening, I flew now for two hours and everything worked fine except the altimeter. During climb and descent it didn't follow correctly, it was jumping 200-300 ft up and down all the time. The update is really cool and the huge work is visible.

Share this post


Link to post
Share on other sites

Thanks all for the kind words!
 

- For the throttle issues, please start a support thread. Would be great to know you sim version and that the instructions from Vol.3 page 3 are being followed.

 

- Mathijs will hopefully have an answer to the 3rd party shops question, I'm purely on the development side

Share this post


Link to post
Share on other sites
58 minutes ago, Texana1 said:

Good evening, I flew now for two hours and everything worked fine except the altimeter. During climb and descent it didn't follow correctly, it was jumping 200-300 ft up and down all the time. The update is really cool and the huge work is visible.

 

Texana,

Next time this happens take note at what speed you are at.  If you are in the tran-sonic region (@M.94~), the altimeter bounce is due to disturbance from the pressure working it's way aft past the static ports.

 

This is something new that was modeled in the Extended version.

 

Share this post


Link to post
Share on other sites

Been a member here since the Tomcat was released.

First post is to say thank you to Mathijs and John. Thank you, thank you, thank you.

And free of charge. Just... wow.

I'm sure there will be glitches and bugs, and I'm also sure you will work with all of us to resolve. We'll survive. :)

Thanks again,

-Matt

Sent from my LGLS990 using Tapatalk

Share this post


Link to post
Share on other sites
13 hours ago, dc10boy said:

Hi, several of us have been asking how do we get the update if purchased from  FSpilotshop or other store?

Hello,

 

I was able to obtain the update by going to the Aerosoft store. On the left hand side under Service/Support select FAQ's/Updates. This brings you to the Aerosoft Update Database. Select Aerosoft F-14 Extended and then click on show support for selected product. When the page updates at the bottom you will see a zip file that can be downloaded. You will need to enter your product key to start the download.

 

I hope that this helps.

 

Share this post


Link to post
Share on other sites

Just to verify:

 

With P3Dv3.1 and P3Dv3.2 the VRS TackPack will work ok with F14 Extended?

Share this post


Link to post
Share on other sites

TacPack is not presently compatible with P3Dv3.X, only v2.5. In theory the F-14 Extended will be compatible with TacPack v3.X when that version is released...but we won't know until then.

 

It is fully compatible with the P3Dv2.5 version of TacPack, even including P3D's pseudo-IR video feeds for the LANTIRN. 

Share this post


Link to post
Share on other sites

evvatc,

 

i checked the altimeter bouncing and yes as you wrote at ~M.94 it starts, realy profesional that this programed.

thx for the fast answer

 

greatings Texana

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now