Jump to content

Archived

This topic is now archived and is closed to further replies.

AlexMba

Very Bad perfomance in Valencia X

Recommended Posts

vor 16 Stunden , LW_Development sagte:
 

Moreover , this is an airport with high detail , polygons and high resolution textures and comparisons with other airports , 
it is not always reasonable while it may be larger , they are not both in number of objects, details and polygons .

?
 

Share this post


Link to post
Share on other sites
9 minutes ago, Autopiloth said:

?
 

sorry , my English is not good and possibly misinterpreted my comment.

You can not compare the experience of you and praises years they have in this world of simulation with ours we are very new at this.

I recognize that abuse modeling, the used amount of polygons and objects that were added to the airport , 
and it is possible that one of the causes of the poor performance experienced by some Members who on their computers to do with this.

Share this post


Link to post
Share on other sites
On 1/26/2016 at 2:48 PM, Chemy said:

Affinity Mask=254... Stutters 

Affinity Mask=84..... Stutters

Affinity Mask=0...... Stutters 

No Affinity Mask.... Stutters 

GSX add AM to your CFG only if you accept his settings in Addon Manager...

 

 

Try 212 or 116

Share this post


Link to post
Share on other sites

Just thought... I removed affinity mask but I use Prepar3d 3.1... It works better without it. Different story in FSX though. Some say it works better with affinity mask on.

Share this post


Link to post
Share on other sites

Thanks dgraham but no works... The scenery have some issues with P3D v3.1

Share this post


Link to post
Share on other sites

Downvote me because of a suggestion. If you're really using Addon Managers tweak tool, that's your problem.

 

2016-01-27_22-38-43.jpg

2016-01-27_22-40-08.jpg

Share this post


Link to post
Share on other sites

Apart for the affinity mask, there is another entry that needs to be removed from the prepar3d config, I can't remember which though. It is also added by Addon Manager. (GSX in my case). A little research should do the job just fine. Also, don't block fps through Prepar3d, use nvidia inspector. 

Share this post


Link to post
Share on other sites

 

As I said before , I deleted the CFG file three times , creating a default file... No Addon Manager tweak tool, no Nvidia Inspector. Thanks for your help guys!!

Share this post


Link to post
Share on other sites
On 1/28/2016 at 0:29 PM, Chemy said:

 

 

 

Good morning to all. I have the same problem with this scenario fps . I 've tried all the solutions and can not get it to work smoothly. When I load the stage is no more than 15fps as I move around the stage , is nothing 5fps . The other scenarios work perfectly keeping 35fps and a very good flow . Thanks and good job with the scenery. 

-ASUS A99-A
-INTEL I75820K
-KINGSTON DDR4 16GB-2400
-SSD SAMSUNG 250GB

Addons

 

P3D V3.1

FSGLOBAL2010 

ORBX GLOBAL and EUROPE

UK2000 scenerys (EGKK, EGPF, EGPH)

Screenshot (1).png

Share this post


Link to post
Share on other sites
3 hours ago, agonza87 said:

 

 

Good morning to all. I have the same problem with this scenario fps . I 've tried all the solutions and can not get it to work smoothly. When I load the stage is no more than 15fps as I move around the stage , is nothing 5fps . The other scenarios work perfectly keeping 35fps and a very good flow . Thanks and good job with the scenery. 
 

 

 
Good afternoon

we found working on this.

soon they receive a new update and more information for this problem.

Share this post


Link to post
Share on other sites

 

 

Support week report.


Hi to all customers and followers.

This week has been hard to find the problem.

Me, I am responsible to solved this type of problems, so, I started reducing polygons of the terminal and creating LOD “Level Of Detail” (for that don´t know about LOD, is a 3D object that when you are far of this, will have less polygons to load in the scene).

So our target was created various LODs to reduce between one hundred thousand and 250 thousand of polygons.  

Obviously, that increase the performance on FPS. But we have dude about “Stutters”, tomorrow i will compile again.

On development of Valencia X, was released P3D V3 and we was scared about our scenery be compatible without many process as normal. So our internal beta tester (not of Aerosoft) tested the scenery without optimized anything.

Still on development of Valencia X, was released P3D V3.1 (released on 21th DEC, 2015), but we was resolving some bugs reported by Aerosoft, (noted Latinwings delivered the scenery on Dec, 16th 2015) and the reports of bugs was various and slow were holidays.

The 18 JAN was delivered to Aerosoft the final version, which is now released. All tested was from Aerosoft and our internals tester, any report problems of “Stutters”

Here I leave some specification from our internal beta testers with P3D V3

  • i7-4790k running at 4.6GHz, GTX970, 16 GB RAM, Win10.  

  • i7-4790K running at 4.6Ghz, GTX770, 8GB RAM, Win7

They don't report stutters.

Aerosoft with their tester no report the problem, and when was created this post, Aerosoft started to find the problem installing various addons that show on this topic, but they can't not find the problem.

Okay, today, a customer send us a topic on P3D forum where a developer talk about this problem.

Why we say this?

Valencia X has 7 BGLs of library, the library is compiled by a large xml file,  because is more fast and handy.

For example, on one BGL, we have all statics ground vehicles that is about 42 vehicles type which include LODs each vehicle. So, we have a 3D file that will be placed on various sites around the airport, that as was showed on FSX and P3D V2 and V3 is friendly with the performance.

And if we make separate each object by our 7 BGls library, you will have around  77BGls more than now.

So, we can conclude that the problem is of P3D V3.1 and Darren from Lockheed Martin answer this:

We tracked down what was causing this issue and it has been resolved. The fix will make it into our next release.

Regards,

Darren

Jan 12, 2016

Source: http://www.prepar3d.com/forum/viewtopic.php?t=116596

 

So, as we don´t have a time for LM release this fix, we now working on a fix for it.

Note that work in this way is longer

 

Best regards.

Share this post


Link to post
Share on other sites

Thanks LW for this.

 

I really enjoy the product so far in P3D v3.1. FPS isn't a big problem for me (arround 20 - 25, wich is ok with my extremly high settings), but the VAS is. I can't fly into LEVC without a VAS of 3.4 - 3.5 GB, which is way too much for an airport and surrounding of this size. For example, I can fly into KSFO with VAS < 3GB (PMDG, AS Airbus), KLAX < 3.4 GB and nearly every other airport with ~3 GB. I'm confident that you will tackle this issue down with your next patch. :)

 

Beside this, you created a great airport and you perfectly captured the spanish flair. Looking forward for your other projects. 

Share this post


Link to post
Share on other sites

Good morning.

I've the same problem too. For example:

In Mega Airport Madrid X approximately 25-30 fps stables with PMDG but in Valencia 17-20 and sometimes down to 12-10 fps. 

I love the scenery, if you could fix it would be fantastic!


 

Share this post


Link to post
Share on other sites
On 07/02/2016 at 11:25 AM, luisito28 said:

Good morning.

I've the same problem too. For example:

In Mega Airport Madrid X approximately 25-30 fps stables with PMDG but in Valencia 17-20 and sometimes down to 12-10 fps. 

I love the scenery, if you could fix it would be fantastic!



 

 

You can't seriously compare the level of detail in Madrid... it's a very old and out of date scenery... 

Share this post


Link to post
Share on other sites

Madrid has about 2/3 the polygons of Valencia so a lower performance should be expected. There is a patch on the way, but that offers the option to simplify scenery to get better FPS. I myself have no problems running the scenery at fine fps, see the attached image.

Valencia.jpg

Share this post


Link to post
Share on other sites
15 hours ago, Mathijs Kok said:

Madrid has about 2/3 the polygons of Valencia so a lower performance should be expected. There is a patch on the way, but that offers the option to simplify scenery to get better FPS. I myself have no problems running the scenery at fine fps, see the attached image.

Valencia.jpg

 

It's not just the polygons. Valencia has more detailed 2K textures, where as the most Madrid has would be 1K putting a lot less strain on the system when loading them.

Share this post


Link to post
Share on other sites

Gents,

I see many of you with issues, and those who have none. May I suggest you have a look at this Microsoft tool. It will let you see how your Flightsim is performing. It is very revealing, and will say a lot about your system.

It is at least worth a look. If you don't like it then delete it.

best regards

Carey

 

Link

https://technet.microsoft.com/en-us/sysinternals/processexplorer.aspx

Share this post


Link to post
Share on other sites

This airport is rediculous. I have never had issues with OOM errors at any time, with any other of my seceneries. But today, I did. After a flight from LPPT to Valencia, on approach I got dreadful stuttering, FPS down to 8, graphical spikes all over the place until the whole sim just crashed. I sincerely hope this is put right soon, and done so properly and not a sticky plaster. I hope even more so, that the fothcoming Malaga airport performs efficiently and comes with a control panel. Why this scenery hasn't got the option to adjust for performance is beyond me. Sorry guys if I come over a bit harsh, but it I have a FSX full of poorly performing Aerosoft airports, so just saying it as it is.

Share this post


Link to post
Share on other sites
On 2/17/2016 at 8:40 AM, jaguado said:

Just a side comment, Malaga isn't done by Latinwings. 

 

Sure, well that's some consolation. Like loads of guys, I've been waiting literally years for Malaga, and if it's a 'dog,' then I'll be gutted!

Share this post


Link to post
Share on other sites

Have you tried a flight without clouds or AI? I averaged 25fps on the Airbus X with those conditions...

Share this post


Link to post
Share on other sites
3 hours ago, jaguado said:

Have you tried a flight without clouds or AI? I averaged 25fps on the Airbus X with those conditions...

Erm, no. Why should I have to fly without clouds or AI? Could I respectfully suggest you look at my computer specs.

Share this post


Link to post
Share on other sites

I am only trying to help you, so I will respectfully tell you that I know people with lesser system than yours that are doing just fine with clouds and AI. Don't worry, I won't bother you again.

Share this post


Link to post
Share on other sites
On 2/19/2016 at 8:16 PM, jaguado said:

I am only trying to help you, so I will respectfully tell you that I know people with lesser system than yours that are doing just fine with clouds and AI. Don't worry, I won't bother you again.

Hey Jaguado, apologies, it was not my intention to offend, I probably was a little too direct. I was merely asking you to look at my PC specs to understand that I have a pretty powerful machine and I don't expect to have issues such as these. I am going to have another flight into Valencia over the next couple of days. This time reducing TextureMaxLoad to 1024. I can never really tell the difference when set on 2048 anyway. Thanks anyway for the suggestion.

Share this post


Link to post
Share on other sites

 

Good day for all!

is there any information about any upgrade of this airport for people who have problems with ?

Share this post


Link to post
Share on other sites

×
×
  • Create New...