Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

JeTi

NAV 2 audio not working?

Recommended Posts

When I set a nav-2 frequency and press the push-button for nav-2 on the audio panel, I don't seem to get any audio. Nav 1 works fine.

Can someone confirm that, or is it just me?

 

Not a biggie, of course. Just wondering.

Share this post


Link to post

It works but you have to press the button on the audio panel and click the button labelled 'pull ident' on the NAV2 radio.

 

You will note for NAV1 you also have to click the ident button on the GNS530 - the difference is the NAV1 button on the audio panel is on by default.

 

These are my Lua (LINDA) functions.

 

function SPK_NAV2_ON()
    ipc.writeLvar("L:Nav2_Ident", 1)
    ipc.writeLvar("L:ICS_VOR2", 1)
end

function SPK_NAV2_OFF()
    ipc.writeLvar("L:ICS_VOR2", 0)
    ipc.writeLvar("L:Nav2_Ident", 0)
end

 

As you can see you need to poke two different Lvars. Pushing the panel switch in the VC sets the 'ICS_VOR2' variable, pushing the 'ident' button sets the other one. For NAV1, the ident Lvar is actually called 'GPS_Com1_Ident', not 'Nav1_Ident'.

Share this post


Link to post

×
×
  • Create New...