Jump to content

Archived

This topic is now archived and is closed to further replies.

dennison

Madeira x

Recommended Posts

Can someone please help me I am having problems with madeira x the elevation is to high I am enclosing 2 screen shots for you to look at. My computer is intel core i5 2500k cpu @3.30GHz GeForce GTX 570 Microsoft windows 10 pro. I had the same problem with windows 7 Colin.

Capture.JPG1.JPG

Capture.JPG2.JPG

Share this post


Link to post
Share on other sites

Do you have FTX Orbx Vector installed? If so,  have you run its configuration tool to exclude the Vector elevation fix for Madeira? 

Share this post


Link to post
Share on other sites

Yes I have FTX Orbx Global Vector and have run the configuration tool but has not changed the scenery. I also have FTX Global LC Europe and FTX Global base pack also FS Global 2012X installed.

Share this post


Link to post
Share on other sites

1,FTXAA_ORBXLIBS 2 MADEIRA X 3,-14,ORBX OPEN LC FS GLOBAL2010 39,-46, ORBX VICTOR 47-50. ORBX VICTOR_AEC 147,

Share this post


Link to post
Share on other sites

If the orbx libraries are on top, you got the first problem.

Please read this document on how to use FTX products: http://www.orbxsystems.com/forum/topic/74345-the-definitive-guide-to-ftx-products-the-go-to-source-of-ftx-information/

And use the Library insertion point feature described there.

What version of FS Global are you using? There is no FS Global 2012X, only 2010 or the Ultimate series.

Is LPMA listed under "AEC IS DISABLED FOR" in the AEC Tool?

Share this post


Link to post
Share on other sites

Try this: Delete all the files that are mentioned, make sure to back them up!!! First you have to run theFTX vector configurator for the elevations. Let is scan and click apply. Then follow these steps ->

FSX/ORBX/FTX_VECTOR

First go into the APT map, make sure ABP_LPMA_Default and ABP_LPPS_Default are .inactive files, if not make them a .inactive! MAKE SURE TO BACKUP ALL FILES YOU DELETE / CHANGE! AFTER THAT START DELETING THE FILES!

 

Then go to the CVX map, and delete/remove all the files that start with 4320.

Then go to the EXX map, and delete/remove 4320_EXX_Excludes.bgl 

Then go to the OBJ map, and delete/remove all the files that start with 4320.

Finnaly go to FSX/Scenery/0502/scenery and delete/remove all cvx4320 files.

 

Restart fsx, it will probabely give an error that some files are missing, but madeira and porto santo should have a normal elevation. I found this fix on the aerosoft forum some months ago when i had this.

Share this post


Link to post
Share on other sites

Deleting/removing files is a very bad idea. It is better to rename those files by changing the suffix .bgl to something like .lpma or .madeira.

So you always know why it has been changed.

Interesting thing is that all this has been done automatically at my side. ;)

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...