Jump to content

A321: Update 1.31: Komisches Verhalten


holger.abend

Recommended Posts

Hallo Zusammen,

seit dem Update bin ich nur mit meiner kleinen Flotte unterwegs gewesen. Ganz konkret: nur A319 geflogen. Heute hatte ich mal wieder Lust auf einen "großen A321", doch da fingen die Probleme an. Es passt so ein bisschen in alle Themen hinein, da das meiste aber die rechte MCDU betrifft, kommt es hier hinein. 

1. Nach dem Laden des Flughafens, konnte ich das Flugzeug nicht beladen. Die Schalter an der MCDU nach Laden des "Loadsheets" waren schlichtweg inaktiv. Ein erneutes zurücksetzen in den Cold and Dark Modus (in dem war es vorher schon, per default) brachte aber abhilfe.

2. Den Pushback (Airbus eigenes Pushback) musste ich mit Shift + P "abbrechen", weil er zu weit ging. Danach hing die Checkliste bei "Start & Push" fest. Ich konnte zwar erneut auf die Checkliste klicken, Werte eintragen, aber es passierte nichts mehr. Auch weitere Checklisten wurden danach nicht mehr aktiviert oder durch mich aktivierbar. Ich konnte die Checklist Funktion aktivieren / deaktivieren, aber das half auch nichts. Damit waren die Checklisten tod.

3. Dann wollte ich den Transponder einstellen (Online Flug, IVAP). Wenn ich im Airbus die Werte änderte, änderte sich auch IVAP (soweit so gut). Jedoch sprang nach ein paar Sekunden alles auf "1200" zurück. Egal wie oft ich etwas änderte. Erst die Eingabe über dot commands im IVAP brachte abhilfe.

4. Während des Flugs viel mir ein paar mal auf, dass der Copilot Sachen machte, obwohl er deaktiviert war. Ich vermute aber das hängt mit #2 zusammen.

5. Ich flog eine Variante mit IAE Triebwerken. Während des Flugs kam es recht häufig zu Leistungsschwankungen der Triebwerke (Vollgas - Leerlauf - Vollgas), meist pendelte es sich aber wieder ein.

 

So und jetzt meine große Frage: Bin ich zu doof? Ich habe beide Airbusse nach Anleitung de-installiert und dann wieder installiert. Warum läuft mein A319, aber nicht mein A321?

 

Danke und VG

Holger

Link to comment
Share on other sites

  • Deputy Sheriffs

Hallo Holger,

ich vermute einmal 2 Sachen, die die Ursache für Deine Probleme sein könnten.......

  1. Installiere noch einmal SimConnect, dieses ist oft die Ursache für Verbindungsprobleme......
  2. Benutzt Du irgendwelche andere Programme in denen Du die Tastaturtasten "1" und "2" belegt hast z. B. EZDOK? Denn mit diesen beiden Befehlen schaltest Du den Copiloten aus- und wieder ein........

Hanse

Link to comment
Share on other sites

Hallo Zusammen,

die Frames sind teilweise im Anflug auf 18-19 "eingebrochen", ansonsten konstant über 20.

Simulator ist FSX SE.

ich habe keine weiteren Programme im Einsatz die die Tasten 1 und 2 abfangen. EZDOK habe ich nicht.

Zum Thema SimConnect neu installieren. Kann ich gerne machen, aber bevor ich dies mache: Gibt es einen Unterschied zwischen A318/A319 und A320/A321? Weil das A318 Paket funktioniert Problemlos.

VG

Holger

Link to comment
Share on other sites

Update: 

ich habe eben die Punkte "mal kurz" am Boden überprüft - lässt mir keine Ruhe.

Zu 1: ist jetzt nicht erneut aufgetreten.

Zu 2: Ich habe bewusst den Push Back mit Shift + P abgebrochen. Gleiches Problem. Die After Start Checklist kann ich nicht anstarten :(

Zu 3: ist jetzt nicht erneut aufgetreten.

Zu 4: habe ich nicht überprüft. War nur ein kurzer Check.

Zu 5: habe ich nicht überprüft. War nur ein kurzer Check.

 

Wie macht ihr das denn im Falle von #2 ? Wie brecht ihr einen Push Back ab, wenn die Piste zu Ende ist?

 

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Hallo Holger,

ich habe es gerade einmal mit meiner derzeitigen Entwicklerversion des A320 CFM probiert d.h. das eingebaute Pushbackverfahren benutzt und während des Zurücksetzens dieses mit SHIFT+P beendet. Das ganze geschah bereits beim Hochfahren von Triebwerk 2 und die Checklise wurde dann ganz normal weiter abgearbeitet d.h. mit dem Call "Engine 2 stabilized" usw. Da wir aber an dieser Funktion seit langem nichts geändert haben, kann es also nur mit Deiner Installation oder aber dem Zeitpunkt zusammenhängen. Ich bin gerne bereit, das noch einmal zu testen, wenn Du mir den genauen Punkt der Checkliste nennst, an dem Du das Zurücksetzen abgebrochen hast.......

Hanse

Link to comment
Share on other sites

  • Deputy Sheriffs

Hallo Holger,

so ich habe es soeben mit der A319 (da ich zur Zeit sowie die nächsten Tage unterwegs bin und leider nur die "kleinen" Busse auf meinem Laptop habe) probiert d.h. sofort nach dem die beiden Triebwerke hochgefahren und stabilisiert waren, das Pushback mit SHIFT + P abgebrochen. Kann das von Dir gemeldete Verhalten nicht bestätigen d.h. die CL wurde dann ganz normal beendet....... Ich kann mir auch nicht vorstellen, dass es bei der A321 anders sein sollte, denn die entsprechenden Programme sind bei den kleinen und großen Modelle identisch. Wenn das bei Dir nicht der Fall ist, d. h. die Funktionalität bei den kleinen großen Modellen unterschiedlich ist, dann stimmt irgendetwas nicht mit Deiner Installation. Teste das bitte einmal......

 

LG Hanse  

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...