Jump to content

eTronfly

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

1 Neutral

About eTronfly

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

764 profile views
  1. Das GroundTraffic plugin von Jonathan Harris funktioniert nicht mehr seit X-Plane 11.50 RC3 mit Vulkan. Bei allen Szenerien die dieses Plugin benutzen, nicht nur in LSZH. https://forums.x-plane.org/index.php?/forums/topic/210452-groundtraffic-plugin-for-x1150-vulkan/
  2. Ich bleibe jetzt länger bei X-Plane 11.41. Meine Gründe: Windows 10 werde ich nicht installieren. Somit fällt schon mal der MSFS2020 und X-Plane mit Vulkan Unterstützung flach. X-Plane 11.41 ist bei mir(!) performanter als X-Plane 11.5x unter OpenGL, denn ohne Win10 gibt es ja kein Vulkan für X-Plane unter Windows. Was mich aber am meisten stört ist dass bei jedem Update von X-Plane irgendwas nicht mehr richtig funktioniert und ich jedesmal für irgendwelche Flugzeuge, Szenerien oder Libraries bestenfalls nach Updates, oder wenn es keine gibt, Zeitaufwändig nach sonstigen Lösungen f
  3. Wegen seltsamer Einträge, die manchmal in der "Scenery.ini" auftauchen, würde ich mal hier nachlesen: https://forum.aerosoft.com/index.php?/topic/153532-sam-ver%C3%A4ndert-die-scenery_packs-datei/ Gruss Thomas
  4. Eine Möglichkeit gibs hier (braucht aber zusätzlich die "Payware" ALES library): https://forums.x-plane.org/index.php?/files/file/55042-eham-schiphol-amsterdam/
  5. Hallo Daikan, vielen Dank für die Rückmeldung. Habe es soeben gleich nochmal getestet, und ja, du hast recht, jetzt sind auch die neu hinzugefügten Flussabschnitte endlich sichtbar. Da muss bei mir zuvor etwas schief gelaufen sein, denn normalerweise erstelle ich ja alles mit der Option "Use masks for inland". Wahrscheinlich habe ich, als ich versuchsweise die Option "Complex masks" abschalten wollte um die Testkacheln schneller zu erstellen, den Haken bei "Use masks for inland" erwischt. Gruß Thomas
  6. Hallo Daikan, Masken lösche ich vor jedem Durchlauf und einen neuen Layer habe ich nicht erzeugt, sondern die Daten in den vorhandenen Layer eingebunden. Wenn du dir wirklich die Mühe machen willst (nochmals Danke dafür), meine aktuell bearbeiteten OSM-Dateien für +53+009 befinden sich im Anhang. Gruss Thomas OSM_Data+53+009.zip
  7. Hallo Daikan, ein kurzer Zwischenbericht. Ich habe jetzt die fehlenden Dateien manuell mit JSOM hinzugefügt und auch alle Tags mit "tidal=yes" entfernt. Im JOSM-Editor schaut alles wunderbar aus, aber am (fehlerhaften) erzeugen der Maske ändert sich nichts. Wenigstens die von dir aufgezeigten Daten (Danke dafür) müssten jetzt in der Maske sichtbar sein. Möglicherweise übersehe ich auch nur eine Kleinigkeit. Ich kenne mich halt einfach nicht gut genug aus und muss mich wohl demnächst noch weiter in die Materie einarbeiten. Hamburg muss aber jetzt erst mal warten, weil ic
  8. Hallo Daikan, hört sich plausibel an, und danke für deine Nachforschungen. Ich weiß nicht ob das überhaupt sinnvoll war, aber nachdem ich von deinen Fund gelesen hatte, habe ich mal versuchsweise die entsprechenden Zeilen in den osm-Datein im Ordner OSM_Data mit Hilfe eines XML-Editors entfernt, hat aber zu keinen sichtbaren Ergebnis geführt, aber auch nichts zerstört. Werde am Sonntag mal probieren ob ich mit JSOM was korrigieren kann (natürlich nur lokal auf meinem Rechner, denn als Laie lasse ich die Daten auf der OSM-Webseite lieber unberührt). Ich denke aber,
  9. Hallo Fliegerbär, wenn das Problem mit den welligen Boden nur bei der von Ortho4XP erzeugten Fliese auftritt und nicht wenn diese in der "scenery_packs.ini" deaktiviert wird, dann würde ich auf die Schnelle mal versuchen unter "Build base mesh" bei "Curv_tol" einen niederen Wert zu setzen. Standardgemäß steht dort 3. Ein niedriger Wert gibt ein komplexeres Mesh. Kostet aber unter Umständen auch mehr Leistung. Ich hatte neben den Frankfurter Flughafen bei der A3 auch wellenförmige Verwerfungen (nicht auf dem Flughafen selber) und nachdem ich dann mit einen niedrigeren Wert einen
  10. Hallo Fliegerbär, es reicht wenn du auf ZL 17 einstellst und neu erzeugst. Ortho4XP löscht automatisch die für den neuen Durchgang obsoleten Kacheln wenn unter "Build Tile" der Haken für "Clean unused dds/ter files" gesetzt ist. Allerdings wenn du sowieso von ZL 16 auf ZL 17 umstellst kannst du auch die ganzen Kachel löschen. Löschen würde ich dann nicht, wenn du nur die Kacheln für bestimmte Zonen über "Choose custom zoomlevel" erneuern willst. Beispielsweise wenn du auf den Gedanken kommen solltest nur für eine begrenzte Umgebung um Flugplätze herum höher aufgelöste Kacheln zu verwenden.
  11. Hallo Daikan, leider nein. Die Masken wurden gelöscht (eigentlich alles was mit +53+009 zusammenhängt, außer den DDS-Dateinen der eigentlichen Phototapeten) und ich erstelle alles sowieso mit "Use mask for inland", deshalb ist mir der Fehler auch sofort aufgefallen. Der Fehler liegt bei den OSM-Daten. Gruß Thomas
  12. Hallo Daikan, die Fehler sind (leider) noch vorhanden. Habe es gerade getestet, weil ich auch schon länger nach einer Lösung suche. Hier die Fehlermeldungen (alle OSM-Daten für +53+009 wurden zuvor gelöscht und neu heruntergeladen und die erzeugten Masken speichere ich sowieso nicht ab - wenn jemand den Fehler findet und beheben sollte, dann werde ich das aber machen (man weiß ja nie wer sich danach an den Daten zu schaffen macht). +53+009_rel_natural_water_detected_errors.txt Relation id=282647 contains a member with role different from inner o
×
×
  • Create New...