Jump to content

Astro_Liam

Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by Astro_Liam

  1. To be honest, you cant say fairer than that.
  2. Great work guys! Together we were able to solve it pretty quickly! Happy flying!
  3. No, if its all working for you now, you should be good. It seems as I expect it was because of high server demand the download didnt work properly
  4. https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads
  5. Everything is working as it should now. Could it be that the download was corrupt initially when the servers were having a panic? Thats the only thing I changed, was redownloading the installer
  6. Mine has suddenly started working Redownloaded the installer installed RAAS this time Ran without environment force Loading up again with environment force running this time will report back
  7. There are others including myself with this issue with our own thread over here
  8. What to do if we didnt get the 10% discount?
  9. Version 1.0.0

    717 downloads

    Fictional CRJ-700 in Flybe Colours
  10. Didn't work for me using the livery manager. Installed it manually. However you need to change the cfg file and change the line sim = A321S model = to sim = A321 model = SHARKLET
  11. Version 1.0

    317 downloads

    Textures for the aerosoft A321 NEO - Fictional Flybe Livery - Reviews would be helpful
  12. Following your fantastic repaint of the A318 - I decided to do flybe colours on the A321 NEO - Hope you dont feel like im stepping on your toes - so to speak
×
×
  • Create New...