Jump to content

buchsbaum

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About buchsbaum

  • Rank
    Flight Student - Groundwork

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Offensichtlich konnte ich das Problem lösen: (abgekürzt): nach einem nochmaligen Installationsversuch von EDMQ erschien kurz vor Abschluß im Installationsprozeß (wie bereits schon vorher einmal beiläufig erwähnt) mit dem betätigen der Checkbox " Launch FSPS " (auch) ein Microsoft NetFramework Fenster mit dem Hinweis (übersetzt), dass Dateien im Installationspfad (Anm:. Original Pfad, von FSPS vorgeschlagen) nicht gefunden werden konnten. In dem Microsoft Fenster gab es einen Auswahlbutton: Details. Diesen geöffnet, erfolgte u.a. der Hinweis, dass das debugging in Win 10 zu aktivie
  2. Nein, aber ich habe den Installationsversuch schon vielfach unternommen und wie ich (ja jetzt im Rootfolder von P3D4) gesehen habe, scheint alles eigentlich Notwendige eingespielt worden zu sein (Ordner für Sceney / texture /effects / SimObjects), die EDMQ.exe diverse dll und eine Activation.exe (auch hier passiert nichts, wenn angeklickt). Insbesondere ist mir hier eine LockhheedMartin.Prepar3D.SimConnect.dll aufgefallen. Ich nutze auch von Flight1 das Ultimate Traffic Live Programm. Für dessen Funktion wurden diverse Simconnect.dll installiert. So sind die Microsoft ESP SimConnect Cl
  3. Dieses Fenster erscheint auch bei mir, den gesamten, oben beschriebenen Ablauf kann ich bestätigen. Hallo Tom, nach dem Hinweis auf den "eigentlichen" Installationspfad im P3D rootfolder habe ich EDMQ jetzt dort gefunden, auch das von Dir angesprochene Konfigurationsprogramm (EDMQ.exe). Ein Klick auf die exe bewirkt bei mir aber leider gar nichts, die EDMQ Scenery wird weder registriert, nicht in die scenery.cfg geschrieben und erscheint dementsprechend auch nicht im Auswahlmenue. Noch der weitere Hinweis: mit dem Klick auf die exe erfolgte ebenso keine Aufforderu
  4. Hallo Otto,

     

    vielen Dank für Dein Engagement. Bitte um Info ( ggf. an die Flusi Gemeinde und alle Aerosoft Beteiligten), wenn es neue Erkenntnisse zum sog. Update v.2.0 von FSPS  vom 3.8.2020 gibt.

     

     

    PS: Falls Detlef (f-bird) zufällig aus dem Deutschen Support Forum mitliest (wurde zu diesem Topic dort geschlossen): Antwort: zu den Sode Einstellungen/Eigenschaften: 3x ja!.

    Detlef, funktioniert bei Dir EDMQ einwandfrei (mit Sode 1.7.1 / Win 10 64 bit/ ggf. P3D V4.5 (HF3)) bzw. konnte es bei Dir problemlos installiert werden (welche Systemvoraussetzungen hast Du)?.

     

    MfG

    Detlev

    1. f-bird

      f-bird

      Hallo Detlev, hab das gerade erst gelesen.

       

      Nein ich besitze EDMQ nicht, deshalb kann ich da leider nicht weiter helfen.

       

      Mir kam dieses Problem mit der Sode Installation nur von anderen Scenery Installationen bekannt vor. 

      Ich wusste zuerst auch nicht so recht was ich machen sollte, deshalb mein Post.

       

  5. Hallo Otto, vielen Dank für Dein Engagement. Bitte um Info ( ggf. an die Flusi Gemeinde und alle Aerosoft Beteiligten), wenn es neue Erkenntnisse zum sog. Update v.2.0 von FSPS vom 3.8.2020 gibt. PS: Falls Detlef (f-bird) zufällig aus dem Deutschen Support Forum mitliest (wurde zu diesem Topic dort geschlossen): Antwort: zu den Sode Einstellungen/Eigenschaften: 3x ja!. Detlef, funktioniert bei Dir EDMQ einwandfrei (mit Sode 1.7.1 / Win 10 64 bit/ ggf. P3D V4.5 (HF3)) bzw. konnte es bei Dir problemlos installiert werden (welche Systemvoraussetzungen hast Du)
  6. Hallo Otto, auch Dir vielen Dank für die schnelle Teilhabe an meinem Problem. Ich habe ein Ticket erstellt, da dies für mich Neuland ist hoffe ich, es hat funktioniert. Hinsichtlich Deines Vorschlags, zunächst auf Sode 1.7.0 zurückzuspringen und dann 1.7.1 neu zu installieren zögere ich noch sehr, da (bis auf EDMQ) alle weiteren Scenerien - die mit Sode (1.7.1) zusammenarbeiten, einwandfrei funktionieren (never change a running system). Was hat es mit der Update Version 2.0 von FSPS für EDMQ auf deren Hompage auf sich, gibt es hier auch bald eine Anpassung
  7. Hallo Jürgen, zunächst vielen Dank für Deine schnelle Antwort. Vielleicht habe ich das Problem noch nicht verständlich genug formuliert: Mit dem erscheinen des Sode - Fensters wird nicht allein auf die Existenz einer neueren Sode Version (hier 1.7.1) hingewiesen und die Installation (von EDMQ - nicht des veralteten Sode) könnte dennoch abgeschlossen werden. Vielmehr erscheint (übersetzt) der Hinweis, aufgrund einer neueren Sode Version ist eine (Sode) Installation nicht möglich, der Installationsprozeß durch die Betätigung des "Finish Buttons" zu beenden. O
  8. Hallo nochmals, da ich meinen Beitrag nicht mehr editieren kann: wie ich gerade auf der Homepage von FSPS gesehen habe, gibt es eine aktualisierte (Update) Version 2.0 vom 3.8.2020 (kostenpflichtig). Ist damit das Problem gelöst??. Viel entscheidender: ich habe EDMQ hier bei Euch/Aerosoft erworben, wann wird Eure EDMQ Version 1.00 entsprechend aktualisiert / upgedated??. MfG Detlev
  9. Hallo an das Aerosoft Team und alle Leser, ich habe ein Problem mit der Installation mit EDMQ Donauwoerth von FSPS in Verbindung mit Sode. Kurz vor Fertigstellung der Installation erscheint ein Sode Installationsfenster mit dem Hinweis " (übersetzt) , das eine neuere Version von Sode installiert sei und die Installation deshalb abgebrochen werden müsse (Finish der Installation ohne erfolgreiche Installation").. Ich nutze P3d V4.5 (HF3) unter Win 10 (neuester Stand) und Sode in der derzeit aktuellen Version 1.7.1. , alles mit Administrator
  10. Hallo an das Aerosoft Team und alle Leser, ich habe ein Problem mit der Installation von EDMQ Donauwoerth von FSPS in Verbindung mit Sode. Kurz vor Fertigstellung der Installation erscheint ein Sode Installationsfenster mit dem Hinweis " (übersetzt) , das eine neuere Version von Sode installiert sei und die Installation deshalb abgebrochen werden müsse (Finish der Installation ohne erfolgreiche Installation").. Ich nutze P3d V4.5 (HF3) unter Win 10 (neuester Stand) und Sode in der derzeit aktuellen Version 1.7.1. , alles mit Administrator Rechten. Ich habe
  11. Hallo an die Simmergemeinde, ich habe ein besonderes Problem im FSX (kein Prepar3D!). Ich fliege ausschließlich in der Schweiz und habe von Flylogic Switzerland Professional X eingespielt. Nachdem ich zudem von Aerosoft LSZH Mega Airport Zuerich (V.102) eingespielt habe , ergibt sich folgendes Phänomen: Von den 5 Einträgen zum "Autoverkehr" AES-Light des LSZH , funktioniert die AES-Light-Zufahrt nicht. Konkret: Auf der angrenzenden Autobahn und der Zufahrtsrampe zum Flughafen ist kein Autoverkehr! , auf dem Flughafen selbst besteht kein AES-Light Problem; auf dem Apron u
  12. Hallo Erwin, Dank für Deine Vorschläge, aber nur die bereits gefundene Zwischenlösung der Autogen-Einstellung auf maximal (extrem dicht) lassen die Gebäude erscheinen. Da hilft bei mir leider auch keine Änderung der Scenerienreihenfolge oder eine sonstige Veränderung der Slider im Scenery-Einstellungsbereich des FSX. Mein Scenerykomplex-Regler steht übrigens stets auf Vollanschlag (ganz rechts).
  13. Hallo Erwin, mein scenery.cfg Eintrag ist -mit Ausnahme der Area und Layer Nummer- identisch. Das sich diese beiden Nummern von Deinen unterscheiden ist verständlich, da Du sicherlich nicht exakt die gleiche Software in der gleichen Reihenfolge eingespielt hast, wie ich. Bei mir hat auch die vierte Neuinstallation von Stuttgart keine Änderung gebracht! Trotzdem vielen Dank für Deine Mühe. Hallo Tobias, Du hast völlig Recht, mein Autogen steht auf niedrig (damit die FPS nicht so sehr in den Keller fallen). Und tatsächlich, nachdem der Autogen-Regler auf "ganz rechts" steht, sind
  14. Hallo Erwin, die Aktivierung ist über den neuesten Launcher 1.009 online erfolgt. Registrierung und Aktivierung waren erfolgreich, beim Launcher sind beide Pfeile auf grün. Alle "blob" Dateien, die sich vor der Aktivierung im scenery Ordner befunden haben, sind korrekt nach der Launcher Aktivierung in .bgl Dateien umgewandelt worden. Wenn ich neue Scenerien hinzufüge, ganz gleich ob diese über den Launcher zu aktivieren sind (z.B. GAF 11, Weeze) oder ohne Launcher Aktivierung (z.B. GAP 2 2012), die genannten Gebäude bleiben verschwunden, alle .bgl Dateien sind aber im scenery Ordner von S
  15. Hallo an die Simmergemeinde, ich habe ein seltsames Phänomen ohne Lösungsansatz. In meinem FSX verschwinden nach jeder Installation weiterer Scenery Programme, die in der Scenery Stuttgart X enthaltenen Messegebäude samt Zufahrt. Zuletzt ist dies nach der Installation der Airfields 11 erfolgt, zuvor nach der Neuinstallation der GAP 2 2012. Die Neuinstallation von Stuttgart, nach dem einspielen der GAP 2 2012, brachte die fehlenden Gebäude wieder zum Vorschein. Nachdem ich heute die Airfields 11 eingespielt habe, konnte auch eine Neuinstallation von Stuttgart die Gebäude nicht wieder he
×
×
  • Create New...