We are looking for two additional A330 pilots to join our advisory team.  We will ask for credentials (sorry for that), but if you are willing to assist contact us on mathijs.kok@aerosoft.com

Jump to content

Siggy

Members
  • Posts

    114
  • Joined

  • Last visited

Everything posted by Siggy

  1. Dear Aerosoft, last post in this subject. Here are the details of this bug and how to reproduce it. From the way this behaves I think it smells like an uninitialised or wrongly initialised variable. [*]Set the 'Pilot Controls Aircraft Lights' option in FSX's realism settings dialog. [*]Start FSX and load the KatanaX at night, VC comes up. [*]Turn the Landing Landing Lights switch off then on. [*]Turn the Taxi Lights switch off then on. [*]Turn the Position Lights switch off then on. [*]When you turn the Position Lights switch on again, the instrument lights all turn off (panel in the VC is dark). [*]Check the 2D-Panel, lights are still on! [*]You can recover from that by flipping the 'Instruments Lights' rocker switch on the centre console off and on. [*]You can also prevent the entire thing from occuring when first flipping that rocker switch off and on. [*]The fact that the 'Instruments Lights' rocker switch makes the problem disappear or not even happen makes me think that this could be an uninitialised or wrongly initialised variable. Cheers, Siggy
  2. Hello Shaun et al, The fact that I "nailed it down" does not mean that I found the reason why the Katana's cockpit light is switched off for the wrong reason and only in the VC. I only found the circumstances that are necessary for the problem to happen. Can you reproduce this now ? Regards, Siggy
  3. Hi Shaun, I have the updated version so that post you referred me to does no longer apply to me (there are no .bak files). Anyway, I think I have nailed it down. In the realism settings I have the 'Pilot Controls Aircraft Lights' checkbox ticked because for default planes I want to be able to use 'L' and 'ctrl-L' to switch their lights. If I uncheck this option then the above mentioned issue does not occur. Why would this affect the operation of the light switches? Cheers, Siggy
  4. Hello Guys, Here is a short update on more experiments: - Loading the C172 first, then the Katana X did not change the issue - I forgot to mention that I was doing this in the VC - When I do the same in the 2D-Panel, it does not happen - However, after doing this in the 2D-Panel (the 2D-Panel is lit up), when I go back to the VC the panel is dark. Cheers, Siggy
  5. Hi, Just updated the Katana-X with Hans' latest version. I seem to have a problem with the light switches. Only playing with them, from left to right I turned one after the other on/off. Starting with the Fuel Pump switch (on then off), the Strobes (off/on), Landing Lights (off/on), then Taxi Lights (off/on), then Position Lights (off/on). As soon as I turn the Position Lights switch 'on', all cockpit lights turn off, when I switch the Position Lights off again, the cockpit lights come on. This doesn't appear to be correct to me. Cheers, Siggy
  6. Siggy

    Katana

    Both the readme.txt and the manual say to use F11/F12 for differential breaking. Most people would have these keys left as their FSX defaults, i.e. they are camera keys. Perhaps this could be updated too. Cheers, Siggy
  7. The frames of the radios in the FSX default Beaver seem to be showing the same issue, BTW. Siggy
  8. Hi, I solved this by running the Load Editor and saving the profile and then restarting FSX. This probably rewrites the aircraft.cfg. Cheers, Siggy
×
×
  • Create New...