Jump to content

jimcarrel

members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jimcarrel

  • Rank
    Ramp Agent
  1. Not sure what your exact problem is, but you have the latest version installed and it states that. 1.3.1.0. The updater wouldn't install that anyway. 1.3.1.0 requires whole new download. Of course I could be wrong...
  2. I do hope you meant that you would un-install rather than delete. Always check in support forums for any product about procedures for updating. Some updates for some developers can require only applying over current install and some developers require an un-installing current version before updating. It is not the same for all developers, there is no industry standard, it is individually decided by each developer. No dis-respect intended.
×
×
  • Create New...