Jump to content

WilKur

Members
  • Posts

    167
  • Joined

  • Last visited

Everything posted by WilKur

  1. Hallo Jürgen, zunächst mal Danke, dass Du noch mal auf meine Frage eingegangen bist und für deine Ausführungen. Ich habe mal den Link 'wiki.openstreetmap' aufgerufen und ich muss sagen, dass ich nicht gedacht hätte, dass es so viele 'Fallstricke' gibt. Eigentlich bleibt 'uns' nur übrig, das Hintergrundbild so an die vorhandenen Einträge anzupassen, dass eine möglichst gute Überdeckung erreicht wird um dann neue Objekte einzeichnen zu können. Ich denke, dass man den Ausschnitt dabei nicht zu groß wählen sollte, lieber mehrere kleine Ausschnitte bearbeiten um an den Rändern nicht zu große Abweichungen zu haben. Den Link 'demof4map' kannte ich schon - danke für den Hinweis. Echt irre, wie schnell die neuen Eintragungen da zu kontrollieren sind. Ich glaube, ich werden mir mal Deinen Vermerk zu Eigen machen - wenn du nichts dagegen hast ;-) In diesem Sinne. Ebenfalls freundliche FluSi-Grüße Willi
  2. Hallo tongaluga, das heißt, so wie der Fotogrund hinterlegt wird, lässt Du den auch liegen, ohne irgendwas zu verschieben...? Macht ja eigentlich Sinn, sonst passt irgendwann nirgendwo mehr was. Werde mich mal daran halten und mich beim Einzeichnen an der Karte orientieren. Besten Dank. Hallo Michael, bitte nicht falsch verstehen, ich hatte jetzt nicht vor, Naumburg zu bearbeiten. Das war nur eben ein schönes Beispiel mit den 'verschobenen' Eintragungen. Beste Grüße Willi
  3. Hallo Reto, ich hab's mir da einfach gemacht ;-) Habe mit Gimp einfach die golf.dds transparent gemacht - ist wohl nicht die feine Art, aber funktioniert (die golf.dds liegt in: simHeaven_X-Europe-2-scenery\objects\default\ground) Armin; lies mal eben hier drüber wech... Beste Grüße Willi
  4. Ich habe mir das mal genauer angeguckt. Was mir auffällt auf dem folgenden Bild ist, oben rechts die gelb eingezeichneten Gebäude sind relativ genau getroffen, dagegen stimmt es unten links nicht mehr. Das setzt sich dann weiter fort, egal wie man den Hintergrundversatz verändert. Irgendwie scheint die Karte irgendwann einmal nicht richtig ausgerichtet worden zu sein - ist mir hier und da schon aufgefallen und wusste dann nicht, was ich machen soll. Meine Frage ist jetzt: was macht man denn nun bzw. woran sollte man sich orientieren...? Wie handhabt Ihr das? Ganz nebenbei hat GoogleEarth hier leider noch keine 3D Bilder. Beste Grüße Willi
  5. Danke, da habe ich ja auch noch was dazu gelernt
  6. Wo die Zacken wirklich herkommen, weiß ich leider auch nicht. Aber ich denke, dass das mit Ratio_water zu tun haben müsste. Allerdings habe ich die gleichen Einstellungen wie Du verwendet, außer, dass ich die Kachel in ZL18 erzeugt habe: Masks-width 8 und Ratio_water 0.3 Ansonsten habe ich immer die Standardeinstellung von Ortho4XP genommen. Hier mal ein Bild von der Küste und meinen Einstellungen.
  7. Die Seite kannte ich gar nicht - das ist ja Klasse. Hatte mich gestern mit der Kläranlage in der Nähe vom Flughafen LIRJ beschäftigt - und schwupps ist sie schon drin (hoffe, dass das auch eine Kläranlage ist, werd's nochmal überprüfen. Die Aktualisierung scheint sehr schnell zu sein - wie Armin sagt, evtl. im Nachtlauf. Na, da wird es aber demnächst jede Menge neue Eintragungen in OSM geben. Gut für unseren Flusi.
  8. Wie kommt der da unter die Autobahn
  9. Wenn ich das richtig verstanden habe, hat dieser Wert mit der Auflösung des Mesh's zu tun. Ich denke aber, dass das nicht mit Deinem Problem zu tun hat. Hast Du das auch, wenn du keine Fototapete verwendest?
  10. Danke Daikan für Deine Ausführung, die auch für mich interessant ist, da habe ich doch schon wieder etwas dazugelernt
  11. Im Moment muss ich mal die Flügel hängen lassen...vielleicht hat jemand anders eine Idee...
  12. Im Moment habe ich keine Idee. Ich gehe davon aus, dass das Höhenmesh stimmt. Ist das ein Airport für eine frühere Version von X-Plane z.B. X-Plane 9...?
  13. Sind das Airports, die Du im Custom Scenery Ordner installiert hast oder kommen die aus der Global Airports? In beiden Fällen würde ich mal in die 'apt.dat' schauen. Dort wird wahrscheinlich eine Zeile '1302 flatten 1' vorhanden sein. Versuchsweise würde ich aus der '1' mal eine '0' machen und 'flatten' damit abschalten. Aber nicht vergessen: immer vorher eine Sicherheitskopie machen ;-)
  14. Das könnte evtl. am 'Flatten' Befehl liegen. Dabei wird der Airport und das Gelände darum auf eine bestimmte Höhe fixiert. Wenn das in einem gebirgigen Gebiet ist, kann sich so eine 'Abbruchkante' bilden. Die Frage ist, wie der Airport ohne diesen Befehl in die Landschaft passt.
  15. Danke, dass Du uns an deinen Erkenntnissen teilhaben lässt. Gruß Willi
  16. @ XP-Flieger Danke, ich werde mir mal einen Knoten in meinen Taschenkalender machen... Beste Grüße Willi
  17. Hallo XP-Flieger, ich hatte einiges getestet, mal waren die Straßen schwarz, dann waren die Straßen weg aber die Rampen schwarz usw. usw. ... alles in allem habe ich irgendwann aufgegeben, weil ich es einfach nicht hingekriegt habe (was mir eigentlich sonst nie passiert ). Aber macht nix, ist auch so gut. @ Thomas; ich hatte in X-Plane 10 mal das Plugin 'SlewMode_1.05' verwendet. Damit bewegt man tatsächlich das Flugzeug und nicht nur die Kamera - nur mal so als Tip. Hab's aber selber total aus den Augen verloren. Beste Grüße Willi
  18. Danke XP-Flieger, den Thread kannte ich schon, habe mit den dort genannten Möglichkeiten auch experimentiert, aber es war nicht wirklich zufriedenstellend, zumindest bei mir. Nochmals danke, naja, hätte ja auch noch was Neues sein können... Beste Grüße Willi
  19. Zunächst schon mal danke für die schnelle Antwort. Beste Grüße Willi
  20. Hallo Thomas, genau das hätte ich gerne Ich habe Fototapete ZL17 und würde gerne auf die Straßen verzichten aber trotzdem Straßenverkehr haben. Normalerweise gibt es keine Straßenlaternen, wenn die Straßen nicht dargestellt werden - wie ist das bei Dir? Beste Grüße Willi
  21. ...danke für den Link Armin - schade, dass den Machern, die soviel Herzblut in ihre Sache stecken (Du bist ja auch so einer) der Mut bzw. die Motivation genommen wird - wirklich sehr schade... Gruß Willi
  22. Hallo Dirk, ich habe die Batch Datei im Verzeichnis von Ortho4XP liegen. Die wichtigen Zeilen um Ortho4XP aufzurufen sind: set PYTHONPATH=C:\Python 3.5;%PYTHONPATH% set PATH=C:\Python 3.5;%PATH% Ortho4XP.py Damit wird die Ortho4XP Maske gestartet, in der man dann die gewünschten Koordinaten usw. eingibt - allerdings nur für eine Kachel (wie gesagt, die Pfadangaben müssen natürlich stimmen). Ich habe mir dazu eine Verknüpfung auf dem Desktop angelegt. Wenn man mehrere Kacheln erzeugen möchte, Batch Datei zum Bearbeiten öffnen, einfach wie oben gezeigt, die entsprechenden Koordinaten eintragen, Batch Datei speichern und starten. Alle Kacheln werden dann automatisch nacheinander erzeugt. Man kann das bestimmt noch viel eleganter machen, aber mir reicht das so. Gruß Willi
  23. ... nun, was fällt mir dazu ein dzefdet: zum einen falsches Forum und zum anderen unqualifiziert - oder zeige uns Ortho4XP in Verbindung mit P3P... Und noch was, schließen sich P3D und 'Personal Consumer Entertainment' nicht gegenseitig aus...?
  24. @ Meik, danke für den Tip. Habe es gerade mal mit der Option 'X-Plane Only' probiert. Das gleiche Ergebnis, die Kacheln, also schon die Orthofotos sind alle komplett ohne Textur. Es werden gar keine Bilder herunter geladen. Genau das gleiche, wenn ich keine Maske erstellen lasse. Ortho4XPlane erstellt zwar brav die *.jpg's, aber alle blank. Dass es etwas mit der Kompression zu tun hat kann ich mir eigentlich nicht vorstellen, da ja ein Großteil der Gebiete, die ich erstellt habe, funktioniert haben. Gruß Willi
×
×
  • Create New...