Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

ALZ150

members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ALZ150

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

1442 profile views
  1. Las versiones de los airbus 318, 319, 320 y 321 son la PROF_P3DV4_V1230 El TWIN OTTER corresponde al EXTENDED_FSX_P3D_FSXSTEAM_ V121
  2. Creo recordar haber leído en algún lugar que aerosoft tiene una pagina especifica para actualizar los aviones airbus. Sabéis donde? Lo mismo para la Twin Otter. Gracias
  3. In both cases, I have uninstalled and reinstalled several times
  4. Queridos amigos, hace tiempo que me ocurre esto que os voy a describir, exactamente desde que Navigraph puso en marcha el navigraph Charts 5. Como podéis ver en la imagen cada vez que intento abrir el propio programa o, en el caso actual, hacer una nueva base de datos, me aparece este aviso. Da igual lo que haga, ya sea cambiar el path mediante el botón browse, dar a cancelar o a OK, siempre me aparece el mensaje de error He buscado el path que pone, nada. Todos los intentos acaban en El FSC no tiene nada que ver con esos Charts, pero... Lo mismo me ocurre con un programa que se llama FS Real Time. Obviamente no puedo usar ninguno de los dos Ojala alguien tenga la solución Gracias por anticipado
  5. Bueno, quizá sea pronto pero... He hecho varios vuelos (3 - 4) con la DHC6 con W10 y P3Dv4.1 y... El problema ha desaparecido. Busque el archivo que decía Walter y lo encontré como una actualización, 1709. La instalé y todo bien. Solo hubo un problema que me tuvo de cabeza y era que el motor meteorológico (ASPA 4) no funcionaba. Después de darle vueltas, desinstalar, reinstalar, y un largo etcétera, leyendo en el foro de ACTIVE SKY encontré un post que se refería a los problemas de P3Dv4.1y ASPA 4 y la solución era facilísima: abrir el programa de meteo en modo de compatibilidad. Luego todo ha funcionado a la perfección. Por si alguien tiene un problema parecido, en esta página tenéis la solución https://support.microsoft.com/es-es/help/4028685/windows-10-get-the-fall-creators-update Espero servir de ayuda, de la misma manera que Walter y otros siempre están dispuestos a ayudarme. Gracias
  6. Por supuesto, ya os lo diré
  7. Encontrada esta update e instalando. Gracias Walter de nuevo
  8. Obviamente no voy a reinstalar Windows, no merece la pena. La fall creators update es el fichero que me pasaste? Si no es así, si puedes pasame el enlace. Y de todos modos, muchisimas gracias Walter por intentar ayudar
  9. Por si sirve de ayuda. Uso P3Dv4.1 y W10
  10. Lamentablemente estoy igual. El fichero lo bajé y le di a ejecutar. Cuando reinicie el ordenador aparentemente se había resuelto el problema, pero no era así. La siguiente vez que abrí el simulador me pidió una configuración determinado di aceptar y el avión volvió a las andadas. Como mucho consigo que me funcione en un vuelo, pero luego igual. No habrá alguna solución. Esto será de las fonts, pero no se como se puede arreglar. Gracias por vuestras ayudas
  11. Gracias Walter Lo probaré Walter, lo he probado y arreglado Muchisimas gracias
  12. Gracias Walter Lo probaré
  13. Estimados amigos, Les voy a exponer mi problema para ver si alguien me puede ofrecer una solución. Uso el P3D v4.1. He instalado la TWIN OTTER v1.21. La instalación la hice con derechos de administrador y desactivando momentaneamente el antivirus. La he reinstalado varias veces por si era fallo mio y he descargado el fichero desde la página de aerosoft varias veces para confirmar que el mismo no está corrupto. Bueno he podido comprobar que el panel en donde está situado el COM1 y NAV1 (GPS500) funcionan perfectamente; así mismo como el piloto automático. Pero en cambio los demás paneles de radio (Bendix King KX 155 Com2 and Nav2 radios, Bendix king KN 64 DME, Bendix King KR 87 ADF radio, Bendix King KT 70 transponder, Bendix King KMA Audio panel) están en ON pero no se muestran los dígitos. ¿Hay alguna solución? Gracias a todos
×
×
  • Create New...